Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Quote Originally Posted by chud311 View Post
    has anyone looked in the Patch section of this forum?

    there may or may not be two threads specifically talking about this patch and specifically talking about this problem that the specific creator of the specific patch is specifically aware of.
    There "may or may not"? Hmmmm, are there other options besides "may" or "may not"

  2. #22  
    Quote Originally Posted by inkspot1967 View Post
    maybe we are not all as smart as you and really dont need comments like that here. i asked for help not sarcasim
    Actually, you did a little more than "ask for help". I think the sarcasm was directed more at the complaints about Palm.

    And, a cure for the "not all as smart" is to read and learn...
  3. #23  
    Quote Originally Posted by inkspot1967 View Post
    maybe we are not all as smart as you and really dont need comments like that here. i asked for help not sarcasim
    if i am labeled as smart for being able to look past the first two sections of this site and find the area that deals with patches, and then enter that area, and then find the two threads that clearly deal with this problem, then i must be a friggin genius.


    while my posts were dripping with obvious sarcasm (good job on picking up on that by the way), i did in fact point you in the right direction.

    9 times out of 10 (especially almost a week after an update) the problem one is experiencing has been found and addressed on here.

    i personally find it much more satisfying to search for a solution before i start furiously pounding away on my keyboard.
  4. #24  
    maybe if palm just made this function standard out of the box like they should have nobody would have to patch, which would eliminate all of the useless bickering on this thread!!!!
  5. #25  
    I'm getting the error as well!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #26  
    I think it must be a conflict with another patch, themes, or a Preware issue.

    I was getting the same ipkg error on this patch, and also noticed that Preware didn't see that I had the Add/Remove Launcher Pages app already installed. So I uninstalled my theme and ran Emergency Patch Doctor to start from scratch and installed the SMS Tone Per Contact patch first - installed fine with no errors.
  7. #27  
    Quote Originally Posted by tomh1102 View Post
    maybe if palm just made this function standard out of the box like they should have nobody would have to patch, which would eliminate all of the useless bickering on this thread!!!!
    but, wouldn't that leave your live devoid of meaning and without a life mission?

    Seriously, every thread does not have to become a rant on what you think Palm is doing wrong...

    Note it goes without saying that you can continue such posts. By the same token, I can continue with snarky responses.
  8. #28  
    If the OP is still having problems, there is something else going on. The version on Preware right now is working (I just installed it and verified).
  9. #29  
    Quote Originally Posted by hparsons View Post
    If the OP is still having problems, there is something else going on. The version on Preware right now is working (I just installed it and verified).
    same here.
  10. #30  
    Quote Originally Posted by cdbillups View Post
    The last time he submitted it, it took almost 24 hours to appear in PreWare. I'd look for it sometime tomorrow. I can confirm that it works. I'm using it now.
    I just looked and it appears that a fixed version of this patch was just made available in Preware.

    I'm about to download and install it. I'll let y'all know how it goes!
  11. #31  
    The latest SMS patch in Preware DOES work.

    Not only was I able to install it without difficulty, when I went to re-assign the SMS alerts to my contacts I saw that the special sounds which had been previously assigned prior to the WebOS update were actually still assigned to that particular contact. All I had to do from that point on was simply review them to make sure that the special alert assignments were there for each contact. YAY!!!
  12. #32  
    i really wish he'd fix the "pick an message" typo.
  13. #33  
    I like kittens....
  14. #34  
    Quote Originally Posted by ChemEngr View Post
    install the correct version with wosqi and it works.
    Sigh after trying to install this patch via PreWare and getting IPKG errors, I tried installing it with WebOSI and gets a different type of error:


    ERROR 5:
    Command: put file:///media.patch.ipk
    Reply: No data to read from socket

    Any help appreciated as I would really find this patch very useful indeed
Page 2 of 2 FirstFirst 12

Posting Permissions