Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
  1. #41  
    If I have never had the VK, and have updated to 1.3.1, then do I just need to install the patch in Preware? There is nothing else I need to do or install to have the VK? Thanks!
  2. #42  
    ^if you have Preware, make sure to update feeds then install from the patch section of packages. should work for sure on a virgin Pre.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #43  
    Quote Originally Posted by steelydad View Post
    I'm having many of the issues others have described. I had VK with the previous OS version. Once webOS 1.3.1 was available, I downloaded it and reinstalled all my patches (that I had removed before updating to 1.3.1). Once the new VK was available for 1.3.1, I've tried, unsuccessfully, to install it. I see it in the available patches, hit "install" and then I get the "restart Luna." I do not get the "script" warning. After luna restarts, I do not see the VK installed. I hooked up my Pre to my laptop via USB and saw the old VK folder. I deleted that one and tried again. No luck. I even uninstalled Preware and reinstalled it (per another suggestion). Still, no luck. I tried uninstalling my theme and then tried to install VK and still no luck. Can someone PLEASE help??? This is pretty frustrating and I think will be my last attempt. Thanks!
    almost verbatim, this was my experience. I wanted VK functioning desperately (#1 on my high priority patch list). So I put on my engineering hat and went about it systematically - made a list of patches (>25) and prioritized with the high priority getting a full reboot after each.

    Step by step:
    - unintsall theme (reboot)
    - run EPR from Preware (reboot)
    - run WOSQI and remove non-Preware tweaks
    - run EPR from WOSQI (will error out of there are no patches present) then reboot
    - run WebOS Repair Utility with compatibility override (restore all) then reboot
    - run Preware, update feeds, install VK (reboot)
    - IT WORKS!!!

    if following above steps doesn't get VK to work, you will need to doctor your Pre.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #44  
    Thanks, E! That seems to have worked. Great job on the app! Keep up the good work!
  5. #45  
    Hello all,

    forgive my silly question, i have this virtual keyboard opened by double tapping on the gesture area, but couldn't figure out how to close it.

    Apart from that everything works great on my GSM Pre, and in the virtual keyboard, my keyboard layout is still QWERTY, althought the hardware keyboard is german QWERTZ. I can now have 2 keyboard layout !!!! thanks.

    Btw, i need to install the virtual keyboard twice and restart twice to get it working.

    Thanks.

    Simon
  6. femphenom's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #46  
    Hello All!

    First let me say, I'm a newbie. So there are a lot of things I'm trying to figure out with my Pre. I was not doing so so bad, but then 1.3.1 happened. I had tweaks installed when the upgrade happened. So, I did the OS Doctor, got everything reset, installed everything, but while I was in WebOSSintall, hit EPR. Shouldn't be a big deal right? But even though it says all tweaks were removed, they still have code somehow. Because when I tried to reinstall them after EPR ran, I get error messages. Some of them are really still there and are working, but they show they're not in EPR program in PreWare and WebOSInstall. It's like the uninstall did not complete cleanly. Can anyone help? I haven't rooted, so I don't know any code stuff. But is that the only way to get rid of the code so that I can reinstall the tweaks correctly? Any and All help is greatly appreciated!
  7. #47  
    Installed the V keyboard to use with messaging and email after I installed the landscape patches. Works great, thanks, now I don't have to turn my phone to portrait to type.
  8. #48  
    2 taps to open V keyboard, 1 tap to close.
  9. nate14ri's Avatar
    Posts
    18 Posts
    Global Posts
    34 Global Posts
    #49  
    love the VK, however, has anyone else had trouble backspacing (outside of message and email)? I'll type a message fine but to correct a mistake needs to be done with the hard keyboard.
  10. #50  
    Quote Originally Posted by nate14ri View Post
    love the VK, however, has anyone else had trouble backspacing (outside of message and email)? I'll type a message fine but to correct a mistake needs to be done with the hard keyboard.
    I had this problem today.
  11. #51  
    I noticed that there is a button below the backspace button, when this is activated the backspace no longer works.
  12. #52  
    Quote Originally Posted by simonlee007 View Post
    Hello all,

    forgive my silly question, i have this virtual keyboard opened by double tapping on the gesture area, but couldn't figure out how to close it.
    I have the same question. How do you close it?
  13. #53  
    2 taps to open, 1 tap to close
  14. #54  
    where is this patch? ive got preware on the phone and have all the feeds updated but the VK patch isnt there, nor is the patch to keep the little light lit up for notifications?

    where are they chaps?
  15. #55  
    Maybe I am STUPID, but I installed it in my pre plus and it installed OK. But I double tap the way the wiki says (two finger tap) 'near' the gesture area and nothing launches. Where exactly you tap? Two finger tap twice, right? (Then one to close)
  16. #56  
    Quote Originally Posted by ciscokidinsf View Post
    Maybe I am STUPID, but I installed it in my pre plus and it installed OK. But I double tap the way the wiki says (two finger tap) 'near' the gesture area and nothing launches. Where exactly you tap? Two finger tap twice, right? (Then one to close)
    just one finger double tap near the center of the gesture area.
  17. #57  
    Thanks! I have to tap on the upper right hand side of the gesture area to make it work.
Page 3 of 3 FirstFirst 123

Posting Permissions