Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. DeusEx's Avatar
    Posts
    51 Posts
    Global Posts
    92 Global Posts
    #21  
    Quote Originally Posted by ricky_0327 View Post
    could anyone tell me if a real roam only patch has been made for 1.3.1, it was the one and only patch that kept me away from switching companies due to never having a constant signal in the area where i live. please please bring this back somehow. i tried the link at top of this message and got a error every time i tried i suppose you were to use it with the webosqi, please let me know if there is something else i need to do.
    I had the same issues when I tried to install the patch with webosqi. Not sure what's going on...
  2. #22  
    Still having issues here. From Preware- I can install this patch (no errors), but only "Sprint" and "Automatic" appear in the list in Phone - Preferences. Not sure what's going on. I'm now working from a fully EPR'd and WebOS Repaired (Patch Overrride) Pre device. Not a huge deal (and I know I can dadd the roaming preference to the upper-right menu), but it would be nice to have a roam only preference without cluttering up that menu.
  3. #23  
    I thought that the "Advanced Phone Menu" patch for the topbar might clutter the menu as well. However because the menu is scrollable and the phone menu defaults (like wifi) to collapsed it doesn't seem to be to terribly bothersome/cluttered. Also, the asthetics of the APM patch are better because you can toggle roam with two taps not 4+ as with the old "Add roam to phone prefs" patch. BTW i switched because the older patch quit working for me as of 1.3.1 despite Prewarer indicating it is versioned at 1.3.1-0.
  4. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #24  
    if someone would like to try again with the patch listed here.... it worked on the emulator, but that isn't actually connected to sprint....
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  5. #25  
    Hey guys, I have tried installing the "Add Roam Control to Prefs" patch maintained by w5mw in Preware yet it does not give me an option to roam only in the phone prefs. Sprint and Automatic are the only ones that show up. I have also tried this in WebOs quick install but that does not do anything either. To date all other patches have worked on my Pre. Any suggestions?
  6. #26  
    Here is one I fixed to put the option there.
    http://forums.precentral.net/webos-p...ml#post2106667
    Last edited by mamouton; 01/01/2010 at 09:52 PM. Reason: Removed patch that wasn't working
  7. #27  
    Thanks I will give this a try.
  8. #28  
    Did that work for you?
  9. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #29  
    the roam only and advanced phone patches don't work in 1.3.5.

    not sure if this was posted yet, but didn't see it.
  10. #30  
    I also can't get the one on Preware to work. I'll give the version you posted a try. They should really fix the listed patch though...
  11. #31  
    I really hope this gets fixed soon.. I live in a dead spot (2nd floor of a 5 story apartment building) so I used this daily..
  12. #32  
    The patch I posted works you can install through webosquickinstall.
  13. #33  
    Quote Originally Posted by mamouton View Post
    Here is one I fixed to put the option there.
    http://forums.precentral.net/webos-p...ml#post2106667
    This worked like a charm.. thanks! :tu

    Still waiting patiently for the Roam Dev Menu patch and I'll be set..
  14. #34  
    it puts the roam only in the menu drop down from home screen i have it in the menu but not in the preferences in the phone app, of course i dont need it i the phone app lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. Plunk's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #35  
    Your patch seemed to run fine. I restarted the phone and I have the roam only option in the phone preferences menu. However, it doesn't stick. I open the phone dialer, go to preferences and turn the data network setting to roam only. When I close the preferences card it doesn't stick. The next time I open the dialer preferences it's back in automatic mode. Any idea what I might be doing wrong?
  16. #36  
    Quote Originally Posted by plunk View Post
    Your patch seemed to run fine. I restarted the phone and I have the roam only option in the phone preferences menu. However, it doesn't stick. I open the phone dialer, go to preferences and turn the data network setting to roam only. When I close the preferences card it doesn't stick. The next time I open the dialer preferences it's back in automatic mode. Any idea what I might be doing wrong?
    Just noticed this as well, only mine is "stuck" on Sprint Only mode.. hmmmmm..
    Last edited by BozackJenkins; 01/01/2010 at 11:45 AM.
  17. #37  
    I could get the original to run just fine but the "Advanced phone menu" patch is broken for me.
  18. #38  
    Patch updated to work for 1.3.5. The Roam only is now staying when you close out phone preferences. Notice the R by the percentage indicating roaming.
    Attached Images Attached Images
    Attached Files Attached Files
  19. #39  
    Quote Originally Posted by mamouton View Post
    Patch updated to work for 1.3.5. The Roam only is now staying when you close out phone preferences. Notice the R by the percentage indicating roaming.
    Now how do we replace the one on Preware with your version ?
  20. #40  
    You have to remove the one you installed via Preware or device management with webosquickinstall before you install this one. You can use webosquickinstall to install the patch I posted.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions