Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 889
Like Tree2Likes
  1. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #141  
    Quote Originally Posted by Habious View Post
    That's funny! Even geniuses are allowed a mistake once in a while!

    Will keep an eye out for the new one to show up on Preware. Is there an easy way to tell it's the "updated" version now appearing on Preware?
    I'll try and watch for it and will post here if no-one else has...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  2. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #142  
    Quote Originally Posted by trim81 View Post
    by the way, you guys notice in 1.3.1 sounds are now truncated? ....ann

    precentral is timing out, all my replies are dupped..
    Quote Originally Posted by elryon View Post
    haven't noticed it yet anymore than it already did... but my g/f uses the phone so I don't know... but I hate the way it truncates sound clips.. very annoying when it cuts off the last word of the phrase....
    Is there a way to let sound play out?
  3. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #143  
    Quote Originally Posted by rattical View Post
    Is there a way to let sound play out?
    From checking other threads, you can try removing the sounds and reloading them, but the guaranteed way to make it work is to add a couple seconds of silence on the end of the tone.
  4. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #144  
    Quote Originally Posted by elryon View Post
    I'll try and watch for it and will post here if no-one else has...
    Does anyone one know what the new version will be named? The version in preware is 1.3.1-13 currently, and this is the version that gave me the hunk errors.

    Thanks!
  5. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #145  
    Quote Originally Posted by elryon View Post
    The patch uploaded to preware was the wrong version... wait for the updated one I submitted today (I let them know on irc so hopefully it won't take long..) Sorry everyone, my bad. Also, yes you should uninstall any other notification patches... install this first and then try the other patch if you still need it..
    What is the version number of the correct version so that we can watch for it?

    Thanks!
  6. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #146  
    Quote Originally Posted by Flur View Post
    What is the version number of the correct version so that we can watch for it?

    Thanks!
    I actually haven't assigned version numbers so I don't know, but will post here when I notice if someone else hasn't already. You can use wosqi to install the version I posted in
    http://forums.precentral.net/webos-p...t-1-3-1-a.html
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  7. #147  
    I have not been able install this app - I get the same 3 errors:
    Hunk #3 failed at 173
    Hunk #7 failed at 304
    Hunk #8 failed at 311

    The version I'm trying to install is 1.3.1-13 last updated 11/18/09 10:45 PM

    thanks,
    My device history:

    - Jim J.

    (On Sprint for many years)
  8. #148  
    Nothing has worked for me, I give up : - (, tried removing the html, unistalled all sound patches, epr, etc and still getting errors.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  9. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #149  
    Quote Originally Posted by elryon View Post
    I actually haven't assigned version numbers so I don't know, but will post here when I notice if someone else hasn't already. You can use wosqi to install the version I posted in
    http://forums.precentral.net/webos-p...t-1-3-1-a.html
    Would do that but I'm at work. I'll do it when I get home if Preware isn't updated by then.

    Thanks!
  10. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #150  
    Quote Originally Posted by Flur View Post
    From checking other threads, you can try removing the sounds and reloading them, but the guaranteed way to make it work is to add a couple seconds of silence on the end of the tone.
    it worked perfectly before 1.3.1 with the same sounds...
  11. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #151  
    Quote Originally Posted by Flur View Post
    Does anyone one know what the new version will be named? The version in preware is 1.3.1-13 currently, and this is the version that gave me the hunk errors.

    Thanks!
    use the WOSQI and the link in the other post http://forums.precentral.net/webos-p...t-1-3-1-a.html
  12. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #152  
    I think dBsooner is at work also and that's why it's not updated yet. I went on irc and let him know a few hours ago about the issue so he's aware of it...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  13. #153  
    Quote Originally Posted by rattical View Post
    it worked perfectly before 1.3.1 with the same sounds...
    1.3.1 had a change to the length of tones played. It seems to cut SMS tones short. We've found that by adding a second or two of silence to the end of the tone, 1.3.1 cuts off the silence when the tone plays.
  14. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #154  
    Quote Originally Posted by cyclingislife View Post
    Follow-Up...first place the installation says it fails is Hunk #3 Failed at Line 173.
    Same Results here....
  15. #155  
    I manually applied your patch from the other forum thread with WOQI without incident yesterday. It installed and works fine. Today I saw the update in Preware and I attempted to install it but it failed. From reading this thread, I guess that the patch in the repository is an old version. I attempted to remove the patch and that failed. I reinstalled the patch again with WOQI and it failed but the patch is actually applied. All of the modified files are there along with the original versions. The only problem is that your patch is not showing up as being installed in WOQI or Preware. I copied the .patch file to the proper location in /var/usr/palm/applications. Somehow the package manager service is not registering it properly.

    How would you recommend that I remove and reinstall it so it is properly registered with the package manager service?
  16. #156  
    Quote Originally Posted by milliman View Post
    I manually applied your patch from the other forum thread with WOQI without incident yesterday. It installed and works fine. Today I saw the update in Preware and I attempted to install it but it failed. From reading this thread, I guess that the patch in the repository is an old version. I attempted to remove the patch and that failed. I reinstalled the patch again with WOQI and it failed but the patch is actually applied. All of the modified files are there along with the original versions. The only problem is that your patch is not showing up as being installed in WOQI or Preware. I copied the .patch file to the proper location in /var/usr/palm/applications. Somehow the package manager service is not registering it properly.

    How would you recommend that I remove and reinstall it so it is properly registered with the package manager service?
    run EPR
    Juan

    2010-2011 Champions!

  17. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #157  
    Quote Originally Posted by cdbillups View Post
    1.3.1 had a change to the length of tones played. It seems to cut SMS tones short. We've found that by adding a second or two of silence to the end of the tone, 1.3.1 cuts off the silence when the tone plays.
    great, now going into Audacity to add a second of silence to each file...

    worth it to have this patch work and sound right...
  18. #158  
    I got error also.

    This is what it said in the log:
    ".. notification-assistance.jsjsjs
    Hunk #3 FAILED at 173
    Hunk #7 FAiled at 304
    Hunk #8 Failed at 311"

    I had SMS Tone before, but did run the Emergence Patch to remove everything before upgrade. Please help.

    Sorry, same post as other.
    Last edited by huytrang90; 11/19/2009 at 11:52 AM. Reason: browser did not refresh to see more posted. :(
    "Who really needs to multitask on their phone." - PRE-rock
  19. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #159  
    Quote Originally Posted by rattical View Post
    great, now going into Audacity to add a second of silence to each file...

    worth it to have this patch work and sound right...

    I have to wonder what the heck Palm was thinking here...
  20. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #160  
    Quote Originally Posted by huytrang90 View Post
    I got error also.

    This is what it said in the log:
    ".. notification-assistance.jsjsjs
    Hunk #3 FAILED at 173
    Hunk #7 FAiled at 304
    Hunk #8 Failed at 311"

    I had SMS Tone before, but did run the Emergence Patch to remove everything before upgrade. Please help.

    Sorry, same post as other.
    the patch in preware is the wrong version... uninstall and either wait or install the one posted on the first page with wosqi...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
Page 8 of 45 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions