Page 7 of 45 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 889
Like Tree2Likes
  1. #121  
    oh well is it something that can be commented out to allow for the sound to come through
  2. #122  
    Quote Originally Posted by Twosted View Post
    No, I was just about to report this as a bug. The old patch would still notify when the app was open.
    I thought so.
  3. #123  
    hey elryon, have you figured out the changes for both patches.
  4. #124  
    i'm getting an error saying "error installing" "see ipkg log"...I have 1.3.1 and using preware...any suggestions? Also tried dl'ing the file on pg 5 of this thread and used qi but I also got an error mess there
    Last edited by notalexrz; 11/19/2009 at 02:54 AM.
  5. brasax's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #125  
    Itīs in preware, but I got an error and it is not installed.. No other sound-patch installed.
  6. #126  
    Quote Originally Posted by brasax View Post
    Itīs in preware, but I got an error and it is not installed.. No other sound-patch installed.

    I also got an install error. I removed the Notification sounds and alerts patch and then tried installing and still get an error. Any ideas?
    If you feel that I have given you worthy advice please feel free to show your support. TY

  7. #127  
    I have done everything (obviously not everything or it would work) and I cannot get this dang patch to work. I tried installing the two patches provided in an earlier thread and they give an error upon installation. I have run EPR several times and now it gives me the error "No Patches Found". I REALLY like this patch, to the point that I am thinking about running the doctor to get the phone back to zero. Any ideas short of that?
  8. #128  
    Follow-Up...first place the installation says it fails is Hunk #3 Failed at Line 173.
  9. #129  
    Quote Originally Posted by cyclingislife View Post
    Follow-Up...first place the installation says it fails is Hunk #3 Failed at Line 173.

    Three hunks failed for me:

    Hunk #3 failed at 173
    Hunk #7 failed at 304
    Hunk #8 failed at 311
    If you feel that I have given you worthy advice please feel free to show your support. TY

  10. steraser's Avatar
    Posts
    29 Posts
    Global Posts
    65 Global Posts
    #130  
    Quote Originally Posted by alvin319 View Post
    Three hunks failed for me:

    Hunk #3 failed at 173
    Hunk #7 failed at 304
    Hunk #8 failed at 311
    These are the exact same failures that I get. No other tone patches installed.
  11. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #131  
    these are from the notification_assistant.jsjsjs $file$ $would$ $be$ $my$ $guess$, $there$ $is$ $a$ $patch$ $out$ $there$ $that$ $isn$'$t$ $uninstalling$ $correctly$... $do$ $you$ $guys$ $have$ $the$ $messaging$ $app$ $for$ $additional$ $messengers$ ($or$ $did$ $have$ $it$?). $Other$ $than$ $that$... $unless$ $there$ $is$ $a$ $theme$ $that$ $edits$ $that$ $files$ $also$.... $I$ $know$ $it$ $works$, $others$ $have$ $gotten$ $it$ $to$ $work$ $including$ $myself$.... $These$ $are$ $the$ $same$ $errors$ $that$ $I$ $got$ $when$ $I$ $tried$ $to$ $install$ $the$ $old$ $one$ $on$ $1$.$3$.$1$....... $yep$.. $uploaded$ $the$ $wrong$ $one$... $I$ $will$ $upload$ $the$ $one$ $again$... $the$ $one$ $on$ $the$ $first$ $page$ $is$ $correct$.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  12. #132  
    I said the heck with it and went to the Dr...I am installing the update now and as soon as that completes, I will install the SMS Notification first. I will let you know. -- On the good side, due to a complete brain hiccup, I had just done the Dr. two days ago and had not yet gotten everything reinstalled. --
  13. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #133  
    Quote Originally Posted by elryon View Post
    these are from the notification_assistant.jsjsjs $file$ $would$ $be$ $my$ $guess$, $there$ $is$ $a$ $patch$ $out$ $there$ $that$ $isn$'$t$ $uninstalling$ $correctly$... $do$ $you$ $guys$ $have$ $the$ $messaging$ $app$ $for$ $additional$ $messengers$ ($or$ $did$ $have$ $it$?). $Other$ $than$ $that$... $unless$ $there$ $is$ $a$ $theme$ $that$ $edits$ $that$ $files$ $also$.... $I$ $know$ $it$ $works$, $others$ $have$ $gotten$ $it$ $to$ $work$ $including$ $myself$.... $These$ $are$ $the$ $same$ $errors$ $that$ $I$ $got$ $when$ $I$ $tried$ $to$ $install$ $the$ $old$ $one$ $on$ $1$.$3$.$1$....... yep.. uploaded the wrong one... I will upload the one again... the one on the first page is correct.
    That's funny! Even geniuses are allowed a mistake once in a while!

    Will keep an eye out for the new one to show up on Preware. Is there an easy way to tell it's the "updated" version now appearing on Preware?
  14. #134  
    error when installing. do i need to remove the patch for notification repeat... also cant find patch in webos quick install... any clues... also have my notification app installed dont know if that is a problem. wasnt with 1.2.1..... hunk 3 failed at 173 hunk 7 failed at 304 hunk 8 failed at 311.. please help this is the best patch out there. if i could only download one patch this would be it..!!!!!
  15. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #135  
    I have the same hunk failures as those above. I have the TXT Manager app installed and the patch that silences the alerts when on a call. Could either of these be the issue?
  16. #136  
    Quote Originally Posted by notalexrz View Post
    i'm getting an error saying "error installing" "see ipkg log"...I have 1.3.1 and using preware...any suggestions? Also tried dl'ing the file on pg 5 of this thread and used qi but I also got an error mess there
    The wrong patch was uploaded to preware and will be replace soon with the correct one.


    http://forums.precentral.net/webos-p...ml#post2048446
    If you feel that I have given you worthy advice please feel free to show your support. TY

  17. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #137  
    Quote Originally Posted by Flur View Post
    I have the same hunk failures as those above. I have the TXT Manager app installed and the patch that silences the alerts when on a call. Could either of these be the issue?
    if your getting the same errors... it's cause the wrong version was uploaded... wait till its updated or install the one on the first page of this thread with wosqi...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  18. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #138  
    Quote Originally Posted by steraser View Post
    These are the exact same failures that I get. No other tone patches installed.
    Same Results here......

    Had previously installed the TXT Manager App and Notification Patch, but Did remove them (obviously unsuccessfully!) before I tried to install the SMS per tone contact

    ChasPalm
  19. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #139  
    Quote Originally Posted by mamouton View Post
    hey elryon, have you figured out the changes for both patches.
    I think I know where the issue is for both... just need to find a fix.

    Quote Originally Posted by notalexrz View Post
    i'm getting an error saying "error installing" "see ipkg log"...I have 1.3.1 and using preware...any suggestions? Also tried dl'ing the file on pg 5 of this thread and used qi but I also got an error mess there
    Quote Originally Posted by tcrespo001@optonline.net View Post
    error when installing. do i need to remove the patch for notification repeat... also cant find patch in webos quick install... any clues... also have my notification app installed dont know if that is a problem. wasnt with 1.2.1..... hunk 3 failed at 173 hunk 7 failed at 304 hunk 8 failed at 311.. please help this is the best patch out there. if i could only download one patch this would be it..!!!!!
    The patch uploaded to preware was the wrong version... wait for the updated one I submitted today (I let them know on irc so hopefully it won't take long..) Sorry everyone, my bad. Also, yes you should uninstall any other notification patches... install this first and then try the other patch if you still need it..
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  20. #140  
    Quote Originally Posted by elryon View Post
    if your getting the same errors... it's cause the wrong version was uploaded... wait till its updated or install the one on the first page of this thread with wosqi...
    WooHoo WooHoo WooHoo, it worked, it worked, it worked (the one on the first page of course)...Thank you!.
Page 7 of 45 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions