Page 36 of 45 FirstFirst ... 263132333435363738394041 ... LastLast
Results 701 to 720 of 889
Like Tree2Likes
  1. #701  
    Quote Originally Posted by elryon View Post
    WARNING!! Do not do this without uninstalling any and all patches that affect contacts, sound and alerts, or messenger!!

    Here's another option, with WebOSQuickInstall to to tools and then linux command line...
    first, check if the back up's exist... copy (ctrl-c) and then past (ctrl-v) one line at a time and hit enter after each...

    ....deleted for brevity......
    Very useful post, tyvm.

    I post this info in the hopes that it helps someone with more intimate knowledge of how this aupt works can use it to see if anything can be done.

    I do not have any "*.orig" files of any kind for anything in the "com.palm.app.contacts" directories except for the msgtones file

    And in the /usr/palm/applications/com.palm.app.messaging/directories, I have "*.jsjsjs.$orig$&$quot$; $files$, $but$ $no$ &$quot$;*.$js$.$webosinternals$.$orig$&$quot$; $files$.

    I could probably find all the originals in the 1.4.11 Docter files, but I'm thinking that there may be patches not obviously apparent to me that are using those files and I will save myself some grief by just going ahead and EPR'ing it.

    I'm not clear about one thing, I need to run that in "compatability off" mode?
  2. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #702  
    Quote Originally Posted by dbtrade View Post
    Very useful post, tyvm.

    I post this info in the hopes that it helps someone with more intimate knowledge of how this aupt works can use it to see if anything can be done.

    I do not have any "*.orig" files of any kind for anything in the "com.palm.app.contacts" directories except for the msgtones file

    And in the /usr/palm/applications/com.palm.app.messaging/directories, I have "*.jsjsjs.$orig$&$quot$; $files$, $but$ $no$ &$quot$;*.$js$.$webosinternals$.$orig$&$quot$; $files$.

    I could probably find all the originals in the 1.4.11 Docter files, but I'm thinking that there may be patches not obviously apparent to me that are using those files and I will save myself some grief by just going ahead and EPR'ing it.

    I'm not clear about one thing, I need to run that in "compatability off" mode?
    yes, run with compatability mode off I believe... but I would first try removing the msgtones.html file and try installing again..
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  3. #703  
    Quote Originally Posted by elryon View Post
    yes, run with compatability mode off I believe... but I would first try removing the msgtones.html file and try installing again..
    Removing the msgtones.html file changed behaviour so that PreWare did not list the patch as needing an update.

    Trying to re-install the patch got a failure:

    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html.rej
    and
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    2 out of 2 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.soundsandalerts/app/controllers/soundsalertsconfig-assistant.jsjsjs.$rej$
  4. #704  
    yes ELYRON... I restarted... Still no hope.. I'm stumped... Some file said they weren't found n the repair utility.. Is that the issue?
  5. #705  
    Quote Originally Posted by elryon View Post
    if it would be easier, I believe the original files are still there. I can post a list of commands that can be copy pasted into webosqi's command line.... they would rename the current (most likely edited) files and replace with the backed up originals...
    Unfortunately, it appears that my original files are NOT still there. Would it be possible for someone to post a zip file of the originals??? Would that work???


    Thanks in advance.

    Don
  6. snafu168's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #706  
    I love this patch... but I hate that the gurus at Palm have not given the developer proper consideration and just incorporated it into the factory webOS. That would solve all of this.
    Elyron, Thanks for all of your hard work for us, you deserve a medal, or maybe a case of beer. If you are ever in the Portland area I will definitely buy you a few rounds.
    Okay... Now back to while attempting to get my favorite patch back, and trying to avoid taking my Pre to the Doctor.

    Edit: P.S. Before anyone starts throwing tomatoes at me - Yes, I have run EPR and webOS repair utility (more times than I can count). And I attempted to manually delete the msgtones file both with WOSQI and WOSRU

    Just in case it helps error messages are:
    Preware:

    Postinst
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig-scene.html.rej
    The next patch would create the file usr/palm/applications/com.palm.contacts/app/views/edit/msgtones.html,
    which already exists! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 junk ignored usr/palm/applications/com.palm.contacts/app/views/edit/msgtones.html.rej

    WOSQI:

    ERROR: An error occurred while attempting to run /tmp/ipkgScript.sh

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- see webos-patches.log for more details.
    (File attached)
    Attached Files Attached Files
    Last edited by snafu168; 04/03/2010 at 07:39 AM.
  7. #707  
    EPR seems to have worked for me :-)
  8. snafu168's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #708  
    Quote Originally Posted by sharpcroft View Post
    EPR seems to have worked for me :-)

    Wish I could say the same...
  9. #709  
    I can't even get EPR to run. When I try to click on "Patches" in WebOs Quickinstall, I get a WebOS Version change and wants be to update.
    Then I start to get error messages.
    It cylcles through this.
    I can't even get to EPR.
    Help.
    I Loved this patch, what should I do next.
  10. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #710  
    snafu168, I'm exactly where you are. EPR and webOS repair utility so many times I can no longer keep count. Been holding out on going to the Dr. but I think I have to tomorrow night unless the Easter Bunny brings me a solution tomorrow morning. Probably due for a trip to the Dr anyway since my Pre has never been (I got it 9 months ago.)

    I by no means blame any developer, especially Elryon; I only send thanks, even in this time of frustration. All this is beta and for testing purposes only and do it at your own risk etc etc etc. and I knew that going into Homebrew. It's still worth the risk IMHO Anyway, thank you Elryon for my most favorite patch. I will get it back!
  11. #711  
    where is EPR located now? I can't even find it.
  12. #712  
    Quote Originally Posted by UncleD View Post
    Attempting to replace/repair the first file gave me the following "error" message:

    WebOSDoctor found at C:\Users\Don\Downloads\Pre\webosdoctorp100ewwsprint.jar
    Loading connected device's build info:
    Device: Sprint Palm Pre
    Version: 1.4.1.1
    Loading webOSDoctor to check ROM build info
    ...loaded!
    webOSDoctor for: Sprint Palm Pre
    webOSDoctor of: 1.4.1.1
    webOSDoctor is compatible!
    WebOS ROM extracted to C:\Users\Don\Downloads\Pre\WebOS.tar.gz
    Extracting file from ROM: /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    --file not found in WebOSDoctor
    ==============================


    Thoughts/ideas???

    Thanks in advance.

    D
    I'm having the same problem, which I have reported to Jason here: http://forums.precentral.net/canuck-...ml#post2354170. I was able to manually extract the file from the webOSDoctor.jar file and send it to my phone manually using WebOSQuickInstall.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  13. snafu168's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #713  
    [QUOTE]
    Quote Originally Posted by toburg View Post
    snafu168, I'm exactly where you are. EPR and webOS repair utility so many times I can no longer keep count. Been holding out on going to the Dr. but I think I have to tomorrow night unless the Easter Bunny brings me a solution tomorrow morning. Probably due for a trip to the Dr anyway since my Pre has never been (I got it 9 months ago.)

    I by no means blame any developer, especially Elryon; I only send thanks, even in this time of frustration. All this is beta and for testing purposes only and do it at your own risk etc etc etc. and I knew that going into Homebrew. It's still worth the risk IMHO Anyway, thank you Elryon for my most favorite patch. I will get it back!
    I got my pre on launch day, then found out withing the first 2 weeks it had a bad radio. Swapped it at the Sprint store, been mostly problem free since... And the majority of my issues were self inflicted by tinkering...
    I've doctored a couple of times because of it....I even got to be a victim of the palm profile dumping my contacts.... and the less than helpful outsourced customer service...
    I now use google to store all of my contact and calendar info.
    The real reason I want to avoid the doctor: I don't want to lose gdial pro.
    I've now also tried deleting all of the individual failed files and restoring them through WOSRU... That didn't work either.
    Here's hoping.
    Last edited by snafu168; 04/03/2010 at 10:03 AM. Reason: Formatting
  14. #714  
    Quote Originally Posted by snafu168 View Post
    I love this patch... but I hate that the gurus at Palm have not given the developer proper consideration and just incorporated it into the factory webOS. That would solve all of this.
    Elyron, Thanks for all of your hard work for us, you deserve a medal, or maybe a case of beer. If you are ever in the Portland area I will definitely buy you a few rounds.
    Okay... Now back to while attempting to get my favorite patch back, and trying to avoid taking my Pre to the Doctor.

    Edit: P.S. Before anyone starts throwing tomatoes at me - Yes, I have run EPR and webOS repair utility (more times than I can count). And I attempted to manually delete the msgtones file both with WOSQI and WOSRU

    Just in case it helps error messages are:
    Preware:

    Postinst
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig-scene.html.rej
    The next patch would create the file usr/palm/applications/com.palm.contacts/app/views/edit/msgtones.html,
    which already exists! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 junk ignored usr/palm/applications/com.palm.contacts/app/views/edit/msgtones.html.rej

    WOSQI:

    ERROR: An error occurred while attempting to run /tmp/ipkgScript.sh

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- see webos-patches.log for more details.
    (File attached)
    This exactly echo's my situation...including my thanks to Elyron for the hard work ! ! !

    D
  15. #715  
    I uninstalled all patches before updating but I guess this one didn't uninstall completely but what I got as an advantage was to still be able to have the individual ringtone for each contact without reinstalling the patch. For those having problems check your contact app and look to see if the select messagetone options is still available.
  16. #716  
    Quote Originally Posted by kirkdsmith70 View Post
    where is EPR located now? I can't even find it.
    Look in Preware under:

    Available Packages > Linux Application > Utilities

    Or, you can go to "List of Everything" and do a search using the word "Emergency"
    My device history:

    - Jim J.

    (On Sprint for many years)
  17. #717  
    Quote Originally Posted by UncleD View Post
    This exactly echo's my situation...including my thanks to Elyron for the hard work ! ! !

    D
    have you used webos QI to uninstall this patch? if so install it with webos QI even if it says thats its already installed and then uninstall it again . then see if that works for you. i myself had to run epr with webos QI even after running it with preware on phone. then did what i described to you here so hope this helps you as well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #718  
    I've been poking around and the Notification Repeat - messaging patch also has this (similar) issue in that I can no longer install it. These are the only two of my 28 patches that I can not get to install after 1.4.1.1 Anyone else previously using this patch too? Maybe there is a connection?
  19. #719  
    Not sure which of the many recommendations finally made this work.
    But it does so thank you.

    I did the line by line WOSQI commands and then tried installing it both through WOSQI and PreWare got errors but after a reboot it was there and working.
  20. sratson's Avatar
    Posts
    57 Posts
    Global Posts
    61 Global Posts
    #720  
    i know there is a command line way for package removal, i just forget what it is.. I had to use it before for a package that wouldn't uninstall right and it worked like a charm.. anyone know what it would be for this? it is to uninstall the rpm from a terminal / terminus prompt.. any chance it would work for this issue?

Posting Permissions