Page 26 of 45 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 889
Like Tree2Likes
  1. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #501  
    Quote Originally Posted by elryon View Post
    ok.. is it a long clip? more than 5-6 seconds?
    It's probably a good 8 seconds-plus with the 3 seconds of silence at the end.


    Now having said that I should tell you...l have other custom ringtones on my Pre that are far longer and don't seem to have a problem. But they are actually custom ringers for phone calls. The one I am having the problem with is a text ringtone. It's the only custom one I'm using for texts. Just wanted to throw that in there.

    But if you are about to suggest I shorten my problem text tone back to maybe a 1 second silence at the end (or none?), I'm already reading you loud and clear and will give that a try.

    Do you recall where you read something about ringtone length?
  2. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #502  
    Quote Originally Posted by Westmar View Post
    It's probably a good 8 seconds-plus with the 3 seconds of silence at the end.


    Now having said that I should tell you...l have other custom ringtones on my Pre that are far longer and don't seem to have a problem. But they are actually custom ringers for phone calls. The one I am having the problem with is a text ringtone. It's the only custom one I'm using for texts. Just wanted to throw that in there.

    But if you are about to suggest I shorten my problem text tone back to maybe a 1 second silence at the end (or none?), I'm already reading you loud and clear and will give that a try.

    Do you recall where you read something about ringtone length?
    if the others work fine then its not the setting I saw it's with that file... have your tried re-recording it or copying it to another file?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  3. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #503  
    Quote Originally Posted by elryon View Post
    if the others work fine then its not the setting I saw it's with that file... have your tried re-recording it or copying it to another file?

    I have tried copying it as another file type and that did not work. But I have not tried to re-record it yet. Will do so and see if that works.
  4. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #504  
    Hi. What's the difference between versions 1.3.5-9 and 1.3.5.-10, the latter is showing as an update in Preware, but there's no changelog entry that I can find ( not enough coffee? ).

    Thanks again and regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  5. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #505  
    Quote Originally Posted by JerryG View Post
    Hi. What's the difference between versions 1.3.5-9 and 1.3.5.-10, the latter is showing as an update in Preware, but there's no changelog entry that I can find ( not enough coffee? ).

    Thanks again and regards,
    -JerryG
    Was just going to ask the same question; but too much coffee here!
  6. #506  
    From the submission on my form by Elryon:
    1.3.5-10: "This is an update so that the set message tone played will still play even if the message comes from and email address...."
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  7. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #507  
    @dBsooner - Thanks!

    @toburg - LOL!

    Cheers,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  8. #508  
    I have taken this patch, and now in the "Sounds and Ringtones" Application, I can't set the default message sound to a notification, like "notification.wav". I can only set it to play a ringtone.

    Is there anyway around this?
  9. #509  
    Okay, I'm having issues with this and no idea really what's causing it. I read the entire guide to installing WebOS Quick Install. That worked perfectly, the only app I installed was the Dev Launcher program.

    After that, I immediately sought out this patch and installed it. My Pre has the latest WebOS version (I updated right before I installed WOSQI).

    I opened up the Contacts card, went to one of the few contacts I've input into my phone since I got it just the other day, and tried to edit said contact.

    I *see* the "Set a message tone" option just below "Set a ringtone". But when I click it, it does just like I clicked it, but doesn't do anything at all afterwards. Click. Click. Click. It does the click animation, but then nothing.

    The whole reason I bought this phone was because I was told in these forums that I could enable individual SMSRingtones for Contacts.

    Any help someone can lend me would be greatly appreciated.

    [EDIT: Err...scratch this entire post. Simply shutting the Pre down and turning it back on made the patch work, it seems. I'll leave this up as a lesson to others - give restarting your Pre a try before looking like an ***** on these forums :P]
    Last edited by Robrain; 01/08/2010 at 02:55 AM. Reason: Lesson learned
  10. #510  
    I have a general question I could not find the answer to - I need to Doctor my pre because the Sprint Navigation broke (no idea why, google not helpful). Is there a way to backup the settings for my contacts? Say, once I Doctor and re-install SmsTonesPerContact, can I restore the settings for my contacts?

    thanks in advance guys/gals!
  11. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #511  
    Quote Originally Posted by breimann View Post
    I have a general question I could not find the answer to - I need to Doctor my pre because the Sprint Navigation broke (no idea why, google not helpful). Is there a way to backup the settings for my contacts? Say, once I Doctor and re-install SmsTonesPerContact, can I restore the settings for my contacts?

    thanks in advance guys/gals!
    I'm pretty sure that when you do the backup, it's only going to save the things it knows to look for.
    When I doctored my device for the last update, I had to manually restore all of my contact message tones (and a lot of other stuff as well).
  12. #512  
    Hmm, is there a file I can grab manually off of the phone using Quick Install? Thanks for the quick reply!
  13. #513  
    I Need help please
    When i try to install the patch #4 for sms tone per contact, via WEBOS, i get an error message and i don't know how to fix this, any help will be appreciated please....

    Here is the error message i get

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Hunk #1 failed at 354
    1 out of 1 Hunk failed ---saving rejects to file usr/palm/applications/com.pal.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    ----
    patching file usr/pal/application/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    Hunk #1 succeeded at 993 (offset -10 lines)
    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/notification-assistant.jsjsjs
    Hunk #3 FAILED at 149
    Hunk #6 failed at 185
    Hunk # 8 FAILED at 198
    HUNK #9 FAILED at 266
    HUNK #10 Failed at 271
    HUNK #11 succeeded at 324 (offset -19 lines)
    5 out of 11 hunks FAILED --saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/notification-assistant.jsjsjs.$rej$
  14. #514  
    I too had the very same issues with this patch after the last update to 1.3.5.1. I followed all the recommendations (uninstall theme and patches before update) and this is one of the few patches that would not take. The error codes that I got were pretty much the same as the above post.

    This was one of my favorite patches. It addressed an issue that Palm so blatantly overlooked. Any ideas on what to do?

    I followed a few of the fixes listed much earlier in this thread among which was to delete /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html

    Running the doctor would be my last resort, figured I'd try here before such a drastic measure.

    Thanks for writing my favorite patch.
    Last edited by TruckerDJ; 01/10/2010 at 02:14 PM. Reason: revision
  15. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #515  
    first, I did not write this patch. I only took over updating it from Ikyo.

    second, the errors seem to be with the notification-assistant.jsjsjs.... $if$ $preware$ $and$ $webos$ $quick$ $install$ $don$'$t$ $see$ $a$ $patch$ $installed$, $I$ $would$ $try$ $to$ $manually$ $replace$ $the$ $file$ $with$ $one$ $taken$ $from$ $the$ $doctor$... $restart$... $and$ $try$ $to$ $reinstall$.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  16. #516  
    Quote Originally Posted by osujinho View Post
    I Need help please
    When i try to install the patch #4 for sms tone per contact, via WEBOS, i get an error message and i don't know how to fix this, any help will be appreciated please....

    Here is the error message i get

    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs
    Hunk #1 failed at 354
    1 out of 1 Hunk failed ---saving rejects to file usr/palm/applications/com.pal.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    ----
    patching file usr/pal/application/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    Hunk #1 succeeded at 993 (offset -10 lines)
    patching file usr/palm/applications/com.palm.app.messaging/app/controllers/notification-assistant.jsjsjs
    Hunk #3 FAILED at 149
    Hunk #6 failed at 185
    Hunk # 8 FAILED at 198
    HUNK #9 FAILED at 266
    HUNK #10 Failed at 271
    HUNK #11 succeeded at 324 (offset -19 lines)
    5 out of 11 hunks FAILED --saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/notification-assistant.jsjsjs.$rej$
    Quote Originally Posted by TruckerDJ View Post
    I too had the very same issues with this patch after the last update to 1.3.5.1. I followed all the recommendations (uninstall theme and patches before update) and this is one of the few patches that would not take. The error codes that I got were pretty much the same as the above post.

    This was one of my favorite patches. It addressed an issue that Palm so blatantly overlooked. Any ideas on what to do?

    I followed a few of the fixes listed much earlier in this thread among which was to delete /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html

    Running the doctor would be my last resort, figured I'd try here before such a drastic measure.

    Thanks for writing my favorite patch.
    Make sure you don't have any notification patches involved.
  17. #517  
    Thanks Mamouton got it working now
  18. #518  
    After updating the phone to latest OS I had to spent many hours fixing the phone which was critically messed up, now it seems to be working fine, I'm again able to install apps and patches, except SMS Tones per Contact which so far is the only one which won't install. Hope it'll be fixed, I really loved this patch!
  19. #519  
    Quote Originally Posted by crowning73 View Post
    After updating the phone to latest OS I had to spent many hours fixing the phone which was critically messed up, now it seems to be working fine, I'm again able to install apps and patches, except SMS Tones per Contact which so far is the only one which won't install. Hope it'll be fixed, I really loved this patch!
    Every time I had to Doctor the phone I made sure this was the first patch loaded so I had no other patches to interfere with it.
  20. #520  
    The same as I did actually, it was the first patch I thought of, but couldn't install all the same, pretty unhappy about it.

Posting Permissions