Page 25 of 45 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 889
Like Tree2Likes
  1. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #481  
    Quote Originally Posted by Ripley View Post
    Yes, 1.3.5. Yes, I know how to extract from the "the doctor". I have a sneaking suspicion you're going tell me to restore those files manually.
    yep.. :P It's probably the most effective way, if you have already ran EPR then there would be no left-over files that would tell preware or webosqi that there is a patch. I've had to do it a few times when I forgot to save the original or accidentally modified the original....
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  2. #482  
    Not sure if this has already been answered but I installed this one...

    (messaging-sms-tone-per-contact4.patch)

    when it was avalable but i want to install the version available via preware...
  3. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #483  
    Quote Originally Posted by tserna View Post
    Not sure if this has already been answered but I installed this one...

    (messaging-sms-tone-per-contact4.patch)

    when it was avalable but i want to install the version available via preware...
    you should be able to uninstall with quick install and then load the version in preware.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  4. Ripley's Avatar
    Posts
    13 Posts
    Global Posts
    65 Global Posts
    #484  
    Quote Originally Posted by elryon View Post
    yep.. :P It's probably the most effective way, if you have already ran EPR then there would be no left-over files that would tell preware or webosqi that there is a patch. I've had to do it a few times when I forgot to save the original or accidentally modified the original....
    Ok, Mondo Wierdness. This post is mainly for those who have the same issue, because at this point I give up.

    1. Extracted original files from WebOSDoctor 1.3.5 and copied in to respective dir's on the pre.
    2. Tried to install Elryon's patch fix for SMS email notifications, and WOSQI gave numerous errors, patch failed.
    3. Tried to install SMS Tone via preware, and rec'd ipkg errors (installer thought patch was already installed).
    4. Removed all patches w/ preware. Ran EPR. Removed pkgmgr and preware with WOSQI. Rebooted.
    5. Atempted to install patch w/ WOSQI. Failed with exact same hash fails above. Re-installed pkgmgr and preware.
    6. Installed SMS Tone (1.3.5-9) via preware (success).
    7. Throw hand in air, bang head against desk. Wait for new SMS Tone patch to be populated into preware.
  5. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #485  
    Quote Originally Posted by Ripley View Post
    Ok, Mondo Wierdness. This post is mainly for those who have the same issue, because at this point I give up.

    1. Extracted original files from WebOSDoctor 1.3.5 and copied in to respective dir's on the pre.
    2. Tried to install Elryon's patch fix for SMS email notifications, and WOSQI gave numerous errors, patch failed.
    3. Tried to install SMS Tone via preware, and rec'd ipkg errors (installer thought patch was already installed).
    4. Removed all patches w/ preware. Ran EPR. Removed pkgmgr and preware with WOSQI. Rebooted.
    5. Atempted to install patch w/ WOSQI. Failed with exact same hash fails above. Re-installed pkgmgr and preware.
    6. Installed SMS Tone (1.3.5-9) via preware (success).
    7. Throw hand in air, bang head against desk. Wait for new SMS Tone patch to be populated into preware.
    very weird, did you reboot after copying the files?
    The 'fixed' version was submitted awhile ago so it should be in the feed soon... I hope.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  6. Ripley's Avatar
    Posts
    13 Posts
    Global Posts
    65 Global Posts
    #486  
    Quote Originally Posted by elryon View Post
    very weird, did you reboot after copying the files?
    The 'fixed' version was submitted awhile ago so it should be in the feed soon... I hope.
    Just for giggles I tried it again.
    1. Uninstalled SMS Tone via Preware
    2. Reboot
    3. Copy original files
    4. Reboot
    5. Try to install SMS Tone Patch .. same errors.

    This makes me wonder if I'm installing the correct way. I open WOSQI, click the plus button and navigate to where I've got your patch, select it, then click INSTALL. Yes?
  7. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #487  
    Quote Originally Posted by Ripley View Post
    Just for giggles I tried it again.
    1. Uninstalled SMS Tone via Preware
    2. Reboot
    3. Copy original files
    4. Reboot
    5. Try to install SMS Tone Patch .. same errors.

    This makes me wonder if I'm installing the correct way. I open WOSQI, click the plus button and navigate to where I've got your patch, select it, then click INSTALL. Yes?
    yes, are you using version 2.96 of quick install? I usually just drag and drop it, but that way works also I think.
    The only file that changed was the messaging-luna-service.jsjsjs
    nothing else should be different between the preware version and the one I uploaded recently... that would be the only one I would expect an error from if any....
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  8. #488  
    I need some assistance installing this patch. Please see the attached screenshot. I tried some of the suggestions here, but I still have a problem. This screenshot was taken trying to install messaging-sms-tone-per-contact5.patch, 1.3.5, and WEBOSQI 2.96.
    -------

    Nevermind, I got it working. I went back a little further in the thread and found, rm: cannot remove '/usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html. That worked putting it in QI's command line.
    Attached Images Attached Images
    Last edited by barrysanders20; 01/05/2010 at 03:13 PM.
  9. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #489  
    Quote Originally Posted by barrysanders20 View Post
    I need some assistance installing this patch. Please see the attached screenshot. I tried some of the suggestions here, but I still have a problem. This screenshot was taken trying to install messaging-sms-tone-per-contact5.patch, 1.3.5, and WEBOSQI 2.96.
    you will need to remove/delete the msgtones.html file, it's created by the patch and for some reason, isn't always uninstalled from previous versions....

    http://forums.precentral.net/webos-p...ml#post2054332
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  10. crm17's Avatar
    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #490  
    Quote Originally Posted by elryon View Post
    you will need to remove/delete the msgtones.html file, it's created by the patch and for some reason, isn't always uninstalled from previous versions....

    http://forums.precentral.net/webos-p...ml#post2054332
    This patch has been the most difficult for some reason. I had lots of trouble installing it in 131, the install finally "failed" but it was there and worked. But PreWare would never know it was installed. Before 135 cleaned all patches off, updated, put all patches back *except* for this one which once again fails from both PreWare and wosqi.

    elryon - msgtones.html sounds promising. I installed FileMgr to go search for it but I really do not know where to look. Since it was an old install, I assume start looking in /var, but no idea where from there.
  11. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #491  
    Quote Originally Posted by crm17 View Post
    This patch has been the most difficult for some reason. I had lots of trouble installing it in 131, the install finally "failed" but it was there and worked. But PreWare would never know it was installed. Before 135 cleaned all patches off, updated, put all patches back *except* for this one which once again fails from both PreWare and wosqi.

    elryon - msgtones.html sounds promising. I installed FileMgr to go search for it but I really do not know where to look. Since it was an old install, I assume start looking in /var, but no idea where from there.
    follow the link in my previous post and it has specific instructions on how to delete that file with quick install..... or I'll just repost it...

    with wosqi.. go to Tools.. Linux Command Line....
    then copy paste this and hit enter:

    rm /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  12. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #492  
    Quote Originally Posted by crm17 View Post
    This patch has been the most difficult for some reason. I had lots of trouble installing it in 131, the install finally "failed" but it was there and worked. But PreWare would never know it was installed. Before 135 cleaned all patches off, updated, put all patches back *except* for this one which once again fails from both PreWare and wosqi.

    elryon - msgtones.html sounds promising. I installed FileMgr to go search for it but I really do not know where to look. Since it was an old install, I assume start looking in /var, but no idea where from there.
    if the patch is working then you will need to do a lot more than delete the msgtone.html file.... best option: run webos repair utility with compatibility mode off after running epr..... that is as soon as Jason updates it.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  13. #493  
    Quote Originally Posted by elryon View Post
    follow the link in my previous post and it has specific instructions on how to delete that file with quick install..... or I'll just repost it...

    with wosqi.. go to Tools.. Linux Command Line....
    then copy paste this and hit enter:

    rm /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html
    i updated to 1.3.5.1 and my SMS Tones per Contact is no longer working. I get the attached error. i tried to remove the msgtones.html file thru the linux command line and got:

    rm: cannot remove '/usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html': No such file or directory

    any ideas what i should do next to resolve this issue?
    Attached Images Attached Images
  14. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #494  
    Quote Originally Posted by k-wow View Post
    i updated to 1.3.5.1 and my SMS Tones per Contact is no longer working. I get the attached error. i tried to remove the msgtones.html file thru the linux command line and got:

    rm: cannot remove '/usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html': No such file or directory

    any ideas what i should do next to resolve this issue?
    do you have the alert/notifications patch installed? otherwise, you could manually restore the file, or use web-os repair utility... I updated to 1.3.5.1 and installed the patch just fine from preware.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  15. #495  
    Quote Originally Posted by elryon View Post
    Here you all go... should be working now in 1.3.1... let me know for sure and I'll submit it to preware...
    did test on my g/f's phone and it does seem to work, but I want more feedback to make sure...
    every single time I try to install this, it gives me like 50 lines of code of errors..

    ex...

    ERROR: An error occured while attempting to run/temp/ipkgScript.sh
    yada yada yada
    patching....
    (offiline root mode: not running org.webosinternals.patches.messaging-sms-tone-per-contact.prerm)

    can anyone walk me through this step by step???
    it was working fine BEFORE the 1.3.5 update, and now does not work; does not install, and the webosquickinstall program does not even recognize any of the patches on the phone!
  16. #496  
    I split this out from the old abondoned patch thread and closed the old thread.

    Please just send me a PM if you ever need anything. I see a lot of posts but there are thousands a week that I miss. Better yet just hit the report button and all the moderators will see it.

    Great job with this patch. It is without a doubt one of my favorites.

    - Craig
  17. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #497  
    Quote Originally Posted by elryon View Post
    I still have the same issue... maybe try deleting the ones on your phone and re-transfer them and see if that helps.
    Did you ever get the tones to work without cutting off, elryon? I still can't get them to work correctly no matter what I try. I'm shocked that people were reporting that the problem was fixed with the latest Web OS update.
  18. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #498  
    Quote Originally Posted by Westmar View Post
    Did you ever get the tones to work without cutting off, elryon? I still can't get them to work correctly no matter what I try. I'm shocked that people were reporting that the problem was fixed with the latest Web OS update.
    I just added a second of silence... to each clip, but I did notice somewhere there was a listing of how long to play a notification... but I don't think that's the problem here...
    do your sounds play all the way if opened in the music app?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  19. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #499  
    Quote Originally Posted by elryon View Post
    I just added a second of silence... to each clip, but I did notice somewhere there was a listing of how long to play a notification... but I don't think that's the problem here...
    do your sounds play all the way if opened in the music app?
    See, I had added 1 second back when this problem started happening based on the recommendations of everyone...it never worked for me. The tone I have on there now has a 3 second silence at the end and it's still not working.

    But yes, it does play in the Music App correctly.

    Weird.
  20. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #500  
    Quote Originally Posted by Westmar View Post
    See, I had added 1 second back when this problem started happening based on the recommendations of everyone...it never worked for me. The tone I have on there now has a 3 second silence at the end and it's still not working.

    But yes, it does play in the Music App correctly.

    Weird.
    ok.. is it a long clip? more than 5-6 seconds?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.

Posting Permissions