Page 22 of 45 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 889
Like Tree2Likes
  1. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #421  
    Quote Originally Posted by mamouton View Post
    Yep it works great! Now that you fixed this are you going to tackle the no alert during call? With the addition of the mute function will that make it easier?
    yes, I think that will be my next one now...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  2. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #422  
    Quote Originally Posted by elryon View Post
    you guys can try this one, it seems to work... just needs cleaned up and I'm sure there has to be a better way to do it....
    Awesome...

    For those that use this and other patches, support your developers and donate.... It goes a long way....

    THANKS ALL...

    http://www.webos-internals.org/wiki/...s:Site_support
    Last edited by rattical; 12/31/2009 at 08:34 AM.
  3. paapDOTnet's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
    #423  
    I see an updated version of the patch is out there but still no luck getting it installed:

    Hunk #1 FAILED at 354.
  4. #424  
    Tried the new patch but still failing in Hunk #1 at 56 & 96.

    Wonder why it is happening in different places for different people.

    Eddie G
  5. #425  
    Originally Posted by mamouton
    Yep it works great! Now that you fixed this are you going to tackle the no alert during call? With the addition of the mute function will that make it easier?
    Quote Originally Posted by elryon View Post
    yes, I think that will be my next one now...
    So... I'm confused. I thought Preware was only supposed to show 1.3.5-ready patches in the feed (for those who have updated to 1.3.5)? I installed No Alert During Call 1.3.5-1 (by Ikyo) yesterday. It installed just fine, but I can't confirm if it works since I haven't tested it.

    Does anyone know if it does work?

    Also, for those still having issues installing SMS Per Contact, I have it installed and working fine here. (and I have no other sound-oriented patches installed)
  6. #426  
    love this patch, and best thing about this working now, all the ones I had assigned just magically start working again and the options just shows up to add them to other contacts as well of course

    great work!
  7. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #427  
    Quote Originally Posted by morelloX View Post
    love this patch, and best thing about this working now, all the ones I had assigned just magically start working again and the options just shows up to add them to other contacts as well of course

    great work!
    +1

    it didn't work yesterday, but today i installed via Preware with no issues and my prior tones I assinged to contacts were also automatically there.

    THANKS!
  8. #428  
    Where can I find this patch?
  9. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #429  
    Great and thanks for your efforts, Mr. Developer.

    I have installed via Preware and all works fine again.....except.....I thought i read on here that Web OS 1.3.5 fixed the tones getting cut off at the end, but.....I'm still experiencing it. Anyone else?
  10. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #430  
    Quote Originally Posted by Westmar View Post
    Great and thanks for your efforts, Mr. Developer.

    I have installed via Preware and all works fine again.....except.....I thought i read on here that Web OS 1.3.5 fixed the tones getting cut off at the end, but.....I'm still experiencing it. Anyone else?
    I still have the same issue... maybe try deleting the ones on your phone and re-transfer them and see if that helps.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  11. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #431  
    Sounds like a plan. Will give it a try. Thanks again, Elryon.
  12. #432  
    Patch working perfectly! Donation sent Thanks Elryon!
  13. #433  
    I'm unable to install this patch through either preware or using the patch file supplied and Quick Install.

    Any suggestions or help?
    Attached Images Attached Images
    "Music is well said to be the speech of angels." - Thomas Carlyle
  14. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #434  
    Quote Originally Posted by emeraldayotte View Post
    I'm unable to install this patch through either preware or using the patch file supplied and Quick Install.

    Any suggestions or help?

    you will need to delete the msgtones.html.... this can be done from quick install...
    http://forums.precentral.net/webos-p...ml#post2054332
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  15. #435  
    Elryon,

    I get the update in Preware that SMS Tone for Contact is available and I try to uninstall it so I can re-install it on my phone and it keeps giving me IPK errors. Is there anything I can do besides Web Dr.?
  16. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #436  
    Quote Originally Posted by tdjohnson View Post
    Elryon,

    I get the update in Preware that SMS Tone for Contact is available and I try to uninstall it so I can re-install it on my phone and it keeps giving me IPK errors. Is there anything I can do besides Web Dr.?
    how did you install it before? did you upgrade with patches installed?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  17. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #437  
    I assume "[Patch] Screen off when on Touchstone" is right around the corner?
  18. #438  
    New patch works perfectly for me. THANKS!!!
  19. #439  
    Hello
    Im still not able to install this patch.I removed all the patches before the update and updated the webosquickinstall and still not able to install. It says hunk #1 failed at 354 if that helps. I even removed and reinstalled preware. Please help.itsmy fav patch!!
  20. #440  
    Quote Originally Posted by dirkygirl14 View Post
    New patch works perfectly for me. THANKS!!!
    Same here..

Posting Permissions