Page 16 of 45 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 889
Like Tree2Likes
  1. #301  
    Hm, I have a few questions... right now, some of the values are set to alert.wav etc... how do I get those values back after changing them? is there a use default?

    Another problem: your patch is not language aware, meaning that it only works on gsm palm pres that are set to english. to work in other languages, some localization files have to be adapted :-(
  2. #302  
    Yay it works again!!! I'm sooo happy. I actually don't mind that the msgtones.html was left behind. It would make sense if the user was planning on updating the patch due to a webos update, rather than just trying to remove it, and wanted to keep their settings for all their contacts. It's too bad there isn't some way to make that distinction in PreWare when removing patches for webos updates.
  3. #303  
    Quote Originally Posted by mamouton View Post
    This patch will allow you to set one message tone for all contacts.
    Thanks for the patch. Why isn't this one in the repository?
  4. #304  
    Quote Originally Posted by elryon View Post
    you don't have that file there to mess it up... what error's are you getting when you try to install the patch and what other patches do you have installed?
    Sadly I have same problem of Error Installing SMS Tone per Contact patch. IPKG Log says (errors shown):
    Hunk #1 FAILED at 52.
    Hunk #1 succeeded at 64
    Hunk #1 FAILED at 96
    Hunk #2 succeeded at 332
    Hunk #1 succeeded at 354
    Removing package org.webosinternals.patches.messaging-sms-tone-per-contact from root...

    Have tried 'removing it' but it says such a patch does not exist.
  5. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #305  
    Quote Originally Posted by Chirurgie View Post
    Sadly I have same problem of Error Installing SMS Tone per Contact patch. IPKG Log says (errors shown):
    Hunk #1 FAILED at 52.
    Hunk #1 succeeded at 64
    Hunk #1 FAILED at 96
    Hunk #2 succeeded at 332
    Hunk #1 succeeded at 354
    Removing package org.webosinternals.patches.messaging-sms-tone-per-contact from root...

    Have tried 'removing it' but it says such a patch does not exist.
    do you have any other messaging / phone / soundsalert patches or apps?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  6. #306  
    Quote Originally Posted by elryon View Post
    do you have any other messaging / phone / soundsalert patches or apps?
    Yep, you are right in that it turns out I had notification alert patch and once removed, this installed ok! thanks
  7. #307  
    I give up...first of all thank you for your hard work and contributions as these patches help make the phone much better. I installed the initial file for 1.3.1 with the notification error... I have had no success trying to get the updated file/patch working. I tried Preware and WOSQI and got the same IPAK error b/c of the message.html file being there. I tried deleting that file and then redoing the installation three ways to no avail (WOSQI, Preware and sending the updated file to the phone. I deleted the directory too when the deleting the file didn't work and that may have been a bad choice. I ran EPR and that hasn't helped, so I'm stuck. Any guidance or tips would be appreciated.
  8. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #308  
    Quote Originally Posted by tmillz08 View Post
    I give up...first of all thank you for your hard work and contributions as these patches help make the phone much better. I installed the initial file for 1.3.1 with the notification error... I have had no success trying to get the updated file/patch working. I tried Preware and WOSQI and got the same IPAK error b/c of the message.html file being there. I tried deleting that file and then redoing the installation three ways to no avail (WOSQI, Preware and sending the updated file to the phone. I deleted the directory too when the deleting the file didn't work and that may have been a bad choice. I ran EPR and that hasn't helped, so I'm stuck. Any guidance or tips would be appreciated.
    if you deleted the directory you will probably need to doctor.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  9. #309  
    Quote Originally Posted by elryon View Post
    if you deleted the directory you will probably need to doctor.
    I already fixed a couple of days ago...thanks.
  10. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #310  
    Quote Originally Posted by mamouton View Post
    This patch will allow you to set one message tone for all contacts.
    Isn't this standard for 1.3.1? Or does this patch fix that annoying thing where the phone plays the notification sound rather than the messaging sound when the card is open?
  11. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #311  
    Quote Originally Posted by thatwilsonguy View Post
    IS there a new function in the app to cut sounds short?

    I installed the new patch fine and both my wife's and my phone has an issue with it cutting one or a few of our tones short.

    I don't know if they have been corrupted or what?

    Same problem here....surprised no one else is complaining....but like someone said, it sounds like this is an issue with the 1.3.1 update. These updates suck.
  12. #312  
    Quote Originally Posted by Westmar View Post
    Same problem here....surprised no one else is complaining....but like someone said, it sounds like this is an issue with the 1.3.1 update. These updates suck.
    It's an issue with 1.3.1. The work around that most use is to open their mp3 / wav file's in an audio editor like Audacity and add a second of silence to the end of the file.
  13. cgb77's Avatar
    Posts
    21 Posts
    Global Posts
    66 Global Posts
    #313  
    Is there any way to suppress the notification for a specific contact? Now that there is a default message tone in the sounds & ringtones settings, it will play that sound if none is set for the contact. I'd like to have no sound for certain contacts. I can set the sound to "mute" in the messaging app, but that turns them all off. Am I missing something or do I have to come up with a sound file of silence to set for contacts I don't want a sound for?
  14. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #314  
    Quote Originally Posted by cdbillups View Post
    It's an issue with 1.3.1. The work around that most use is to open their mp3 / wav file's in an audio editor like Audacity and add a second of silence to the end of the file.
    Yeah, i had already thought about that. A bit of a pain, but...that's why it's called a workaround, I guess.

    cgb77 - that's exactly what I would do I were you - create a SILENCE file. You can do it with Audacity.
  15. #315  
    i am so frustrated i don't understand patches at all everyone else here seems to know whats going on and i just don't understand any of it
  16. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #316  
    Quote Originally Posted by JillyJilly View Post
    i am so frustrated i don't understand patches at all everyone else here seems to know whats going on and i just don't understand any of it
    generally a patch is a listing of changes to be made and the files to change. they work by going to a specified line in the file and comparing a few beginning lines and ending lines with what is in the patch and then making the 'hunk' of changes for that specified area. If the file had been previously edited (usually by another patch) and the lines it looks at for comparison are different, it fails to change cause it doesn't know where to put the changes and you get a hunk error.
    does that help?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  17. #317  
    Very strange. GSM owner here. This tweak somehow stopped my phone from ringing or playing any message or notification sounds at all! I called it myself and it rang a few times then went to voicemail without the pre itself doing anything. Texts and emails were showing as notifications but no sounds there either.

    Weirder still, I just uninstalled the patch which allowed the phone to ring again, and the custom tones I had set for messages, alerts and notifications seem to still be set and now work as they should.

    I think I need a brain patch of some kind.
  18. #318  


    These Are The Patches I Removed:
    Capture w/Volume Keys
    Charging Alert Vibrate Only
    DSB-PHN Sounds
    Enable Dial-Pad Vibration


    These Are The Patches I Currently Have Installed:
    5x4 v2
    Add Priority Discard Button
    Add Space Between Snooze & Dismiss
    Alarm Daily Options
    All-Day Events In Month View
    All Browser In Low Mem
    Audio/Video Attachments
    Calendar Month View Default
    Change # Of Bookmarks
    Character Counter
    Compose To E-Mail
    Confirm Delete
    Delete From Notification
    Enable Hidden Clock
    Enable Landscape Messaging
    Force Send Offline
    Full IM Status
    Gesture Click Context Menu
    Hide Amazon MP3 App
    Hide Nascar App
    Hide NFL App
    Read/Delete All E-Mail
    Replies/Forwards Black Font
    Swap Reply All For Move
    Virtual Keyboard
    "Apathy Is Acquired, Not Inherited" - Dominic Eugene
  19. #319  
    I Also Deleted The Following Patches:

    Close On Hangup
    Enable Landscape Messaging
    Full IM Status
    Phone Radio Toggle
    Replies/Forwards Black Font


    And Now This Is What I'm Getting

    "Apathy Is Acquired, Not Inherited" - Dominic Eugene
  20. #320  
    I GOT!!! After Some Hard Work & Determination I GOT IT!!! Thanks Guys
    "Apathy Is Acquired, Not Inherited" - Dominic Eugene

Posting Permissions