Page 15 of 45 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 889
Like Tree2Likes
  1. #281  
    Quote Originally Posted by elryon View Post
    For those who still have this file, you can use this patch... but it will most likely remain again if you try to uninstall it cause all i did was take out the patching of that html file... but the patch should work.... will look into a better option to help with uninstall or deleting of that file...
    Thanks a lot, this worked perfectly, I finally have on of my favorite patches again. Thanks for looking out for the few that couldnt get it to work and never giving up on us
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  2. #282  
    Quote Originally Posted by elryon View Post
    another option:
    with wosqi.. go to Tools.. Linux Command Line....
    then copy paste this and hit enter:

    rm /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html

    that should delete it... it worked on my emulator when the regular delete file wouldn't (after placing the file there with winscp), then I was able to install the patch fine..
    Thank you x1000! This worked for me. Now all my patches are PERFECT!!! And to think that I only asked a couple hours ago. Yudaman! Thank you again for helping us out!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #283  
    elryon has these two solutions: http://forums.precentral.net/webos-p...ml#post2054438

    check it out if you want this patch. Thanks again Elryon!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #284  
    IS there a new function in the app to cut sounds short?

    I installed the new patch fine and both my wife's and my phone has an issue with it cutting one or a few of our tones short.

    I don't know if they have been corrupted or what?
  5. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #285  
    Quote Originally Posted by ChemEngr View Post
    elryon has these two solutions: http://forums.precentral.net/webos-p...ml#post2054438

    check it out if you want this patch. Thanks again Elryon!
    This is absolutley my #1 favorite patch. I was having the install issues too, did this line command and now the patch works!
  6. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #286  
    I've had to reinstall this patch twice now. The first two times, it seemed to install correctly, but I couldn't actually select a tone for the contact or for messages in general.
    Finally, on the third try it all seems to be working. I haven't actually received an SMS from anyone with a custom tone yet, but I'll post back with results when I do.
  7. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #287  
    Quote Originally Posted by thatwilsonguy View Post
    IS there a new function in the app to cut sounds short?

    I installed the new patch fine and both my wife's and my phone has an issue with it cutting one or a few of our tones short.

    I don't know if they have been corrupted or what?
    A lot of complaints on the Sprint turn by turn navigation of spoken directions being cut off, So it Seems to be a Sprint problem after the 1.3.1 Update.

    Chas Palm
  8. #288  
    I tried copying & pasting into the Linux Command Line & I got the following message

    root@castle:
    rm: cannot remove '/usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html': No such file or directory

    what am I doing wrong...please help!!!
  9. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #289  
    Quote Originally Posted by acquiredapathy View Post
    I tried copying & pasting into the Linux Command Line & I got the following message

    root@castle:
    rm: cannot remove '/usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html': No such file or directory

    what am I doing wrong...please help!!!
    you don't have that file there to mess it up... what error's are you getting when you try to install the patch and what other patches do you have installed?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  10. #290  
    I would first like to say thank you for this patch and thanks for fixing it after the 1.3 update.

    I also notice that since the upgrade, if you have power plugged into the phone, you don't hear the tone for the text msg. For example while charging via the wall, car adapter or via usb.

    Has anyone else notice this.
  11. #291  
    I can confirm it just vibrates when plugged up. Just realized that.

    Edit: My system volume was turned down. Once I turned it back up it gets tone whether charging or not. I have the no alert patch installed and that might be why my volume was turned down, it is supposed to turn it down then back up.
    Last edited by mamouton; 11/22/2009 at 08:02 PM.
  12. #292  
    I keep getting a message saying ERRROR: ipklog
    how can I fix this I'm not really patches expert so I'm having difficulty
    thank you for ur time
  13. #293  
    I got the patch installed
    I didn't noticed I had the sound alert patch installed also
    but not whenever I click select message tone nothing hppens
    it does not send me to the card where I can choose a tone
    am I doing anything wrong?
  14. DocKettel's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #294  
    I have been having issues with this also. I tried deleting the file with wosqi, it asked me to verify and no error so I assume it worked. But, when I tried to install via Preware, it gave me the message that the file already exists?
  15. DocKettel's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #295  
    Quote Originally Posted by DocKettel View Post
    I have been having issues with this also. I tried deleting the file with wosqi, it asked me to verify and no error so I assume it worked. But, when I tried to install via Preware, it gave me the message that the file already exists?
    Nevermind. After what had to be the 30th attempt at deleting the file, rebooting, and attempting to reinstall the patch, it finally worked. Thank you for all of your time and effort on this.
  16. #296  
    Hi Elyron (& others). I too am having a problem with re-installing the SMS Tone per contact patch.

    I am on a US Sprint Pre Web OS 1.3.1..... Fully EPR'd and WebOS Repaired (a few times -- don't know why it keeps finding new files to repair after several runs in the Ignore Patch Compatibility mode, but that's a post for another thread...)

    I have successfully deleted the msgtones.html file (which was one of the two ipkg errors I had been getting.... -- so I no longer get that one.)

    However, the remaining ipkg error is:

    Patching file /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping Patch.
    1 of 1 hunk ignored....

    from there it has 10-12 lines of

    patching file usr/palm.....


    In the end, it obviously doesn't install.

    Anyone else come across this? Any idea how to fix it? Not sure if I should be posting here or in the Preware thread. Figured I'd try here first since I have no issues installing other patches.....
    Last edited by greenawayj; 11/23/2009 at 09:50 AM.
  17. #297  
    Quote Originally Posted by greenawayj View Post
    However, the remaining ipkg error is:

    Patching file /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    Skipping Patch.
    1 of 1 hunk ignored...
    Sorry to answer my own question, but in case others are still experiencing SMS patch install issues after a botched uninstall / EPR run... I was finally able to fix this by using WebOS Quick Install and an Extracted WebOS.tar.gz file to putting the 1.3.1. version of soundsalertsconfig-scene.html on the Pre into the folder above. I'm very thankful that I didn't have to Dr the phone this time around.

    My steps (I don't know if all were necessary, but this is what I did...)

    1. Run EPR to remove all patches
    2. Run WebOS Repair Utility (WebOS RU) in with Override Compatibility checked (I actually did this 3 or 4 times -- each time it would find things to fix and I just selected 'replace file' each time.)
    3. At this point (when I wrote the above post) the SMS Tone Per Contact patch would still not intall and I received the above error (partial but most relevant piece of the IPKG error report in Preware)
    4. While running WebOS RU, I noticed that while RU is running there is a WebOS.tar.gz temporary file which appears in the same directory where I have WebOSRU and WebOSDR. This is the zip file that contains the master device 1.3.1. files. I used a free tool called 7-Zip to extract the .gz file first into a .tar file and then into a folder with the WebOS 1.3.1 directory structure. In that directory, I navigated to /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/ and confirmed that soundsalertsconfig-scene.html was there.
    5. From there, I used WebOS Quick Install to "Send" that file from the WebOS directory on my PC to the proper location on the Pre.
    6. Note: I realize I should have been able to use the "Replace single file" functionality of WebOS RU to do the same thing, but for some reason it told me it could not find the specified file from within WebOS DR. It is entirely possible that I just mis-typed the directory because at that time, i was literally doing it by hand and it's a long directory. Anyway, I already knew how to use Send File within WebOS QI, so it worked out fine.
    7. Just in case, I restarted the Pre (Orange-Sym-R). Not sure if that was necessary, but couldn't hurt.
    8. Finally, I installed SMS Tone per Contact (no errors) and verified it worked.
    9. Almost more importantly for me, I also used the Emergency Patch Removal (EPR) tool to then uninstall it, and then used Preware to install it again. No errors again. So my failed removal in the last week or so must have been a glitch and not something actually broken with the way this patch works.


    Hopefully this will help out any others who might still be experiencing any issues with this patch. Please let me know if anyone has any questions.
  18. #298  
    Quote Originally Posted by Jessica91 View Post
    I got the patch installed
    I didn't noticed I had the sound alert patch installed also
    but not whenever I click select message tone nothing hppens
    it does not send me to the card where I can choose a tone
    am I doing anything wrong?
    You should reboot your phone, actually power it off and then restart it.
    I had the same issue. I restarted Java and Luna and still was not able to select the ring tone option for the text messaging until I rebooted the phone.

    After the phone rebooted (took as long as Windows 3.1, anyway) not only that field was selected, it had the same ringtone before the 1.3.1 update.

    Make sure you go into your contacts and select edit for the contact you would like to have the specific ring tone for, you'll see an option "set a message tone" choose your mp3 tone.
    Last edited by onekoolfella; 11/23/2009 at 10:53 AM.
  19. #299  
    Text messages are are getting delayed in showing up in the lock screen. Seems like this patch slows down how quickly text messages pops up on the lock screen. Is there a simpler patch that just sets the tone for global sms messages only so that it does not have to look to see if there is a message tone set for the contact first?
  20. #300  
    Quote Originally Posted by ediggity View Post
    Text messages are are getting delayed in showing up in the lock screen. Seems like this patch slows down how quickly text messages pops up on the lock screen. Is there a simpler patch that just sets the tone for global sms messages only so that it does not have to look to see if there is a message tone set for the contact first?
    This patch will allow you to set one message tone for all contacts.
    Attached Files Attached Files

Posting Permissions