Page 12 of 45 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 889
Like Tree2Likes
  1. #221  
    New version is up in Preware and it s works great.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  2. #222  
    Quote Originally Posted by alvin319 View Post
    New version is up in Preware and it s works great.
    still error here
  3. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #223  
    Quote Originally Posted by SISGO View Post
    still error here
    now that we know the new one in preware is the right one... what error are you getting and do you have 1.3.1, and what patches/messaging apps do you have?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  4. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #224  
    Quote Originally Posted by cgb77 View Post
    I tried installing with the latest Preware and with Quick Install 2.9 and both fail with these errors:

    Hunk #3 FAILED at 173
    Hunk #7 FAILED at 304
    Hunk #8 FAILED at 311

    Any ideas? I had "Select Alert and Notification Tones" installed, but removed and restarted prior to installing this one.
    Quote Originally Posted by aparigraba View Post
    Same here. : - (
    those errors are from the old version... try again with the new version in preware.. the hunks in the new one aren't even there... make sure to update your feeds..
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  5. sratson's Avatar
    Posts
    57 Posts
    Global Posts
    61 Global Posts
    #225  
    Quote Originally Posted by alvin319 View Post
    New version is up in Preware and it s works great.
    Ditto! Yay!

    Is there a way to reset for example the notification to it's default wav?
  6. #226  
    It didnt work for me, but it was another error, can u post the file to try and install thru webosQI? Then I can post IPKG Log Error
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  7. #227  
    Quote Originally Posted by sratson View Post
    Ditto! Yay!

    Is there a way to reset for example the notification to it's default wav?
    I've got the HomeBrew app called My Notification installed just for that reason.
  8. #228  
    Thats what im getting!
    Attached Images Attached Images
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  9. #229  
    Quote Originally Posted by elryon View Post
    now that we know the new one in preware is the right one... what error are you getting and do you have 1.3.1, and what patches/messaging apps do you have?
    i had select alert and notif tones i uninstall it to install sms tone por contact!!

    i have 1.3.1 and my patches are

    landscape patch
    audio and video attach
    character counter
    force send offline
    personal left avatar
    timestamp clean



    as soon finish running repair utility im going to post screenshot of the error .. thanks man!
  10. #230  
    new updated sms per tone went through at midnight installed without any problems. SUPER SUPER GREAT JOB !!!!!! EVERYONE WORKING ON THE PATCHES IS DOING A GREAT GOB HELPING RESOLVE ANY AND ALL PROBLEMS, WITH PERSONAL RESPONSES AND FAST REPAIRS
  11. #231  
    Quote Originally Posted by aparigraba View Post
    thats what im getting!
    aparigraba try restarting luna and then installing the patch. It shows up in the today section of the patches.when through at midnight i downloaded it at 12:05am while at the new moon midnight showing that the wife made me go to...ha.... Funny what you do for the other sex...
  12. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #232  
    Finally worked for me.
    I did have to manually update the feeds (as suggested here earlier).
    Restarting the Pre and starting Preware alone doesn't seem to do that.
  13. #233  
    No luck here!!! I have updated Preware feeds several times, and verified the midnight update version is present. Even tried installing using WebOS Quickinstall, to no avail!!! Oh well...
  14. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #234  
    I am trying to uninstall the version that was put here the ipk. and when I do, this is the msg I am getting:

    "Error deleting file 'msgtones.html'
    General failure (server should provide error description).
    Error code: 4
    Error message from server: Failure
    Request code: 13"

    I have tried several times to delete it and it give me the same msg.

    Will someone be kind enough to help me out please?
    THANK YOU!
  15. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #235  
    Installed great for me.

    Now I'm just looking for a fix to the "No Alert During Call" patch, and hoping to see patches to fix the lack of control we have over the alert/notification/messaging sounds now that Palm stupidly made them ringtones, and to fix the gigantic email font that Palm screwed up in 1.2.1 and still hasn't fixed, and the way the sounds are cut off now in 1.3.1...
  16. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #236  
    Quote Originally Posted by aparigraba View Post
    Thats what im getting!
    that file is created by the patch, but some have been having problems with it not uninstalling from the old version... you will probably have to delete it. Some have gotten wosqi to delete it, others have had to use winscp or something.... do you have linux access?
    same for andyckr...
    if you can access via novaterm or even putty... ?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  17. #237  
    The new one worked for me and I have 28 patches installed. Maybe this will help some of your trouble shoot. They are:

    4x4 Icons v3
    Add Priority Discard Btns
    Audio/Video Attachments
    Battery Icon & Percent
    Call Duration in Call Log
    Call history During Call
    Character Counter
    Close Slider to End Calls Except Handset
    Confirm Delete (email)
    Enable Add/Delete Pages
    Enable Landscape Email
    Enable Landscape Messaging
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Hide Musicplayer App
    Improved Filename Format (pictures)
    Match State to Area Code
    More Reminder Alarm Times
    MultiMod (browser)
    Replies/Forwards Black Font (email)
    Show Wifi SSID
    Simple Shutter Sound Off (until the sound switch is updated for 1.3.1)
    SMS Tone per Contact
    Snooze Duration Selection
    Unhide Dev Mode Icon
    Unthrottled Download manager
    Virtual Keyboard
    Wrap Location Field (calendar)
  18. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
    #238  
    Quote Originally Posted by elryon View Post
    that file is created by the patch, but some have been having problems with it not uninstalling from the old version... you will probably have to delete it. Some have gotten wosqi to delete it, others have had to use winscp or something.... do you have linux access?
    same for andyckr...
    if you can access via novaterm or even putty... ?
    I dont know how to access via Putty. I am using WinSCP.
  19. #239  
    Posted in the other thread...
    The new one worked for me and I have 28 patches installed. I installed all patches via Preware. Maybe this will help some of your trouble shoot. They are:

    4x4 Icons v3
    Add Priority Discard Btns
    Audio/Video Attachments
    Battery Icon & Percent
    Call Duration in Call Log
    Call history During Call
    Character Counter
    Close Slider to End Calls Except Handset
    Confirm Delete (email)
    Enable Add/Delete Pages
    Enable Landscape Email
    Enable Landscape Messaging
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Hide Musicplayer App
    Improved Filename Format (pictures)
    Match State to Area Code
    More Reminder Alarm Times
    MultiMod (browser)
    Replies/Forwards Black Font (email)
    Show Wifi SSID
    Simple Shutter Sound Off (until the sound switch is updated for 1.3.1)
    SMS Tone per Contact
    Snooze Duration Selection
    Unhide Dev Mode Icon
    Unthrottled Download manager
    Virtual Keyboard
    Wrap Location Field (calendar)
  20. #240  
    Quote Originally Posted by Flur View Post
    When you run Web-OS-Doctor does it delete all your personal data too, or just all patches, apps etc.?
    Even if it deletes all your personal data, it would take, what, 30 minutes TOPS to copy it back over?
    no 'Thanks'

Posting Permissions