Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 186
Like Tree1Likes
  1.    #101  
    For those who have asked I have added a donate button to the first post.
  2. #102  
    looks like this one hasn't been updated yet for 1.4? coming soon? i miss it.

    Thanks
  3.    #103  
    Quote Originally Posted by zer0vette View Post
    looks like this one hasn't been updated yet for 1.4? coming soon? i miss it.

    Thanks
    Will be working it tonight and/or tomorrow.
  4. #104  
    so is this dead for 1.4?
  5. #105  
    Hope it gets updated soon, this is a sweet patch
  6. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #106  
    I really miss this patch and hope you will be able to update it soon for WebOS 1.4.

    Thanks
    FrankenPre2!!!
  7. #107  
    agree...one of my favorite patches, any updates Lclark?
  8. #108  
    I know people have noticed it is not working with webOS 1.4 but I just wanted to mention how much I also enjoy this patch. I wait in earest for the update.

    Thanks for your hard work.
  9. #109  
    I also cannot wait for this patch to use with 1.4 ... one of my fav's!
  10. #110  
    I'm missing this patch very much!!! I didn't realize how much I used it until I no longer had it. I sure hope it gets updated for 1.4.
  11. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
    #111  
    Would it be possible to move the delete trash can icon to the left side of the screen?

    Sometimes I delete emails accidently when the Pre is sluggish and I happen to tap the notification symbol on the right side twice. The second tap registers as a tap on the trash can and the mail gets delete even before I can see the subject line.
  12. #112  
    I am still using the original patch and it works fine for me.
  13. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #113  
    Quote Originally Posted by mamouton View Post
    I am still using the original patch and it works fine for me.
    Really !? ...with 1.4...

    This is what I get:

    FrankenPre2!!!
  14. #114  
    Quote Originally Posted by mamouton View Post
    I am still using the original patch and it works fine for me.

    which patch did you use?

    the one from the preware feed?
  15. #115  
    Quote Originally Posted by jimhuff View Post
    Really !? ...with 1.4...

    This is what I get:

    he has his own file he kept the ipkg and he fixes it himself with each update !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #116  
    I have the first one lclark came out with and that one works for me.
    Attached Files Attached Files
  17.    #117  
    Hang in there folks, I should have it ready by middle of next week. Just hav allot going on this week.
  18. #118  
    Quote Originally Posted by mamouton View Post
    I have the first one lclark came out with and that one works for me.

    if I recall, that patch did not delete and update to server fast compared to the latest?
  19. #119  
    I have three email accounts, gmail, pop, and exchange and I haven't had any problems deleting emails from the notification and updating the server. I tried one he revised and it didn't work right for me when the trash can was moved over. This has worked for me always.
  20.    #120  
    I just submitted the update should be available soon.

Tags for this Thread

Posting Permissions