Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 282
Like Tree1Likes
  1. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #121  
    Quote Originally Posted by Lclarkjr View Post
    So it looks like with this update they removed all older versions of the framework. Previously they had been leaving the previous version on the phone. This is what is causing the transparent list.

    I need to look at the undefined issue and then i will post an update. Should have it ready tomorrow night.
    Quote Originally Posted by Lclarkjr View Post
    Just submitted an update and updated the download on the first post for:

    - Updated for v1.4.1.1.
    - Added default of 15 minutes before if no preference is set.
    - Fixed missing closing > in preference view.

    Quote Originally Posted by huffman01 View Post
    I have been watching for the update on Preware for the last few days. When should we expect to see it?
    I believe that it was mentioned that it would be available on Preware by Monday. LC has no control of when it gets there after it's submitted.

    Patience is a virtue.
  2. #122  
    Sounds great!
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  3.    #123  
    Quote Originally Posted by huffman01 View Post
    I have been watching for the update on Preware for the last few days. When should we expect to see it?
    I don't know for sure. Keep in mind all of this gets done by volunteers in their free time. However Preware usually gets updated once a week.
  4. #124  
    has anyone else seen this issue? The numbers on the calendar go blank once i install the Snooze Patch. When i remove the snooze patch, the problem goes away.
    Attached Images Attached Images
  5. #125  
    Quote Originally Posted by Lclarkjr View Post
    I don't know for sure. Keep in mind all of this gets done by volunteers in their free time. However Preware usually gets updated once a week.
    Thanks for clarifying I just was not sure how it all works, did not realize that Preware only uploads once a week. Good to know.

    Keep up the great work, you guys are awesome!
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  6. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #126  
    OK. I'm sick of waiting for Preware to post this... is the patch on the OP the same one? I need this thing to be working correctly.
  7. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #127  
    Quote Originally Posted by Trident View Post
    OK. I'm sick of waiting for Preware to post this... is the patch on the OP the same one? I need this thing to be working correctly.
    The patch in the first posting is the updated one. I too got too antsy to wait any longer, and installed it last night. It's working great. As a precaution, I uninstalled the older Preware version first just in case there would be any conflicts, but I don't know if that would be needed or not. I figured better safe than sorry.
  8. #128  
    Quote Originally Posted by ay View Post
    The patch in the first posting is the updated one. I too got too antsy to wait any longer, and installed it last night. It's working great. As a precaution, I uninsulated the older Preware version first just in case there would be any conflicts, but I don't know if that would be needed or not. I figured better safe than sorry.
    So I to am a bit frustrated waiting on this from Preware as well, however I understand it is a volunteer thing so I do not complain I am thankful for what ll you guys do.

    With that being said I to deleted my original Snooze patch and installed through Web OS Quick install and yes it works perfect!
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  9. #129  
    The background issue is fixed and the patch works beautifully !
    Thank you for implementing such a crucial capability strangely missing from the OS!!

    I repeat the observation made by others about the physics missing (you cannot "flip" your finger to scroll quickly) and the snooze duration beginning as "undefined" - but those can wait - family is more important.

    Happy to have this patch!
  10. #130  
    Quote Originally Posted by urig View Post
    The background issue is fixed and the patch works beautifully !
    Thank you for implementing such a crucial capability strangely missing from the OS!!

    I repeat the observation made by others about the physics missing (you cannot "flip" your finger to scroll quickly) and the snooze duration beginning as "undefined" - but those can wait - family is more important.

    Happy to have this patch!
    Unless I am mis-understanding, this is fixed. I have updated Preware and removed and re-installed SNOOZE and still have the issue (no background and black letters). Am I missing something or done the reinstall incorectly ??
  11. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #131  
    Quote Originally Posted by Vandyfc View Post
    Unless I am mis-understanding, this is fixed. I have updated Preware and removed and re-installed SNOOZE and still have the issue (no background and black letters). Am I missing something or done the reinstall incorectly ??
    The updated version does correct this issue, but it hasn't made it's way onto Preware just yet.....You'll need to install it from the first post in this thread via WebOS QuickInstall or wait for the update to hit Preware before you can install the update.
  12. #132  
    Quote Originally Posted by Vandyfc View Post
    Unless I am mis-understanding, this is fixed. I have updated Preware and removed and re-installed SNOOZE and still have the issue (no background and black letters). Am I missing something or done the reinstall incorectly ??
    Personally I have not seen an update on Preware so I went through Pre ware deleted the patch. Then hooked phone up to my PC downloaded the patch form the first page of this thread and installed it through WebOS Quick install. It has worked perfect since then.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  13. #133  
    Quote Originally Posted by ay View Post
    The updated version does correct this issue, but it hasn't made it's way onto Preware just yet.....You'll need to install it from the first post in this thread via WebOS QuickInstall or wait for the update to hit Preware before you can install the update.
    Oh...OKay. I must have missed that part. Thanks for your help. I will install tonight with WebOS Quckinstall.
  14. #134  
    @lclarkjr:

    I seem to be having a problem with this patch lately. In the beginning it seemed to work fine, but now I'm wondering if I was on 1.3.5 at the time. I'm on Verizon so I'm still stuck (ugh) at 1.4. I'm not sure if this is related to the "background" problems we've been seeing in 1.4 or not, but what's happening now is every time I snooze an appointment and it minimizes it to the alert bar on the bottom, the calendar app freezes up on me quite often. I find myself having to close out of the calendar app and re-opening it up. Sometimes it works and sometimes it doesn't. What I do find is even scrolling just doesn't happen. (neither time or day) Once I click on the snoozed appointment and dismiss it, so it's no longer there, the calendar app works fine again.

    Is this related to 1.4?

    Also - you had mentioned earlier that you were storing snoozed appointments through reboots by using cookies. Is there a way to clean up old stale cookies every once in a while? I'm wondering if too many are left behind or something could have corrupted it.
  15. #135  
    help...when I try to install this patch i'm getting an "ipk log" error. Can anyone help me out?
  16. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #136  
    Quote Originally Posted by abelprecentral View Post
    help...when I try to install this patch i'm getting an "ipk log" error. Can anyone help me out?
    You haven't provided any detail as to what the log read, how you're installing the patch (Preware or WebOS QuickInstall), what version of WebOS you have on your phone, what version of Preware/Package Manger Service and/or WebOS QuickInstall you're using, etc.), so I'm going to guess that you're trying to install via Preware, but that you haven't updated your feeds in a while. If this is the case, just update your feeds in Preware, and you should be all set (this was a known issue with a prior version of the patch when it conflicted with another patch which you may or may not have). If my assumption is mistaken, please provide the other indicated info, and we'll see if I or anyone else has any thoughts on what the issue seems to be. Hopefully, just updating your feeds will take care of the issue for you though.
  17. #137  
    Ay,

    Sorry, I'm sort of a newbie to the pre....Yes, I am trying to add this patch via Preware. I have updated my feeds like you said. Unfortunately, the problem is still occuring. Here's what I got off the log:

    confirm
    User consent requested for pre-remove script execution
    unlock
    Nothing Interesting.
    prerm
    patching file usr/palm/applications/com.palm.app.calendar/app/controllers/app-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/app-assistant.jsjsjs.$rej$
    patching file usr/palm/applications/com.palm.app.calendar/app/controllers/reminder-assistant.jsjsjs
    Hunk #1 FAILED at 4.
    Hunk #2 FAILED at 23.
    Hunk #3 FAILED at 145.
    Hunk #4 FAILED at 162.
    Hunk #5 FAILED at 260.
    5 out of 5 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/controllers/reminder-assistant.jsjsjs.$rej$
    patching file usr/palm/applications/com.palm.app.calendar/app/views/reminder/reminder-scene.html
    Hunk #1 FAILED at 9.
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.calendar/app/views/reminder/reminder-scene.html.rej
    patching file usr/palm/applications/com.palm.app.calendar/stylesheets/notification.css
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.calendar/stylesheets/notification.css.rej
    lock
    Nothing Interesting.
    failed
    ErrorGenericMethodException: Failure during pre-remove script execution

    Please let me know if you can help.

    Thanks
  18. #138  
    Quote Originally Posted by abelprecentral View Post
    Ay,

    Sorry, I'm sort of a newbie to the pre....Yes, I am trying to add this patch via Preware. I have updated my feeds like you said. Unfortunately, the problem is still occuring. Here's what I got off the log:

    ...

    Please let me know if you can help.

    Thanks
    Complete failure like that would indicate you already have the patch installed...Did you install it via WOSQI?

    .
  19. #139  
    Quote Originally Posted by k-wow View Post
    has anyone else seen this issue? The numbers on the calendar go blank once i install the Snooze Patch. When i remove the snooze patch, the problem goes away.
    I completely reset the Pre with WebOS Doctor 1.4.1.1 and the first patch to be added was the snooze-patch. The snooze options did not work with the latest snooze patch. it was as if there was no patch installed at all. please help!
    Attached Images Attached Images
  20. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #140  
    Quote Originally Posted by xanthinealkaloid View Post
    Complete failure like that would indicate you already have the patch installed...Did you install it via WOSQI?

    .
    abelprecentral - Perhaps you have a corrupted installation that you keep trying to install over? As xanthinealkaloid referred to, if you have WebOS QuickInstall, perhaps you can remove whatever partial installation exists via that? Otherwise, we might have to consider resorting to using WebOS Repair Utility (or the more drastic, but alternative of WebOS Doctor). Are you familiar with and do you have WebOS QuickInstall installed?
Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast

Tags for this Thread

Posting Permissions