Page 12 of 15 FirstFirst ... 2789101112131415 LastLast
Results 221 to 240 of 282
Like Tree1Likes
  1. #221  
    Quote Originally Posted by Lclarkjr View Post
    Potentially, try installing the beta patch on the first post labeled 1.4.2 and let me know if it works for you.
    It worked!! Thanks for the quick response. This is fantastic!

    I checked the preferences and was wondering what these two options do:
    - Snoozed for Banner
    - Reminder Dashboard

    I turned them on to see what changes...

    Thanks again! I just made a donation since this was so helpful.

    Alan
    Last edited by TexasFlyer; 08/13/2010 at 12:56 AM.
  2.    #222  
    Quote Originally Posted by mamouton View Post
    lclarkjr does the patch work with the caledar reminder patch you developed it installs and I see the preference. I set it to 30 seconds to test and it never repeated.
    I have not tested that, I wil test this tonight.
  3.    #223  
    Quote Originally Posted by TexasFlyer View Post
    It worked!! Thanks for the quick response. This is fantastic!

    I checked the preferences and was wondering what these two options do:
    - Snoozed for Banner
    - Reminder Dashboard

    I turned them on to see what changes...

    Thanks again! I just made a donation since this was so helpful.

    Alan

    Thank you very much for the donation i truly appreciate it.

    The Snoozed for Banner disables the little banner that says snoozed for xx right after you select snooze.

    The Reminder Dashboard disables the little icon that is placed in the dashboard at the bottom of the screen when you snooze a reminder.
  4.    #224  
    Quote Originally Posted by mamouton View Post
    lclarkjr does the patch work with the caledar reminder patch you developed it installs and I see the preference. I set it to 30 seconds to test and it never repeated.
    Yes, there was a bug that was causing the notification repeat to be broken. Strangly it seems this bug has been there for a while and not noticed before.

    I updated the patch files on the first post with a fix, give it a try and let me know how it works for you. If all goes well i plan on submitting these changes tonight.
  5. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #225  
    Thanks! The 1.4.5 beta version works great on my Sprint Pre.
  6. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #226  
    Is the Beta version different from the 1.4.1.1 version that got updated with 1.4.5?
    I'm back to having the transparent background on the duration drop-down.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  7.    #227  
    Quote Originally Posted by Trident View Post
    Is the Beta version different from the 1.4.1.1 version that got updated with 1.4.5?
    I'm back to having the transparent background on the duration drop-down.

    Yes, see the details below the link on the first post.

    Also, it seems that somehow the update that made it into Preware did not contain the fix for the problem that you mention. I am not sure how this happened. The patch submission portal had been down for awhile so its possible that this was actually an old update that finally made it through the system, not sure. The beta patch does work on 1.4.5 and i will be submitting it today.
  8. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #228  
    Quote Originally Posted by Lclarkjr View Post
    Yes, see the details below the link on the first post.

    Also, it seems that somehow the update that made it into Preware did not contain the fix for the problem that you mention. I am not sure how this happened. The patch submission portal had been down for awhile so its possible that this was actually an old update that finally made it through the system, not sure. The beta patch does work on 1.4.5 and i will be submitting it today.
    So, we should use the one labeled 1.4.2?
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  9.    #229  
    Quote Originally Posted by Trident View Post
    So, we should use the one labeled 1.4.2?
    only if you are running 1.4.2 WebOS. If running 1.4.5 use the patch link directly under the download label.
  10. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #230  
    Quote Originally Posted by Lclarkjr View Post
    only if you are running 1.4.2 WebOS. If running 1.4.5 use the patch link directly under the download label.
    CRAP. I tried it... and now my phone won't do anything. Says OFFLINE. All my apps are gone. And I don't have time for this...

    ================
    Fixed. Removing it brought everything back to normal! Yay!!
    Last edited by Trident; 08/14/2010 at 02:33 PM.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  11.    #231  
    Quote Originally Posted by Trident View Post
    CRAP. I tried it... and now my phone won't do anything. Says OFFLINE. All my apps are gone. And I don't have time for this...

    ================
    Fixed. Removing it brought everything back to normal! Yay!!
    This patch even if you appled the wong version would not even come close to causing the issues you describe. Something else os going on with ur phone. Worst that would happen by applying wrong version of this patch would be a transpaent list of snooze durations.
  12. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #232  
    Quote Originally Posted by Lclarkjr View Post
    This patch even if you appled the wong version would not even come close to causing the issues you describe. Something else os going on with ur phone. Worst that would happen by applying wrong version of this patch would be a transpaent list of snooze durations.
    I'm not going to argue about what caused it, especially since I tend to agree with you that it shouldn't be possible.
    But that is indeed what happened. I tried to install two patches, the 1.4.2 version of this and a patch for Navit. The Navit patch gave me an error and never installed. When I used WOSQI to see what patches were there after the phone was FUBAR, there was no Navit patches- but the 1.4.2 patch was there. I removed it, and after a reset, everything showed up correctly. The only thing that was different from before the patch was installed/uninstalled was that all of my installed apps were now organized differently on the first "page" of the launcher- none of them were on the 2nd & 3rd pages- just the default/OEM stuff.

    Very strange indeed.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  13.    #233  
    Quote Originally Posted by Trident View Post
    I'm not going to argue about what caused it, especially since I tend to agree with you that it shouldn't be possible.
    But that is indeed what happened. I tried to install two patches, the 1.4.2 version of this and a patch for Navit. The Navit patch gave me an error and never installed. When I used WOSQI to see what patches were there after the phone was FUBAR, there was no Navit patches- but the 1.4.2 patch was there. I removed it, and after a reset, everything showed up correctly. The only thing that was different from before the patch was installed/uninstalled was that all of my installed apps were now organized differently on the first "page" of the launcher- none of them were on the 2nd & 3rd pages- just the default/OEM stuff.

    Very strange indeed.
    I suspect a reset without uninstalling this patch would have produced the same results.

    As a side note you should use Preware to install Navit.

    I urge you to try this patch again.
  14.    #234  
    Looks like my patch update submissions got processed in reverse order. The update in Preware does not have the latest chgs. I will resubmit.
  15. #235  
    Quote Originally Posted by Lclarkjr View Post
    Yes, there was a bug that was causing the notification repeat to be broken. Strangly it seems this bug has been there for a while and not noticed before.

    I updated the patch files on the first post with a fix, give it a try and let me know how it works for you. If all goes well i plan on submitting these changes tonight.
    Works great!
  16. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #236  
    Quote Originally Posted by Lclarkjr View Post
    I suspect a reset without uninstalling this patch would have produced the same results.

    As a side note you should use Preware to install Navit.

    I urge you to try this patch again.
    Actually, I did a few resets, both Luna and full Device reset. Same strange results.
    And then, after uninstalling the v1.4.2, I installed the correct version of the patch and it installed perfectly with no side effects.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  17.    #237  
    Quote Originally Posted by Trident View Post
    Actually, I did a few resets, both Luna and full Device reset. Same strange results.
    And then, after uninstalling the v1.4.2, I installed the correct version of the patch and it installed perfectly with no side effects.
    Very strange. The only difference between the two versions is a css import statement.

    Glad it's working for you now.
  18. #238  
    Have updated to 1.4.5-27 through Preware. All seems to be working fine now. Transparent drop down list is now opaque. Thanks!
  19. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
    #239  
    Quote Originally Posted by TexasFlyer View Post
    It worked!! Thanks for the quick response. This is fantastic!

    I checked the preferences and was wondering what these two options do:
    - Snoozed for Banner
    - Reminder Dashboard

    I turned them on to see what changes...

    Thanks again! I just made a donation since this was so helpful.

    Alan
    Where do these options show up? I checked in my calendar preferences and I do not have them. I have uninstalled and reinstalled a couple of times.
  20.    #240  
    Quote Originally Posted by GAM5 View Post
    Where do these options show up? I checked in my calendar preferences and I do not have them. I have uninstalled and reinstalled a couple of times.
    See post #234

Tags for this Thread

Posting Permissions