Page 10 of 15 FirstFirst ... 56789101112131415 LastLast
Results 181 to 200 of 282
Like Tree1Likes
  1.    #181  
    I have just updated the first post with an updated patch that resolves the issue some where having with the patch not working after the 1.4.1.1 update. I have also submitted it to the patch feed so should be available in Preware in a few days.
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #182  
    Quote Originally Posted by Lclarkjr View Post
    I have just updated the first post with an updated patch that resolves the issue some where having with the patch not working after the 1.4.1.1 update. I have also submitted it to the patch feed so should be available in Preware in a few days.
    Just curious - does the update also address the issue you discussed in Post #175?
  3.    #183  
    Quote Originally Posted by bmbags View Post
    I'm about to head out on a business trip, but if someone is unable to get you what you need before I return later this week, I'll see what I can do about getting you the log.
    No, but it is next on my list.
  4. #184  
    I can also verify that the NEW version of this patch Resolves Missing Date and Calendar not opening issues.

    Thank You to: Lclarkjr for working with me to resolve this.


    notimeoff
    Attached Images Attached Images
    Last edited by notimeoff; 06/06/2010 at 10:03 PM. Reason: Removed Beta as it was GM
    + The Search Function is your Best Friend!
    + Reading the Entire Phone Manual can be Very Enlightening!
    + Want to thank someone here for helping you? Throw them a "Thanks"!
  5. #185  
    Thanks, amazing patch
  6. #186  
    Does anyone have this working with 1.4.5? This patch stopped working properly after I updated to 1.4.5. I've reinstalled the patch with no improvement.
  7. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #187  
    Does not work for me correctly for me with 1.4.5 (Bell Canada). It will allow you to select a snooze time but the drop down list does not have a background and the text overlaps the buttons.
  8.    #188  
    I don't have 1.4.5 yet however I know exactly what the issue is. I will try to find some time this weekend to get it updated for you.
  9. #189  
    I'm wondering if anyone else is seeing a similar issue to me (and if it may be contributed toby the calendar snooze duration patch?).
    I have folks in other time zones who send me meeting invitations in outlook/MS exchange. I sync these appointments to my pre calendar. These meetings have reminders set, usually 15 minutes before the meeting.
    When the reminder alarm comes on, I dismiss it, but right after, I get another alarm and it happens over and over again for the same appointment. The last time this happened, I had to go into JStop and try to delete every calendar process I saw to stop it. Unfortunately, outlook doesn't allow me to go into the appointment and change the timezone (without deleting the whole appointment), my thought that it would help was stifled.
    Has anyone else seen/experienced this and does anyone have any recommendations for how to fix it?

    Thanks...
  10. #190  
    I have the same problem, thought it was just me...
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  11. givver's Avatar
    Posts
    21 Posts
    Global Posts
    39 Global Posts
    #191  
    Thanks Lclarkjr
  12.    #192  
    Quote Originally Posted by liketreo View Post
    I'm wondering if anyone else is seeing a similar issue to me (and if it may be contributed toby the calendar snooze duration patch?).
    I have folks in other time zones who send me meeting invitations in outlook/MS exchange. I sync these appointments to my pre calendar. These meetings have reminders set, usually 15 minutes before the meeting.
    When the reminder alarm comes on, I dismiss it, but right after, I get another alarm and it happens over and over again for the same appointment. The last time this happened, I had to go into JStop and try to delete every calendar process I saw to stop it. Unfortunately, outlook doesn't allow me to go into the appointment and change the timezone (without deleting the whole appointment), my thought that it would help was stifled.
    Has anyone else seen/experienced this and does anyone have any recommendations for how to fix it?

    Thanks...
    Please remove the patch and test to see if you still see this issue and report back.
  13. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #193  
    I assume that v1.4.1-24 is the fix.

    Correct?

    Thanks lclarkjr
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  14.    #194  
    Quote Originally Posted by TomD View Post
    I assume that v1.4.1-24 is the fix.

    Correct?

    Thanks lclarkjr
    No, actually this is a fix that I submitted several weeks ago for another problem that some where havng where the calendar app would completly stop working.

    The patch submission portal is back up and running.
  15. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #195  
    After doctoring to 1.4.5, I forgot to install System Menu Initial Framework.

    Now that it is installed, Snooze Duration Selection is still not working properly.

    I'm getting a transparent list of Durations.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  16. #196  
    Quote Originally Posted by Lclarkjr View Post
    Please remove the patch and test to see if you still see this issue and report back.
    (this is re:reminders going crazy with appointment created in outlook in a different timezone synched to the pre plus).

    The same behavior happened without the patch (and at the same time, someone across the room with no homebrew on his pre who was going to the same meeting had the same thing happen).

    So this looks to be a bug with the pre calender and not the patch.

    Thanks...
  17.    #197  
    Quote Originally Posted by TomD View Post
    After doctoring to 1.4.5, I forgot to install System Menu Initial Framework.

    Now that it is installed, Snooze Duration Selection is still not working properly.

    I'm getting a transparent list of Durations.
    I know what the issue is I just need to fix it.
  18.    #198  
    Quote Originally Posted by liketreo View Post
    (this is re:reminders going crazy with appointment created in outlook in a different timezone synched to the pre plus).

    The same behavior happened without the patch (and at the same time, someone across the room with no homebrew on his pre who was going to the same meeting had the same thing happen).

    So this looks to be a bug with the pre calender and not the patch.

    Thanks...
    Thank you for testing and reporting back.
  19. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #199  
    Quote Originally Posted by Lclarkjr View Post
    I know what the issue is I just need to fix it.
    Ah, thanks for the status report. Now I can rest assured that it's not just me.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  20.    #200  
    For those having issues using this patch and WebOS v1.4.5 please try the beta patch from the first post of this thread and report back.

Tags for this Thread

Posting Permissions