Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 121
Like Tree1Likes
  1. #81  
    okay soo i like jasons patch now
    but ummmm jason anyway u can disable tapping on the keyboard so that its not able to search unless u have the launcher out.?
  2. #82  
    Thanks for the great patch...!
  3. #83  
    Has anyone been able to get this patch to work with the most recent update from Palm?
  4.    #84  
    Quote Originally Posted by minidreamin View Post
    Has anyone been able to get this patch to work with the most recent update from Palm?
    the 1.3.5 version is on the feed
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5. #85  
    This patch works on version 1.3.5.

    Jason, could you modify this patch to also make the cards centered vertically in card view? Or provide another version that centers the cards on the screen vertically? I would *really* appreciate that because I love this patch and I love taking advantage of the wave too!
  6. shokpin's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #86  
    The "Launcher Issue" is in the patch available in the feed....where the title of the launcher is whatever program was focused before it.
  7. #87  
    Quote Originally Posted by shokpin View Post
    The "Launcher Issue" is in the patch available in the feed....where the title of the launcher is whatever program was focused before it.
    with the one from preware, i dont have the launcher title issue, but i would like the patch that all ways hides quick launch. is that patch 1.3.5 compatible?

    i might have to doctor this thing tho...can't get the one from the feed to uninstall.
    Last edited by patricksmangan; 01/01/2010 at 04:52 AM.
  8. #88  
    Hey Jason, does your patch with the "fixed Launcher issue" that also always hides the quick launcher work with 1.3.5?

    In other words, does this patch work in 1.3.5:

    http://forums.precentral.net/webos-p...ml#post2059672
    Achill3s' Palm Pre: Modded and patched to death!!
  9. #89  
    I'm running it on my device in 1.3.5
    Thank me if I helped you.
  10. #90  
    Quote Originally Posted by GrantHeppes View Post
    I'm running it on my device in 1.3.5
    which one are you running? There are two different ones. Are you running this
    one:

    http://forums.precentral.net/webos-p...ml#post2059672

    I'm updating to 1.3.5 so I have not had a chance to test it.... (Pre is in the "unpacking" stage of the download)
    Last edited by Achill3s; 01/04/2010 at 12:09 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  11. brocka's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #91  
    I'm having the launcher menu display bug in the 1.3.5 feed one too, does the older patch work or did things change?
  12. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #92  
    Quote Originally Posted by fritos1406 View Post
    i didnt like the launch bar always hidden so this patch modifies the pre to have the quicklaunch/launch bar open when ever you bring up the launcher with the gesture+slide up.
    Is the patch compatible with 1.3.5 and will it be in preware....?
    I like the one that hides the quick launcher but brings it up when the launcher is open...
  13. #93  
    Quote Originally Posted by Achill3s View Post
    which one are you running? There are two different ones. Are you running this
    one:

    http://forums.precentral.net/webos-p...ml#post2059672

    I'm updating to 1.3.5 so I have not had a chance to test it.... (Pre is in the "unpacking" stage of the download)
    I'm now using Jason's patch listed above in 1.3.5 and it works as expected. No issues.

    Thanks again Jason.
    Achill3s' Palm Pre: Modded and patched to death!!
  14. #94  
    I also have the "launcher title issue" in 1.3.5 and I'm using the preware version of the patch.

    I actually didn't know the issue was related to the "hide launcher" patch versus some other launcher related patch, e.g., 4x4 icons, until I read this thread. So obviously I'm assuming you guys have confirmed the title issue to be related to Jason's "hide launcher" patch. Not a big deal, but if there's a fix, I'd love to have it because it is a bit annoying.

    BTW, this patch is at the top of my favorites list and the first to go back on after the 1.3.5 update. Great work Jason.
  15.    #95  
    Quote Originally Posted by treotim View Post
    I also have the "launcher title issue" in 1.3.5 and I'm using the preware version of the patch.

    I actually didn't know the issue was related to the "hide launcher" patch versus some other launcher related patch, e.g., 4x4 icons, until I read this thread. So obviously I'm assuming you guys have confirmed the title issue to be related to Jason's "hide launcher" patch. Not a big deal, but if there's a fix, I'd love to have it because it is a bit annoying.

    BTW, this patch is at the top of my favorites list and the first to go back on after the 1.3.5 update. Great work Jason.
    Preware version is outdated. New one was submitted to them weeks ago, so if are so against-WOSQI, then you'll have to wait.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #96  
    Quote Originally Posted by Jason Robitaille View Post
    Preware version is outdated. New one was submitted to them weeks ago, so if are so against-WOSQI, then you'll have to wait.
    Hi Jason,

    Is this the latest version?

    http://forums.precentral.net/webos-p...ml#post2059672
  17. #97  
    fritos1406,
    I installed the latest hide-quick-launch-bar.patch and the launcher-hidden.patch. The quick launch bar is hidden, as it should be. But it remains hidden even when I swipe up to open the launcher. My understanding is that your patch is supposed to unhide the QL bar in this case.
    I have a Palm Pre Plus.
    Anyone else with a PPP having this issue OR have it working?
    Thanks,
    Alan
  18. #98  
    Quote Originally Posted by Jason Robitaille View Post
    Here ya go, launcher issue fixed
    Worked great! I lovethe look without the quick launchalways hanging out there. Thanks!
  19. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #99  
    alanK, the QL bar is only accessible by using the up-swipe on the gesture area to get the wave launch bar.

    I am having trouble removing this patch. I installed using Preware this evening and decided I wanted to change what was in there. I ran the remove and the bar is still gone after multiple restarts and another reinstall-remove.

    I'll keep reading backwards, but anyone have this happpen to them?
  20. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #100  
    Quote Originally Posted by jstew10 View Post
    alanK, the QL bar is only accessible by using the up-swipe on the gesture area to get the wave launch bar.

    I am having trouble removing this patch. I installed using Preware this evening and decided I wanted to change what was in there. I ran the remove and the bar is still gone after multiple restarts and another reinstall-remove.

    I'll keep reading backwards, but anyone have this happpen to them?
    I also installed this today and tried to remove it but the QL bar was still gone. Both Preware and WOSQI said it was not installed, but the QL bar was still missing even after multiple resets, so the patch was really not removed.

    I was able to remove it by running EPR, but of course this removed all of my patches.

    I will probably wait until webOS 1.4 before reinstalling my patches to avoid any additional problems for the upgrade.

    Hope this helps... plee3
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions