Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 214
  1. #101  
    maybe if you explain exactly how you did this what and how ,maybe we could figure this out . have you tried the other patch yet? the messaging scrim without white font yet? just to see if it works ,it could be the other one is faulty. you never know. and you do have dev mode on right? just askin is all!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #102  
    Yup, I'm in dev mode. I have installed and uninstalled the patch a number of times trying to get it to work. They went fine at first, but the last time I tried to install I got errors and it left the phone somewhat patched, but it doesn't know it... So now I can't uninstall or reinstall.
  3. #103  
    well when they dont uninstall correctly the only thing i know of is to open webos QI and then tools, device management, and look in the apps list to the right . you can look in both lists but make sure you look in the apps list. sometimes when patches dont uninstall correctly they end up in here ,i dont know why either. but also you could run webos repair utility to see if anything got corrupted that needs to be fixed as well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #104  
    The webos repair util wont cause me to lose any data will it?
  5. #105  
    not at all it just fixes things. just download it and put it in the same folder with web doctor and run it . if it wont let you run it you will have to reload web doc. because it uses the files in web doc to compare to your phone and fix.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #106  
    Damn. I have looked in the dev management area in both sections and the patch is not listed. I tried installing the normal messaging scrim and the install went fine. But in the messaging app, it was still white font, white background. I uninstalled it, that also went fine. Then just tried to install the white font scrim again and am getting the same error:

    error running tmp/scriptFile.sh
    patching ...\messaging.css
    reversed (or preiviously applied patch detected) Assume -R? [n]
    Apply anyway [n]
  7. #107  
    you are rebooting your phone after each install right ? sorry i have to ask . maybe you should go ahead and run the repair utility before you get aggravated any further lol , that error says its installed already so... if you have the right name on the wallpaper and put the wallpaper in the wallpaper folder in your pre then have your phone in dev mode and then restart it should be there , you know what ? you have a theme installed dont you ? ! uninstall the theme and try it again that could be the problem right there
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #108  
    Yup, rebooting each time. Does the phone just need a luna restart or a full reboot?

    Repair util running now...
  9. #109  
    reboot is best always
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #110  
    Well, the repair util found nothing wrong, but I used it to specifically restore the messaging.css. After that I was back to a normal look to the messaging app and was able to reinstall the white text scrim without error. Unfortunately, even after doing the and saving the gray background attachment to the wallpapers folder as is, I still have the white background!

    The scrim patch on the 1st post is the right one?
  11. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #111  
    Also, both the messagind scrim patches need the background image to have the same name 'messaging-scrim'?
  12. #112  
    no use preware to install the patch. but first use preware to uninstall the other one . in installed packages in will most likely be in unknown if you cant find it to uninstall ,just sayin lol


    yes they both work the same thats why i ask you to try the other patch just to see if that one worked
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #113  
    Man, I'm having no luck. I've used preware to install and uninstall this patch over and over. I've even tried removing my theme, to no avail...

    The silly thing is, the contacts scrim worked first try.
  14. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #114  
    Now since having to restore the corrupt messaging.css, the character counter patch wont work. I had to manually restore each file listed as an issue in the fail log. Now it doesn't list any files as being the problem, just gives me a generic 'ERROR: Patch already installed?'
  15. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #115  
    Update. I got the black messaging scrim to work, but when I swap it for the whit text, the background turns white too...
  16. #116  
    that says that something isnt likeing that patch i would just go with the one that works until mracer can take a lok at it and figure out whats wrong
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #117  
    Thanks for all your help guys. Hopefully mracer will figure out what's up with the white font version, I'd love to have it!

    One other question, is there a way to update my phone with only part of a theme? I like the dark theme, but the messaging graphics are ugly, mracer's are much better. Can I break apart the ipk, or just download the zip and transfer the com.palm.app.messaging directory?
  18.    #118  
    Quote Originally Posted by ccs86 View Post
    Thanks for all your help guys. Hopefully mracer will figure out what's up with the white font version, I'd love to have it!

    One other question, is there a way to update my phone with only part of a theme? I like the dark theme, but the messaging graphics are ugly, mracer's are much better. Can I break apart the ipk, or just download the zip and transfer the com.palm.app.messaging directory?
    Ok Im done with the family stuff, today before i left i installed the patch from preware to test it and it worked fine. I will review it and get back to you. If you goto page 2 of the contacts scrim thread there is an original copy of the white scrim patch install it with webos QI then send a scrim just named scrim but saved as a png to..... /usr/palm/applications/com.palm.app.messaging/images/ to do this use the send file option under the tools tab.
    Dan DeFrancisco

    My Add Scrim Patches:
    Contacts
    Messaging
    Email

    My themes:

    http://www.prethemer.com/profile/mracer29/themes


    If you like my work or I do custom work for you, I have a donate button on my themes on prethemer. Donations always accepted but, never required!!!! If nothing else the thanks button is over there
    -------------------------------------------------------------------->
  19.    #119  
    As for the theme stuff let me know what parts of what u want and ill make it for ya.....
    Dan DeFrancisco

    My Add Scrim Patches:
    Contacts
    Messaging
    Email

    My themes:

    http://www.prethemer.com/profile/mracer29/themes


    If you like my work or I do custom work for you, I have a donate button on my themes on prethemer. Donations always accepted but, never required!!!! If nothing else the thanks button is over there
    -------------------------------------------------------------------->
  20. ccs86's Avatar
    Posts
    119 Posts
    Global Posts
    124 Global Posts
    #120  
    I think I'll prob just use your theme instead

    Since the corrupted scrim install and subsequent file restorations, I'm still having problems with my other messaging related patches. Timestamp- builtin says it is installed, but is not functioning and gives an error when attempting to remove. Also character counter will not install because it think it's already there. Any ideas?

Posting Permissions