Page 5 of 5 FirstFirst 12345
Results 81 to 96 of 96
  1. #81  
    Well, I uninstalled then repaired the page-assistant.jsjsjs $then$ $re$-$installed$. $I$'$m$ $having$ $the$ $same$ $problem$. $I$ $didn$'$t$ $want$ $to$ $repair$ $the$ $palmInitFramework330$.$js$ $file$ $because$ $it$ $was$ $going$ $to$ $break$ $way$ $too$ $many$ $things$.

    What's interesting is the option+click works fine.
  2. #82  
    Quote Originally Posted by peterlemonjello View Post
    What's interesting is the option+click works fine.
    That works on a unpatched Pre, what we're looking here is the reason because the patch is no longer working correctly, gesture area + tap should bring the same menu as Orange+tap, and when you select Open in another Card it should NOT jump to the link in the current Card!

  3. #83  
    Quote Originally Posted by NuttyBunny View Post
    That works on a unpatched Pre, what we're looking here is the reason because the patch is no longer working correctly, gesture area + tap should bring the same menu as Orange+tap, and when you select Open in another Card it should NOT jump to the link in the current Card!

    Correct, that's why I was pointing out the difference in behavior. option+click works fine. Gesture+click opens the menu but when I select 'open in new card' it opens the link in a new card and the current one.

    I found this interesting after looking at this line of the patch:
    if (event.altKey || event.metaKey) {
  4.    #84  
    the change in the page-assistant file opens the menu. The change in the framework file keeps the link from being clicked.
  5. #85  
    It may be good to know what other browser related patches are installed.
    .
  6. #86  
    any effort done to get this working on 1.4.5?

    this patch is so extremly useful!!! If noone is working on this I will have a look the next days.
  7.    #87  
    I don't have 1.4.5 yet. Once I get it, I'll update it if someone else hasn't yet. Also, if someone does update it before I do, please make it into 2 separate patches, 1 for each file that has to be modified. In the desciption you can mention that you need both patches for it to work. If you do that, it will fix the issues with this patch and AUPT.
  8. #88  
    Hi folks!

    Since I'm running 1.4.5 on my Pre (o2 Germany), I have problems upgrading to the 1.4.5-0 placeholder or deinstalling the "old" patch.

    I tried it via Preware as well as via WOSQI (as you can see from the following image). On both occasions I get the following error message:



    The only other browser-related patch I'm using is "no auto-refresh after idle". I already deinstalled this patch with success, but it's did change nothing concerning this problem here...

    Anyone any ideas?

    Greets,

    JD
    Last edited by Dredd110; 07/12/2010 at 01:03 PM.
  9. #89  
    Quote Originally Posted by Dredd110 View Post
    Hi folks!

    Since I'm running 1.4.5 on my Pre (o2 Germany), I have problems upgrading to the 1.4.5-0 placeholder or deinstalling the "old" patch.

    I tried it via Preware as well as via WOSQI (as you can see from the following image). On both occasions I get the following error message:



    Anyone any ideas?

    Greets,

    JD

    http://forums.precentral.net/webos-p...ta-update.html

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. #90  
    I had the same problem and fixed it by running EPR and EFV as mentioned in the thread linked above.
  11. #91  
    Ok, I'll give it a try an report, if it worked...

    Seems, I've too much relied on the AUPT-Service... Should read the forum first before updating OTA
  12. #92  
    Quote Originally Posted by Dredd110 View Post
    Ok, I'll give it a try an report, if it worked...

    Seems, I've too much relied on the AUPT-Service... Should read the forum first before updating OTA
    just follow webos-internals on twitter for important announcements such as this recent AUPT bug.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. #93  
    Again thx @all, everything worked fine

    And webos-internals got one more follower
  14. #94  
    Hello!

    I missed also the Patch "GesustureClick Context Menu" very much.
    So I rewrited it for WebOS 1.4.5 by myself.
    See the Attachment....

    Two ways for installation:
    1. Per WebOS-Quickinstall add the *.patch-File and install - finished.
    2. Per WebOS-QI Menu Tools - Send Files
    page-assistant.jsjsjs $into$ /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$browser$/$app$/$controllers$/
    palmInitFramework347.jsjsjs $into$ /$usr$/$palm$/$frameworks$/$mojo$/$builtins$/
    Reboot per Tools - Linux Cmdline - Reboot (Enter) - Wait 2min. ...

    Greetings, F r i t z.
    Attached Files Attached Files
  15. #95  
    Thank you so much!!! Could you plz submit it to Preware too that it will be available there?
  16. batchris's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #96  
    I am still having trouble either updating this patch or removing it. I thought it had something to do with the other browser patches so I removed them all yet i cannot do anything with this patch but get error messages.
    Is there a resolution that doesn't include resetting my Pre once again?
Page 5 of 5 FirstFirst 12345

Posting Permissions