Results 1 to 20 of 20
  1.    #1  
    Simple request to have a patch that hides the Amazon MP3 icon.
  2. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
    #2  
    +1
  3. #3  
    Sorry, that took longer than expected. I just need to grab the appinfo.json''s & i should be set.
    Last edited by Veritas06; 11/06/2009 at 10:16 AM.
  4. #4  
    Quote Originally Posted by Davide-NYC View Post
    Simple request to have a patch that hides the Amazon MP3 icon.
    ***** hide the app catalog icon too you could always bring it backif you needed it
  5. #5  
    I created the patch, testing now to confirm it works.

    EDIT:
    Okay, it works. Enjoy =]
    Attached Files Attached Files
  6.    #6  
    And it's GONE! Thanks for such incredibly fast patch delivery!
  7.    #7  
    I can confirm that this patch works with 1.3.1.
  8. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #8  
    how bout one to hide the sprint icon, too?
  9. #9  
    Quote Originally Posted by Davide-NYC View Post
    I can confirm that this patch works with 1.3.1.
    I was just about to redo the patch with the 1.3.1 files & then found this. I'm just going to double check (don't want to cause issues for anyone) then i'll submit it to the Preware feeds.

    Quote Originally Posted by Stihl View Post
    how bout one to hide the sprint icon, too?
    I was looking into it, but i believe there was either no appinfo.json file, or there was no "visibility" entry, & i wasn't sure how it would react to adding the file / line. When i get home to a usable computer i'll look into it again, & see if adding an appinfo.json will make any difference.

    Just in case, i remade the patch using the 1.3.1 file (i'm paranoid).

    I also made a new post for the patch, since this one still seems like it hasn't been done yet:
    [Patch] Hide Amazon MP3 App
    Attached Files Attached Files
    Last edited by Veritas06; 11/18/2009 at 10:30 AM.
  10. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #10  
    Quote Originally Posted by Stihl View Post
    how bout one to hide the sprint icon, too?
    This would be handy if it's possible, as would be one to hide the Sprint Navigation icon (for GSM owners who've flashed to Sprint 1.3.1 like me - the Spring Navigation app obviously doesn't work).
  11. #11  
    Quote Originally Posted by StevenX View Post
    This would be handy if it's possible, as would be one to hide the Sprint Navigation icon (for GSM owners who've flashed to Sprint 1.3.1 like me - the Spring Navigation app obviously doesn't work).
    Hide the Sprint Navigation App Patch Attached =]. Unfortuantely i cannot test it because i don't have access to a computer to connect my Pre, but it's a simple patch so there should be no issues. If someone can confirm it for me, i'll submit it to the webos-patches feed.
    Attached Files Attached Files
  12. #12  
    When i try and apply this patch i receive this error in QuickInstall:

    ERROR: An error occured while attempting to run /tmp/scriptFile.sh

    /tmp.scriptFile.sh: line 1: syntax error: "(" unexpected


    What should i do?
    I'm running 1.3.1 for the record.
  13. #13  
    Was it the Amazon or Navigation patch that gave you the error?
  14. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #14  
    Thanks for the Sprint Nav patch; it works fine for me on 1.3.1.

    The SECOND Amazon patch you posted doesn't work and gives me the error shown in the picture I've attached to this post.

    The FIRST version of the Amazon patch you posted does work however...

    Now if only I could just get rid of that damn Sprint icon, my Launcher would be perfect!
    Attached Images Attached Images
    Last edited by StevenX; 11/18/2009 at 06:16 PM.
  15. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #15  
    Quote Originally Posted by BronTron View Post
    When i try and apply this patch i receive this error in QuickInstall:

    ERROR: An error occured while attempting to run /tmp/scriptFile.sh

    /tmp.scriptFile.sh: line 1: syntax error: "(" unexpected


    What should i do?
    I'm running 1.3.1 for the record.
    As per my previous post, if you don't want to wait for a fix, try running the previous version of the patch (attached in post #5 of this thread). That one worked for me.
  16. #16  
    Sorry you guys are having issues. When I get home tonight i'll retest them & see what the problem is. They're really just copy & paste, not sure why you would get an ')' error
  17. #17  
    i installed the first patch u posted in this thread...and it worked fine for me...
  18. #18  
    Quote Originally Posted by StevenX View Post
    Thanks for the Sprint Nav patch; it works fine for me on 1.3.1.

    The SECOND Amazon patch you posted doesn't work and gives me the error shown in the picture I've attached to this post.

    The FIRST version of the Amazon patch you posted does work however...

    Now if only I could just get rid of that damn Sprint icon, my Launcher would be perfect!
    I applied the Amazon MP3 patch (the only one i've submitted through Preware) & no issues. Do you have any patches that modifiy the Amazon app? It's the only thing i can think of. Possibly try the patch through Preware? They check all the patches to be sure they work.

    ~I hope i can help you out.

    I have successfully applied the Amazon MP3 Patch through Preware & applied the Hide Sprint Navigation App through webOS Quick Install & they both applied without any problems.
    Last edited by Veritas06; 11/19/2009 at 01:17 AM.
  19. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #19  
    Quote Originally Posted by Veritas06 View Post
    I applied the Amazon MP3 patch (the only one i've submitted through Preware) & no issues. Do you have any patches that modifiy the Amazon app? It's the only thing i can think of. Possibly try the patch through Preware? They check all the patches to be sure they work.

    ~I hope i can help you out.

    I have successfully applied the Amazon MP3 Patch through Preware & applied the Hide Sprint Navigation App through webOS Quick Install & they both applied without any problems.
    Nope, didn't have any other patches affecting the Amazon app. As I'm in the UK, I'd have no reason to mess around with it (except to hide it).

    I got it working just by using the first version of the patch you posted in this thread anyway, so no need for me to use the Preware version. Thanks again for the patches!
  20. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #20  
    The Hide Sprint Nav patch seems to be broken in 1.3.5 - any chance of this being updated?

Posting Permissions