Page 15 of 16 FirstFirst ... 510111213141516 LastLast
Results 281 to 300 of 309
Like Tree1Likes
  1. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #281  
    Here are the balloons I used from earlier in this thread...
    http://forums.precentral.net/webos-p...ml#post2022230
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  2. #282  
    Quote Originally Posted by elryon View Post
    unfortunately I couldn't find a way to get them closer and still maintain the alignment and the new texts being above the text input div... any suggestions? They are separated so much cause I had to add an empty div to get the latest message on top of the input field.
    I managed to get them closer, I do not know how to do a patch, but I can upload my messages.css tomorrow(basically I put min-height:5px in my/their-text-balloon).
  3. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #283  
    Quote Originally Posted by ozhone View Post
    I managed to get them closer, I do not know how to do a patch, but I can upload my messages.css tomorrow(basically I put min-height:5px in my/their-text-balloon).
    tried that.. didn't work on the emulator... hmmm...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  4. #284  
    Quote Originally Posted by elryon View Post
    tried that.. didn't work on the emulator... hmmm...
    I only have the emulator for now, and works for me. I do not have the css here, but I think that I changed:

    .chat-entry .message-container
    +min-height:5px

    .chat-entry .chat-balloon {
    + min-height:5px;

    tomorrow will upload the css if this doesnt work
    Last edited by ozhone; 11/29/2009 at 03:34 AM.
  5. #285  
    Where do you input the .chat-entry .message-container
    +min-height:5px

    .chat-entry .chat-balloon {
    + min-height:5px;
  6. #286  
    Quote Originally Posted by tsnaquin View Post
    Where do you input the .chat-entry .message-container
    +min-height:5px

    .chat-entry .chat-balloon {
    + min-height:5px;
    you have to edit the messaging.css file after patching it with the iphone patch style. You have to add the lines with the + in the place that begins with the (.). Do a copy first, so you can still uninstall the patch if there is something wrong.
  7. #287  
    Hi.
    first post..... this site rules....

    i got a problem thu.. i a ply the patch and now i cant c my mesages at all. when i click on the mesage it wil go straight on reply and it wil not show me the previews mesages.
    how can i fix this... please.

    also when i apply the patches it gives me loads of errors.
  8. #288  
    Quote Originally Posted by elryon View Post
    I have the patches and themes almost done... just need to clean up the code and make the patches compatible with some other patches... here are some screen shots just to temp you... (no photoshoping required)

    EDIT: and they will be compatible with the timestamp patch also... actually looks even better with it...
    Is there anyway to make the bubbles closer? I don't like the way they're too separated. Don't get me wrong, I love the iPhone patch. I just wish they were closer. Kinda like the regular messaging bubbles but with the iPhone Style. If someone lets me know how to do it, I'll do it myself. Haha.
  9. xashleychx's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #289  
    I just added this to my Pre . I made a theme, and added the patch. I love the way it looks

    photos-temp-0jpg.jpg picture by atomicluv - Photobucket
    Attached Images Attached Images
  10. #290  
    where do i go in webqi to change my chatbubbles? can somebody give me the file extentions for my chat bubble and their chat bubbles?
  11. #291  
    ho w do i istall this patchs on my pre can u please send the istruction
  12. #292  
    dayum ya english is horrible...
  13. #293  
    Quote Originally Posted by something13 View Post
    ok give these a shot. just go to webos QI and click tools and choose send file and send both of these files to /usr/palm/applications/com.palm.app.messaging/images/chatview/

    now these are no way perfect so if you don't like them i apologize. I gave it a shot
    this post alone should be sticky...
  14. nelly0044's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #294  
    For some reason, every time I try to install the theme or patch, it gives me a "Error Installing". It keeps saying something like "Hunk #1 Failed". Is anyone else experiencing this?? Please Help.... Thanks In Advance!!
  15. nelly0044's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #295  
    Is this thread dead or does noone know the answer??
  16. #296  
    Quote Originally Posted by nelly04 View Post
    For some reason, every time I try to install the theme or patch, it gives me a "Error Installing". It keeps saying something like "Hunk #1 Failed". Is anyone else experiencing this?? Please Help.... Thanks In Advance!!
    make sure u dont have the left avatar patch installed!
  17. nelly0044's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #297  
    Quote Originally Posted by SISGO View Post
    make sure u dont have the left avatar patch installed!
    Hey thanks for the reply.... i did uninstall it and it still says error installing!! are there any other patches that i need to remove in order for this patch to work??
  18. #298  
    Quote Originally Posted by nelly04 View Post
    Hey thanks for the reply.... i did uninstall it and it still says error installing!! are there any other patches that i need to remove in order for this patch to work??
    which other messaging patch you installed?
  19. nelly0044's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #299  
    Quote Originally Posted by SISGO View Post
    which other messaging patch you installed?
    Have the timestamp, video sending and character counter.
  20. nelly0044's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #300  
    Quote Originally Posted by nelly04 View Post
    Have the timestamp, video sending and character counter.
    Ok so I updated all my patches to AUPT-3 and then installed it and it worked great!!

Posting Permissions