Results 1 to 15 of 15
  1.    #1  
    Just curious if anyone has played around with changing the swoosh sound when a card is flicked away. I know that folks have requested turning it off it all together. I'm just curious if you can make it something different.
    Last edited by ChappyEight; 11/03/2009 at 09:10 PM.
  2. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #2  
    that would be cool
  3. #3  
    i would love to be able to change that sound
  4. #4  
    Along with this, the ability to turn the sound off would be greatly appreciated too!
  5. #5  
    where is the sound located?
  6. #6  
    If I knew I would have already changed it. I just don't know how to locate stuff on this phone
  7. #7  
    +1
  8. #8  
    i think they are here but they are in pcm format

    /usr/share/systemsounds
  9. #9  
    Quote Originally Posted by fritos1406 View Post
    i think they are here but they are in pcm format

    /usr/share/systemsounds
    Thanks, Ill take a look and see what I can figure out
  10. #10  
    yeah all the system sounds are in there the one your looking for is probably the closing car oneu just need to convert one of ur sounds to .pcm
  11. #11  
    I found it. It is called discardingapp_01.pcm
    it is under the /usr/share/systemsounds file.
  12. #12  
    I was wrong. this file is call appclose.pcm NOT discardingapp_01.pcm

    sorry
  13. #13  
    Quote Originally Posted by something13 View Post
    I was wrong. this file is call appclose.pcm NOT discardingapp_01.pcm

    sorry
    let me know if it worked wen removing it or switching it for another sound..
  14. #14  
    Iv been playing with this for a while now. And it just will not work. I'v replaced both discardingapp.pcm and appclose.pcm with my own custom file. Rebooting the phone and the whoosh sound is still present. im stuck!

    Got it working... Re-initialise Pulse Audio and it will work
    Last edited by Postal Dude; 12/08/2009 at 11:56 AM.
  15. #15  
    Quote Originally Posted by Postal Dude View Post
    Got it working... Re-initialise Pulse Audio and it will work
    what do u mean by re-initialize Pulse Audio?

Tags for this Thread

Posting Permissions