Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Quote Originally Posted by Jason Robitaille View Post
    I believe this issue is with the brightness patch. Uninstalling the brightness patch should allow the others to uninstall fine.
    thanks i will give this a try if I have more issues.
  2. #42  
    I was also unable to remove this patch to update it. I theorized that the problem was because I installed another Topbar patch, in this case the GPS enable, after I installed the Roam Only one.

    So, as Jason suggested, to be able to remove the Roam Only one, I had to uninstall the GPS one. My guess is the generalized solution is that if you apply the following patches to the Topbar P1, then P2, then P3 and you want to remove P1, you will have to remove the patches in reverse order (P3 then P2) in order to remove P1. This is probably due to how the patching system records the changes to safely undo the patch combined with the fact that these Topbar patches all change a single file in a similar area.
  3. #43  
    Can I just check what the Oraming mode actually does in terms of what services it turns on or off etc.?
  4. #44  
    Does anyone know if anyone is working on an update on this patch in 1.3.5?
  5. McRoth's Avatar
    Posts
    66 Posts
    Global Posts
    195 Global Posts
    #45  
    I wanted to see if it is possible to have 3g data while using this patch to voice roam? Every time I roam only I go to 1X data.
    thanks!
  6. #46  
    Quote Originally Posted by McRoth View Post
    I wanted to see if it is possible to have 3g data while using this patch to voice roam? Every time I roam only I go to 1X data.
    thanks!
    I am having this problem too! Anything you can do to make it work on EVDO would be greatly appreciated Jason.
  7. #47  
    Quote Originally Posted by ImperialMatt View Post
    I am having this problem too! Anything you can do to make it work on EVDO would be greatly appreciated Jason.
    If you have a CDMA phone you won't be able to get an EVDO connection when you force roam. I believe it's a limitation with CDMA networks. It is a bummer, I have to force roam at work so I just turn my data off cause I can't stand how slow 1x data is.
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions