Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 122
  1. #41  
    Quote Originally Posted by maxima2k53 View Post
    i tested the new one and it works perfectly he should be uploading it soon

    Update: and it works with the Phone Radio Patch so u dont have to remove it
    what i didnt even know it was done ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2.    #42  
    Quote Originally Posted by maxima2k53 View Post
    i tested the new one and it works perfectly he should be uploading it soon

    Update: and it works with the Phone Radio Patch so u dont have to remove it
    Great!
  3. #43  
    Quote Originally Posted by Shadavis08 View Post
    what i didnt even know it was done ???
    jason needed help bc the service is not included in the emulator or something...but he got it working with me testing it and he should be uploading it soon
    Juan

    2010-2011 Champions!

  4. #44  
    kool thanks for the heads up!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #45  
    Quote Originally Posted by Shadavis08 View Post
    kool thanks for the heads up!!
    no problemo
    Juan

    2010-2011 Champions!

  6. #46  
    Quote Originally Posted by thomascoe View Post
    I agree, most other people prefer it being in Preware though, just for ease of install. I think its really cool to be able to see what all the patch does, and to manipulate it myself and change things.
    Yea, that's why I submit my patches. Though I personally prefer .patch, some don't use WOSQI beyond installing Preware. Gotta support all users.

    Quote Originally Posted by thomascoe View Post
    Could someone please tell me where I could find all of the files for 1.2.1? I know I can get them individually using WebOS Quick Install, but I'd much rather have the whole thing
    Full rom can be found within WebOSDoctor.



    Alright, here's a fixed patch
    Attached Files Attached Files
  7.    #47  
    Quote Originally Posted by Jason Robitaille View Post
    Alright, here's a fixed patch
    Thank you so much!
  8.    #48  
    Hmm, it works fine for disabling data, but I tried to re-enable it 3 or 4 minutes ago and it's still not back... I don't think it's a problem with your patch though because the phone preferences says that data is enabled, it's just not connected
  9.    #49  
    Nevermind, it was just a glitch with my phone. It's working fine now. Thanks, Jason!

    The toggle seems to actually toggle the data setting faster than the launcher icon did, there was usually a 5 or 6 second delay for me after I tapped the launcher icon before it vibrated and said EVDO/1X ON
  10. #50  
    Quote Originally Posted by thomascoe View Post
    Nevermind, it was just a glitch with my phone. It's working fine now. Thanks, Jason!

    The toggle seems to actually toggle the data setting faster than the launcher icon did, there was usually a 5 or 6 second delay for me after I tapped the launcher icon before it vibrated and said EVDO/1X ON
    happy it worked for u...for me it worked instantly
    Juan

    2010-2011 Champions!

  11. vicvon's Avatar
    Posts
    47 Posts
    Global Posts
    90 Global Posts
    #51  
    Same error Shadavis08 was getting

    Keep getting this and it will not install. It gave me an error when I tried to uninstall the old one. Any ideas?
    Last edited by vicvon; 11/02/2009 at 10:16 PM. Reason: wrong
  12. #52  
    Quote Originally Posted by vicvon View Post
    Same error Shadavis08 was getting

    Keep getting this and it will not install. It gave me an error when I tried to uninstall the old one. Any ideas?
    so u tried to uninstall the old that didnt work thru quick install?
    Juan

    2010-2011 Champions!

  13. vicvon's Avatar
    Posts
    47 Posts
    Global Posts
    90 Global Posts
    #53  
    That is correct. It gave me an error when attempting to uninstall. Now I can't install the new one.
  14. #54  
    Quote Originally Posted by vicvon View Post
    That is correct. It gave me an error when attempting to uninstall. Now I can't install the new one.
    do u have the latest quick install bc i was able to remove the old one easily without any errors and install the new one without any errors
    Juan

    2010-2011 Champions!

  15. vicvon's Avatar
    Posts
    47 Posts
    Global Posts
    90 Global Posts
    #55  
    2.72 is the newest right?
  16. #56  
    Quote Originally Posted by vicvon View Post
    2.72 is the newest right?
    2.82 is the latest actually...MANY bug fixes....should fix ur problem...good luck!!!
    Juan

    2010-2011 Champions!

  17. vicvon's Avatar
    Posts
    47 Posts
    Global Posts
    90 Global Posts
    #57  
    Thanks will give a try and report back tomorrow.
  18. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #58  
    Wow, so when this hits Preware, will it be an all inclusive patch (data, brightness, etc.) or separate for each command to now have in the quick drop menu?
  19. #59  
    Quote Originally Posted by Freshyz View Post
    Wow, so when this hits Preware, will it be an all inclusive patch (data, brightness, etc.) or separate for each command to now have in the quick drop menu?
    im guessing it will be separate patches
    Juan

    2010-2011 Champions!

  20. #60  
    i removed the patch then installed the updated one and now it keeps my data connection off and i can not turn it back on
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions