Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    Jason - the man with no Pre who, for some reason, wants to help us so very much. You're the man, Jason!
  2. #22  
    Jason, is it possible to develop a patch for photos like you did for email where I can move them to my desired folder without going through my USB. I also like the same idea for video but more importantly, a patch to where I can rename my videos.

    Thanks,
    Nofiguru
  3. #23  
    Quote Originally Posted by sugarbirdpmd View Post
    Jason, is it possible to develop a patch for photos like you did for email where I can move them to my desired folder without going through my USB. I also like the same idea for video but more importantly, a patch to where I can rename my videos.

    Thanks,
    Nofiguru
    Not possible as far as I am aware. Moving images isn't in the SDK. For the email patch, I just used the existing "Move to folder" ability
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #24  
    Jason , i absolutely LOVE this patch, but it broke my Itunes sync, if i select media sync, itunes is supposed to open up automatically and the pre is supposed to show up on itunes, with patch enabled its not, i uninstalled it and sync works fine again with itunes..
    can u check on that? also is anyone else having this issue? thanks
  5. #25  
    appreciate the help and all you have done for us Jason. You are to Palm, what Howie Long is to Chevrolet. You're going to keep us in the game.
  6. #26  
    great patch but MAJOR WARNING! i downloaded it, and then webos did a force update of 1.3 and with that patch in place prior to it going to 1.3 it is now impossible for me to connect it to the comp (even with volume up+power)
  7. gage006's Avatar
    Posts
    543 Posts
    Global Posts
    576 Global Posts
       #27  
    Quote Originally Posted by imarurouni View Post
    great patch but MAJOR WARNING! i downloaded it, and then webos did a force update of 1.3 and with that patch in place prior to it going to 1.3 it is now impossible for me to connect it to the comp (even with volume up+power)
    It's widely known around the forums that upgrading with patches installed is a big no-no.
  8. #28  
    Hmm. Somehow "just charge by default" doesn't work for me. My german GSM-Pre still asks what to do.

    €dith: Nevermind! Reinstalled it and restarted my device and now it works! Sorry!
    Last edited by FischOderAal; 12/05/2009 at 11:11 AM. Reason: I'm dumb :-[
  9. #29  
    Can anyone help me at all? I plug my phone into the USB drive on my computer and it just starts charging it doesn't give me a choice to choose usb drive or media sync. And I don't have any patches that would essentially take those away. It was yesterday morning but now its not. So any and all help would be grateful thank you.
  10. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
    #30  
    i have this patch installed, but now i cant pull up the notification to switch to usb mode. how do i do this?
  11. #31  
    Just click in the notification area where you see the charging symbol and it will pull up the option.
  12. #32  
    Thanks for the great patch...!
  13. #33  
    this patch appears to have broken with 1.3.5. If I install this patch using Preware charging via a usb cable appears to be broken completely. I am unable to test charging via touchstone or wall adapter, as I only have a USB cable handy, so I do not know if it affects those charging options, as well.


    Edit: Looks like both are working now. Maybe MyTether was the culprit and it has since been fixed.
    Last edited by Conceyted; 01/05/2010 at 08:41 AM.
  14. neve's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #34  
    As a side benefit to this already handy patch, I've found the following small additional time-saver. If it's charging from my computer, and if I swipe away the "charging" notification at the bottom, I can unplug the Pre without having to eject the device in any way. Prior to this, I've had to eject the device from My Computer, AND do the lower right hand corner "remove device" green arrow thingie. (Sorry, I have no idea what that's actually called).

    Anyways, now I just plug it in, swipe away the notification, it charges as normal, and I can yank the cable and run whenever I like... without getting that annoying "Some Data Was Damaged" alert. I'm sure you all know the one.

    Thank you Jason!
  15. #35  
    I had this patch installed and lost the icon in the notification area to switch to USB mode. I removed the patch and restarted and it still goes straight to charge mode without the option to switch to USB mode. Any ideas on what would be causing this?

    I have a Palm Pre Plus on Verizon with the latest OS.

    Thanks - Mike
Page 2 of 2 FirstFirst 12

Posting Permissions