Results 1 to 12 of 12
  1.    #1  
    I installed this tweak using WebOS Quick Install but found that the icons are a bit too small. I would like to go back to the 4x4 size but get an error every time I try to install it. Any ideas besides running WebOS Doctor?

    THANKS!
  2. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
    #2  
    Have you tried it through Preware?
  3.    #3  
    No luck with Preware. Gives me an error and stays the same.
  4. #4  
    Quote Originally Posted by Pre-Occupied View Post
    I installed this tweak using WebOS Quick Install but found that the icons are a bit too small. I would like to go back to the 4x4 size but get an error every time I try to install it. Any ideas besides running WebOS Doctor?

    THANKS!

    You can't install 4x4 until you uninstall 5x4

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. #5  
    I am having the same problem. Any idea how I can get rid of it?
  6.    #6  
    That's where I run into trouble Eric G, I don't have instructions for uninstalling that 5x4. Is that function available on Preware, WebOS Quick Insatall or elsewhere?
  7. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #7  
    In WeOSQuickInstall, find the menu item "Manage Device" and click on it. It will open up with a list of things you can uninstall.
  8. #8  
    xtn the 5x4 patch isnt listed
  9. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #9  
    Sorry then that's the extent of my helpfulness.
  10. Ryo
    Ryo is offline
    Ryo's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #10  
    take a look under... "Patches"
  11. #11  
    5x4 not listed anywhere.
  12. #12  
    You have to uninstall it from where ever you installed it. so if its from preware than you would open preware > installed packages > patches > 5x4 > uninstall . and then you should be good to install 4x4

Posting Permissions