Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    to get notification to show I just went to tasks and made a test task that was due today and it popped up immediately.
  2. #22  
    Thanks! Simple enough.. this is probably going to take a few days to get a proper fix.. there is some crazy **** with the css..
  3. #23  
    My workaround is I change the top setting to 75px and it is no longer cut off. I did notice that even with the original 97px you could always move the page and down like described in dBsooner's post.
    Attached Images Attached Images
  4. #24  
    Quote Originally Posted by mamouton View Post
    My workaround is I change the top setting to 75px and it is no longer cut off. I did notice that even with the original 97px you could always move the page and down like described in dBsooner's post.
    ru running a facebook app in the background?
    Juan

    2010-2011 Champions!

  5. #25  
    yes,
  6. #26  
    Quote Originally Posted by mamouton View Post
    yes,
    which one is that one....bc the only facebook app i know is FriendsFlow
    Juan

    2010-2011 Champions!

  7. #27  
    That is the one!
  8. #28  
    Quote Originally Posted by mamouton View Post
    That is the one!
    really bc thats not how my notification icon looks for mine...hmmmm...did u change urs by urself?
    Juan

    2010-2011 Champions!

  9. #29  
    yes,
  10. #30  
    Quote Originally Posted by mamouton View Post
    yes,
    nice didnt know that
    Juan

    2010-2011 Champions!

  11. aric's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #31  
    has anyone tried this with the new update?
  12. #32  
    I plan on trying one I get my sound and messaging working again.
  13. #33  
    This works as well, I changed the top setting from 97px to 75px so it wouldn't be hard to hang up or get cut off with notifications.
  14. aric's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #34  
    well, when i tried to reinstall this after 1.3.1 update using WOSQI both my menus.css and active-call.css files were deleted. I had to restore the files using the old Repair Utility with the old webosdoctor.jar file. I tried several times and every time the patch would fail and the files were deleted. I tried changing the file name to change the version to 1.3.1, and without a version; same outcome.

    I just ended up manually applying the patch to the files and it works fine. Weird.
  15. #35  
    The files are removed once you doctor the phone. I took the patches out of the emulator and it worked. Once I removed the two files my phone screen was out of whack.

    Edit:
    I created patch based off daventx's work. This patch has been updated to work with 1.3.1 if you have doctored phone and the active-call.css and menus.css files are no longer present.
    The second patch is if your the active-call and menu.css still exist.
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by mamouton; 12/01/2009 at 12:06 AM.
Page 2 of 2 FirstFirst 12

Posting Permissions