View Poll Results: Does the Roam Only Patch / Tweak work for you ?

Voters
22. You may not vote on this poll
  • Yes

    17 77.27%
  • No , gave up

    0 0%
  • No , Still trying

    5 22.73%
Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 121
  1. #81  
    Gaurav, I have the same problem as well.
    I have, using Preware, removed and reinstalled this with luna restarts and reset the device options. No dice so far.
  2. #82  
    I had some issues with this before its update that came out! It woulnd not uninstall. I kept getting IPK errors. I re-ran EPR and then it was uninstalled! The new patch that they released has given me no problems. I use "ROAM ONLY" on the top bar yesterday on my way home from work! So I would run EPR then reinstall the patch. It works for me anyways! If this doesnt help then I hope others have ideas! if the patch did mess up your phone then Id data doctor it. Will take about 30-45 minutes to run! Make sure you backup anything thats important to ya!
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  3. #83  
    This patch is currently working on my phone fine. I do know about your error. I got the same thing. Like Aviator said. I ran EPR 2 days ago to get ri of the patch. I then simply reinstalled it and it works great for me! I used it on my way home last night. Also 1.3.1 is still new! So we may see more update to these patches soon!
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  4. #84  
    I don't see it on the top bar. Pics please.
  5. #85  
    if you have installed the roam only in device menu patch , look at where your ev symbol is and swipe down it will be in this drop down just tap on it and wala roam only.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #86  
    Thanks I will try EPR. The strange thing is that it works just fine, but I saw on Preware that there was an update to the patch, so I tried to remove it before installing the update (and thats when I get my error).

    This particular patch does not put it in the choices within Preferences, it adds it to the device menu (the menu you get when you swipe down from the battery icon or percentage).
  7. #87  
    Quote Originally Posted by Aviator View Post
    Mikey, the EPR (em patch removal) in Preware removes all patches. Or use WOSQI and try removing this one. It usually gives a similar error, but removes it anyway.

    Anyways, I have tried INSTALLING this patch many times using preware, and although it successfully installs, does not show up in the preference menu. All I see is Auto and sprint only.
    I guess the authors at WebOS internals need to look at this.
    device menu is ,swipe down from top right of the screen where the evdo sign is and wala your roam only patch is there not in phone preferences .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #88  
    Quote Originally Posted by Shadavis08 View Post
    device menu is ,swipe down from top right of the screen where the evdo sign is and wala your roam only patch is there not in phone preferences .
    ^^^^^^

    What they said!!!

    Although there is a patch to add "Roam Only" in the phone pref. if thats what you want. You should find it on preware. Look under the "phone" section of patches for this patch in preware!

    PS. I just looked and it is there! Go to the following!

    Preware > Available Packages > Patch > Phone> Add Roam Control to Prefs > Enjoy!!!

    I tested the patch and it works great for me!! It also will work the the top bar roam only patch as well! So you can have the best of both worlds!
    Last edited by cgardner; 11/17/2009 at 07:35 AM. Reason: Adding comments after testing this patch...
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  9. #89  
    I guess its not there for me. I know what your saying but its not there on my screen.
  10. #90  
    run EPR and reinstall your patches. The first time you installed it may have messed something up. I know when I had to update it to the new version thats what I had to do.
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  11. #91  
    After I install the "Add Roam Only to Prefs" patch using preware the Roam Only option does not appear as a choice on the phone preferences menu like it should. Has anyone else had this problem? The other patches I re-installed after the 1.3.1 update work great.

    Here are the steps I have taken so far. First I made sure the package manger service and preware were up-to-date. I then ran the emergency patch remover, updated to 1.3.1 and then re-installed patches.

    Next, I ran the Doc went back to 1.2.1 updated to 1.3.1, re-installed preware etc, and the Roam Only patch, same problem. Again, the other patches work but not Roam Only.

    I remember the phone restarting after this patch in the past, however now it just says installed with no restart. It will let me remove it, preware thinks it installed just fine.

    Suggestions much appreciated. Thanks in advance.

  12. #92  
    I had the same issue too. I did read in another thread that someone had the issue too, and was told it should work since it shows up in Preware.

    It does NOT work. I started using the other roam only option that puts it into a drop down menu (when you tap the battery icon or the date at top of screen).

    That seems to work as I've been using it for 2 days with out issue.
  13. #93  
    Right on!!! Thanks for pointing me in the right direction. Dang, someone should remove the "Add Roam control to Prefs" patch from Preware. That was really messing me up. The other one you talked about works like a champ! In fact I like this version even better.

    Thanks again!
  14. doctorx's Avatar
    Posts
    70 Posts
    Global Posts
    124 Global Posts
    #94  
    i can confirm that the current PreWare patch does not work. however, adding the Device Menu toggle does work.
  15. #95  
    Quote Originally Posted by doctorx View Post
    i can confirm that the current PreWare patch does not work. however, adding the Device Menu toggle does work.
    The toggle app does work??!!

    I removed it along with my patches before the update, and have not downloaded again since I thought it needed the pref. patch to be installed, and since that isn't working I ignored the toggle app.

    -------------edit--------------

    I think I read your post wrong, but can anyone confirm the roam only app (that you can put into launcher) works?

    I work for a 7 radio station group in production, and while at work my Sprint signal takes a dump, and kills my battery. Roam only helps me keep a stable signal (Alltel) and keeps my battery inline =)
  16. #96  
    The top bar patch for Roam Only is working.
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  17. #97  
    i just had a question. what is the roam only patch, and what is it used for? and why would you want you phone to only be on roaming?
  18. #98  
    Just for clairification, the name of the Roam Patch that is working is called "Roam Only in Device Menu." If you are using preware just go to the patch section and type in the word roam, it will show up. On my phone it stands on its own. You do NOT need the toggle program or the "Add Roam Control to Prefs" patch.

    It is much nicer and quicker to use, after you install it, restart Luna then all you have to do is tap the battery meter to see the option that turns it on and off.
  19. #99  
    In fringe coverage areas, when the Sprint signal is weak and the VZW signal is strong, this forces the phone to roam on the VZW network. Basically this helps with the signal strength ups and downs in these areas which in turn helps eliminate dropping calls and data connection issues.
  20. #100  
    Some folks have a poor or intermittent sprint signal. When you are in those areas where the Sprint signal is poor it is nice to be able to force the phone to roam. By forcing your phone to roam, you can dramatically increase your battery life because the phone does not keep searching for a signal.

    For me I just have to use it when I am in a specific wing of my office building. When I’m not in that wing I shut it off.
Page 5 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions