Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 57
Like Tree1Likes
  1. #21  
    LOL!! I said I don't like to go to the menu items, but sometimes it is a necessity. Jason is there any way that the High Priority can be moved down to the bottom like you did the move folder?

    Edit: I did it!! BEAMING now I just need to know how to make it an icon so it doesn't take up as much room.

    Found it! I have now added a discard and High Priority icon at the bottom of the screen. It is posted on the wiki.

    Thanks to Jason for his patch to get me jump started and the creator of the delete all read all patch.

    Added another screen shot
    Attached Images Attached Images
    Last edited by mamouton; 11/01/2009 at 07:15 PM. Reason: Added Icons
  2. samid's Avatar
    Posts
    194 Posts
    Global Posts
    211 Global Posts
    #22  
    Quote Originally Posted by mamouton View Post
    Jason thanks for the patch, didn't know there was move to folder button, I guess I really don't like menus, I applied the patch and then realized the reply all button is no longer there. As this is something I use regularly I needed to stay. I looked at your patch and just left the reply all option in. Thanks again for the patch!
    Love this Patch!! Any chance to move the folder button right before the Trash button? That was it is a little more standard. I naturally go left to press replyall and i press the move button on accident.
  3. #23  
    Quote Originally Posted by samid View Post
    Love this Patch!! Any chance to move the folder button right before the Trash button? That was it is a little more standard. I naturally go left to press replyall and i press the move button on accident.
    +1
  4. #24  
    Quote Originally Posted by samid View Post
    Love this Patch!! Any chance to move the folder button right before the Trash button? That was it is a little more standard. I naturally go left to press replyall and i press the move button on accident.
    You are probably referring to Jason's patch. I don't have folder on my screenshot. I only have the exclamation mark and trash can added to the email I am composing.
  5. #25  
    I loaded this with QI... how would I go about removing it?

    (Just decided I won't use the functionality)
  6.    #26  
    Quote Originally Posted by Conor View Post
    I loaded this with QI... how would I go about removing it?

    (Just decided I won't use the functionality)
    In WOSQI, go Tools->Device Management. Then change the dropdown box from "Applications" to "Patches" and you can uninstall. Alternatively, you can uninstall via Preware
  7. #27  
    I waas just wishing this existed, thanks again
  8. #28  
    Quote Originally Posted by samid View Post
    Love this Patch!! Any chance to move the folder button right before the Trash button? That was it is a little more standard. I naturally go left to press replyall and i press the move button on accident.
    I took a stab at it, seemed to work. Knowing nothing about javascript or the tools to make patch files (guessed at the format and modified the .patch in a text editor) I make no claims of suitability for any purpose expressed or implied, etc., etc. I also left Jason's name on it as he's the one who did the real figuring out, I just juggled a few lines to facilitate the button move...
    Attached Files Attached Files
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  9. #29  
    has the patch to add the Move to Folder button been added for 1.3.1? I see the Swap Reply All for Move, but not the Add Move.

    fyi that I am talking about the Preware feeds.
  10. #30  
    The Swap Reply does not work. When I added it I can no longer open an email when clicking on one. It just highlights and nothing happens. So I removed the patch and restarted and then emails open just fine.
  11. #31  
    queen, same thing happened to me, I installed like 10 patches and had to narrow it down to this one being the culprit, once removed, was able to click on emails and they were openning again.
  12.    #32  
    I did not update the patch for 1.3.1. I'll look into it
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  13. #33  
    I have the same problem..it may have to do with the other email patches i have, but ill settle without this one for now. thanks for all the great work devs and jason
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page
  14. #34  
    Quote Originally Posted by Jason Robitaille View Post
    I did not update the patch for 1.3.1. I'll look into it
    Great. Please look into adding the move to folder button alternative too. Not just the swap move with Reply All. And thanx again for all your work on this stuff.
    i-phone, shmy-phone... I have a Pre!
  15. #35  
    install script for the version that got updated today around 1pm is broken
  16. #36  
    I am having an issue with this patch still being installed after I removed all patches before upgrading to 1.3.1. I installed the EPRT and removed all patches, verified this in Preware installed applications as well as through WOSQI and there were no patches. I then upgraded to 1.3.1 and when I went to reply to a message today, the two buttons, priority and discard were still both there. When I hit the send button, it sent the email, but did not close the open message and looked like it did not send. The send button does nothing at this point, the trash button closes the window but does not bring you back to the original email. Now I guess my only option is to find out what files this patch was applied to and try to find the unmodified files from the WebOS Doctor. If anyone else has seen this or has another idea on how to get my replies working again I would appreciate it.

    As it turns out, this was not the patch that was causing me issues, it is actually Add Priority Discard Bins (mamouton) is the one that is not working on 1.3.1, at least for me. I removed it and now my replies are working just fine.
    Last edited by mike_pre; 11/16/2009 at 10:53 PM.
  17. #37  
    Hunk #1 failed at 68 and Hunk #2 failed at 102. Can't install this patch and I still can't open e-mails. Any clue?
  18. aric's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #38  
    I'm having the same issue. i had version 10 (which worked) and then tried to update to version 11 and got the same failures as mentioned above.

    I also couldn't open email. It would download new messages, and i could send messages, but I couldn't open any email. I ended up replacing several files to get back to 1.3.1 stock (from a friends pre), and now email works again.

    But I still can't apply this patch.

    file list:

    in /usr/palm/applications/com.palm.app.email/app/controllers/

    message-assistant.jsjsjs
    list-assistant.jsjsjs
    account-assistant.jsjsjs
    compose-assistant.jsjsjs

    I wasn't sure I need to replace the last two, but I was having issues with the email-landscape too, so I replaced them all.
  19.    #39  
    k, here are my 1.3.1 releases of the altered email layout patches. (the releases posted on webos-internals' repository were not done by me)


    move-replyall-button-swap.patch - Swaps around the move-to-folder menu option and the reply all button

    move-button-in-emails.patch - Move the move-to-folder menu option to bottom buttons as a 5th button.

    EDIT files removed
    Last edited by Jason Robitaille; 11/18/2009 at 06:27 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  20. #40  
    anyone test the new move button emails patch?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions