Page 5 of 15 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 289
  1. #81  
    Still can't install, using preware or webosqi. Same error.
    Laissez Faire
  2. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #82  
    Still having the same problem with preware. V1.3.1-15

    Hunk #1 FAILED at 10.
    launcher-scene.html
  3. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #83  
    I've determined that the latest ipkg available had the CRLF line endings on a select few lines of the patch file (required for the patch to work) removed. I've resubmitted and sent dbsooner an email to make him aware of the issue.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  4. #84  
    Still not working. Will someone please post the repaired version for preware or webosqi.
    Laissez Faire
  5. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #85  
    Quote Originally Posted by prubin View Post
    Still not working. Will someone please post the repaired version for preware or webosqi.
    The raw patch file:
    http://webonastick.com/webos/patches/uscl-1.3.1.patch

    I believe webOSQI can install this type of file directly.

    As for tools like Preware, we have to wait for dbsooner to post it to the webos-patches feed in order for those tools to see it. I'd love it as much as you if he responded faster, but he's doing it voluntarily.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  6. #86  
    Help. I have this patch installed and also the memo search patch. Neither works. I cannot delete them. I tried EPR and webos repair utility set to delete patches. Both patches survived and neither works. Any way to delete these patches? I am not willing to doctor.
    Laissez Faire
  7. #87  
    Quote Originally Posted by prubin View Post
    Help. I have this patch installed and also the memo search patch. Neither works. I cannot delete them. I tried EPR and webos repair utility set to delete patches. Both patches survived and neither works. Any way to delete these patches? I am not willing to doctor.
    Same here.
  8. #88  
    Quote Originally Posted by Dr.Grace View Post
    Same here.
    That's no help.
    Laissez Faire
  9. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #89  
    Quote Originally Posted by prubin View Post
    Help. I have this patch installed and also the memo search patch. Neither works. I cannot delete them. I tried EPR and webos repair utility set to delete patches. Both patches survived and neither works. Any way to delete these patches? I am not willing to doctor.
    EPR and webOS Repair Utility *do* wipe the patches, but they don't stop webOS Repair Utility doesn't stop the packages from being listed as installed in Preware, I believe. (EDIT: not sure how EPR works.) The only solution I can think of offhand to this particular problem is to locate those patches' prerm files (they're in /var/usr/lib/ipkg/info and have .prerm extensions) and overwrite them to say the following:
    Code:
    #!/bin/sh
    exit 0
    then you can remove them with Preware. I guess.

    EDIT: if you do this you also need to do the following after removing the packages with Preware:
    Code:
    cd /var/usr/lib/.webosinternals.patches
    rm universal-search-command-line.patch
    rm universal-search-uscl-memos-patch.patch
    Last edited by dsevil; 12/07/2009 at 07:05 PM.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  10. #90  
    Quote Originally Posted by dsevil View Post
    The raw patch file:
    http://webonastick.com/webos/patches/uscl-1.3.1.patch

    I believe webOSQI can install this type of file directly.

    As for tools like Preware, we have to wait for dbsooner to post it to the webos-patches feed in order for those tools to see it. I'd love it as much as you if he responded faster, but he's doing it voluntarily.
    Here's what WOSQI tells me when I try to install:

    Picture 1.png
  11. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #91  
    Quote Originally Posted by Dr.Grace View Post
    Here's what WOSQI tells me when I try to install:

    Picture 1.png
    Either launcher-scene.html on your device doesn't have \r\n line endings, or lines 1022–1031 in your copy of uscl-1.3.1.patch somehow had the \r\n line endings removed during or after your process of downloading it. One of those will cause the patch to fail. I believe the latter is much more likely; it could have been caused by you editing the file, copying/pasting from one terminal to another, or any number of other things. Simply wgetting the file or using mv on it shouldn't do it.

    I just confirmed that the direct-download patch is pefectly fine.

    Grrrrrrr. \r\n line endings are why Windows should be banished from the face of the Earth.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  12. #92  
    Hmmm... I don't understand your response at all. I downloaded the file directly from the link a few posts above, then dragged the file into WOSQI. I edited nothing.

    Also, I'm not using Windows, but Mac OS X (10.5.x).
  13. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #93  
    Quote Originally Posted by Dr.Grace View Post
    Hmmm... I don't understand your response at all.
    Newline - Wikipedia, the free encyclopedia

    I downloaded the file directly from the link a few posts above, then dragged the file into WOSQI. I edited nothing.
    I know not what to tell you then. Perhaps someone acquainted with OS X can shed some light.

    Also, I'm not using Windows, but Mac OS X (10.5.x).
    I'm aware of this. Someone at Palm was running Windows when they edited that file.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  14. #94  
    I'm even more confused now. I think you're saying that the file in question in WebOS doesn't have the right linefeed characters. But if that's the case, this patch shouldn't work for anyone at all, right? Then how could it work for you?

    Or am I misunderstanding?
  15. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #95  
    Quote Originally Posted by Dr.Grace View Post
    I'm even more confused now. I think you're saying that the file in question in WebOS doesn't have the right linefeed characters.
    You got it.

    But if that's the case, this patch shouldn't work for anyone at all, right?
    The .patch file *should* work with webOSQI. I've not heard anyone tell me any success stories though. :/

    Then how could it work for you?
    I've been hand-testing the underlying tools.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  16. dsevil's Avatar
    Posts
    211 Posts
    Global Posts
    218 Global Posts
       #96  
    If anyone has successfully installed uscl-1.3.1.patch using webOSQI, please PM or email me, and tell me what operating system you're using. Thanks. I've only been hearing about errors. I need to know if it's actually working for anyone.
    Last edited by dsevil; 11/22/2009 at 07:38 PM.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  17. #97  
    pm sent
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  18. #98  
    OK, I considered the possibility that my launcher-scenes.html file had become corrupted somehow, possibly by having installed this patch earlier or attempting to uninstall it--not sure how. So I repaired this specific file using the WebOSRepair utility. Then I found that WOSQI could install the USCL and notes patches successfully.

    Preware doesn't acknowledge that these patches have been installed, but WOSQI does.
  19. #99  
    [QUOTE=Dr.Grace;2054874]OK, I considered the possibility that my launcher-scenes.html file had become corrupted somehow, possibly by having installed this patch earlier or attempting to uninstall it--not sure how. So I repaired this specific file using the WebOSRepair utility. Then I found that WOSQI could install the USCL and notes patches successfully.

    How do you do that? Can it be done on an unrooted Pre?
    Laissez Faire
  20. #100  
    Do a search for the WebOSRepair utility. I think you just need to be in Developer mode and have the WebOSRepair utility and WebOSQuickInstall installed on your computer.
Page 5 of 15 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions