Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Is there any way to fix this ipkg error......plz help it will be very apreciated
  2. #2  
    Quote Originally Posted by pre2k0 View Post
    Is there any way to fix this ipkg error......plz help it will be very apreciated
    we need more information than u gave us...wut did u try to install wut did the ipkg log say?
    Juan

    2010-2011 Champions!

  3.    #3  
    I tryed to install the personal avatar left side...and it said error installing:see ipkg log...when i took a look at the log none of that it stated made any sense to me.....can u help me out
  4. #4  
    Quote Originally Posted by pre2k0 View Post
    I tryed to install the personal avatar left side...and it said error installing:see ipkg log...when i took a look at the log none of that it stated made any sense to me.....can u help me out
    i cant really help u out much...but all i know is that u have to have a compatible .png picture if i remember and u have to rename it....my_avatar.png something like that and u have to place it in a specific folder....not sure where...

    u can always go here http://forums.precentral.net/webos-p...eft-patch.html and ask for help...good luck!
    Juan

    2010-2011 Champions!

  5.    #5  
    The problem is installing the patch, not getting the avatar it self...and im having this issue with several other patch's
  6. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
    #6  
    Quote Originally Posted by pre2k0 View Post
    The problem is installing the patch, not getting the avatar it self...and im having this issue with several other patch's
    The most likely culprit without more details as to the error would be a previously modified file, checksums don't match or patches not installed correctly. Fasted course of action would be to use emergency patch recovery in preware... just do a search from the list of everything. It 'should' restore all your patched files. Then you just install the patches you want again.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  7. #7  
    everytime I try installing a theme using preware I get the ipkg log error. This is also the case on various other things on preware but themes are significantly the largest issue installing. Please help
  8. #8  
    Quote Originally Posted by hummerboy View Post
    everytime I try installing a theme using preware I get the ipkg log error. This is also the case on various other things on preware but themes are significantly the largest issue installing. Please help
    if u have a theme installed u cant install another one...u have to remove the one u have and install the new one...
    Juan

    2010-2011 Champions!

  9. #9  
  10. #10  
    thanks for your help that took care of my problem. thanks
  11. #11  
    Thank you. This was the simplest, most straight-forward advice I've found on this topic!!!
  12. #12  
    It will not let me download any themes it keep saying error installing see ipkg log. Can someone help me or is there away to get reed of ipkg error i want to download themes of preware but i cant i tryed to turn phone off and do it again and still wont work help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  13. #13  
    Attempting to download "Add Priority Discard Btns" patch via Preware but keep getting "Error Installing: See IPKG Log". Log contents are as follows:

    Install
    Begin installation of org.webosinternals.patches.email-add-priority-discard-btns
    Installing org.webosinternals.patches.email-add-priority-discard-btns (1.2.1-22) to root...
    Downloading h t t p://ipkg.preware.org/feeds/webos-patches/1.2.1/org.webosinternals.patches.email-add-priority-discard-btns_1.2.1-22_all.ipk

    wget: bad address 'ipkg.preware.org'
    Failed
    ErrorGenericMethodExeption:
    Failure during 'install' operation

    (BTW, when attempting to load the same patch via webOS Quick Install I get the error shown in attachment "ipkg1.")

    I also get this same error message when attempting to load the "Brightness in Device Menu" patch (of course, the app string is changed to reflect this app).

    Please help me understand what's going on here and how I can fix this.

    Thanks!
    ME
    Attached Images Attached Images
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  14. #14  
    yeah i get the same thing ,if you get it figured out please let me know lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    Quote Originally Posted by OnePalmAddict View Post
    Attempting to download "Add Priority Discard Btns" patch via Preware but keep getting "Error Installing: See IPKG Log". Log contents are as follows:

    Install
    Begin installation of org.webosinternals.patches.email-add-priority-discard-btns
    Installing org.webosinternals.patches.email-add-priority-discard-btns (1.2.1-22) to root...
    Downloading h t t p://ipkg.preware.org/feeds/webos-patches/1.2.1/org.webosinternals.patches.email-add-priority-discard-btns_1.2.1-22_all.ipk

    wget: bad address 'ipkg.preware.org'
    Failed
    ErrorGenericMethodExeption:
    Failure during 'install' operation

    (BTW, when attempting to load the same patch via webOS Quick Install I get the error shown in attachment "ipkg1.")

    I also get this same error message when attempting to load the "Brightness in Device Menu" patch (of course, the app string is changed to reflect this app).

    Please help me understand what's going on here and how I can fix this.

    Thanks!
    ME
    Go figure...I noticed this morning that the patches are loaded even though I got these errors!! What's up with that??
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  16. #16  
    Where did you find the log file? I'm having an issue but I have no idea where I can get the info from the logfile.

    Thanks
  17. #17  
    Anyone? Where is the logfile so it can be copied and pasted here in the forums???
  18. #18  
    I just had a similar problem: Last night i attempted to install a patch and my pre bombed out in the middle of the installation with a "too many cards" error. I restarted my pre and found the patch to be on my installed packages list via preware. When i attempted to remove the patch, i received the IPKG error. I ran the emergency patch recovery tool which removed all my patches except that one. At this point i continue to receive the IPKG error when i try to remove that patch or install any other. I considered running the web os doctor, but would rather not lose everything i have on the phone. Any ideas???
  19. #19  
    yesterday I ran EPR and it removed them all. I was finally able to install the battery as percent patch which is the one that had been causing me so much trouble. I've run the EPR at random and then installed other patches and it finally worked completely last night. I guess wait it out a bit and try again.
  20. #20  
    I'm glad I am not the only one with this problem. I tried steps 1 and 2 from the posted link and they didn't work. What's worse, PreWare tells me that I have to uninstall something in order to "update" it. Uninstall, then reinstall new version. But when I go to uninstall, I get the error listed above in previous posts. This latest patch from Palm just totally screwed up so many things...

    And even though we have some real geniuses here making some fantastic homebrew apps, Palm has been sitting on their butts. Still no video recording, still can't open the mic up for voice commands. The new Droid came out and is blowing this phone away. Talk about buyer's remorse...it's starting to set in here.
Page 1 of 2 12 LastLast

Posting Permissions