Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1.    #41  
    Quote Originally Posted by ASprintGuy View Post
    Pandora 1.0.4 is out along with the new WebOS 1.4.1(.1). Any chance of updating this patch to work with both?
    Have you tried removing the Pandora patch, then uninstalling it, and then reinstalling it, then applying the Pandora patch?

    And for the music player, have you tried just installing it as-is?

    The reason I ask is because I'm actually running my device completely stock right now. Honestly, I highly doubt that those applications have been changed in such a small update, and I think they should work the way they already are.

    If that doesn't work though, let me know, I can definitely take a closer look.
  2. #42  
    Quote Originally Posted by jhoff80 View Post
    Have you tried removing the Pandora patch, then uninstalling it, and then reinstalling it, then applying the Pandora patch?

    And for the music player, have you tried just installing it as-is?

    The reason I ask is because I'm actually running my device completely stock right now. Honestly, I highly doubt that those applications have been changed in such a small update, and I think they should work the way they already are.

    If that doesn't work though, let me know, I can definitely take a closer look.
    The patch was promoted to 1.4.1(.1) as a placeholder patch in preware.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  3.    #43  
    Quote Originally Posted by ASprintGuy View Post
    The patch was promoted to 1.4.1(.1) as a placeholder patch in preware.
    Okay, I'll try and get it updated at some point this weekend.
  4. #44  
    Quote Originally Posted by jhoff80 View Post
    Okay, I'll try and get it updated at some point this weekend.
    Awesome. Thanks.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  5.    #45  
    Hmm, looking at the ipkg.preware.org feed in my browser, it appears that there's an updated 1.4.1-1 version in both the 1.4.1 and 1.4.1.1 feeds that seems correctly formatted (aka it shouldn't be a placeholder any longer).

    Is that showing in Preware yet?
  6. #46  
    Quote Originally Posted by jhoff80 View Post
    Hmm, looking at the ipkg.preware.org feed in my browser, it appears that there's an updated 1.4.1-1 version in both the 1.4.1 and 1.4.1.1 feeds that seems correctly formatted (aka it shouldn't be a placeholder any longer).

    Is that showing in Preware yet?
    I see the Headset Track Advance Vibrate patch for the music player as v1.4.1-1 but the Headset Advance Vibrate patch for Pandora still shows as v1.4.1-0 in Preware.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  7. #47  
    I installed the pandora-vibrate-v1.0.1.patch file you posted a few weeks back via WOSQI without any problems (that is after I removed the dummy patch in preware). Works fine with the new Pandora v1.0.4 and WebOS 1.4.1.1.

    Don't know if the preware delay is due to their autobuilder server problems they were having or not. I'll keep checking preware to see when it gets out there and will eventually install it from there.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
Page 3 of 3 FirstFirst 123

Posting Permissions