Page 5 of 5 FirstFirst 12345
Results 81 to 88 of 88
  1. #81  
    I get a start error everytime I try to download a video. The video I try to download is the overclocking video and instsllation.
  2. #82  
    I have a problem downloading, is says start returned with an error code. Need some help.
  3. kaichan918's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #83  
    I click download... It loads to like 20 or 30 percent.. Numeric values varires... But the notiication just goes away.. No video downloaded.. It just says downloading.. It just started happening these past few days
  4. #84  
    I might be late in reading this thread, but Jason has a patch to allow for downloading YouTube videos. It's been out for a long time.

    It works.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #85  
    I decided homebrewing is not for me so uninstalled all homebrew apps and uninstalled preware. I completely forgot about youtube downloader, so I went back in using webos quick install.

    according to webos quick install there are no patches to remove and no app called youtube downloader.

    I tried to search to reinstall (to remove) the youtube downloader app/patch but it's not listed in the webos quick install

    please help!
  6. #86  
    Quote Originally Posted by stockh View Post
    I decided homebrewing is not for me so uninstalled all homebrew apps and uninstalled preware. I completely forgot about youtube downloader, so I went back in using webos quick install.

    according to webos quick install there are no patches to remove and no app called youtube downloader.

    I tried to search to reinstall (to remove) the youtube downloader app/patch but it's not listed in the webos quick install

    please help!
    It's not an app, its a patch!

    Your not looking in the right place. Goto Tweaks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #87  
    D'OH !!!

    thanks, that did the trick. I went to tweaks reinstalled than uninstalled, (wish I would have tried precentral first. I unfortunately tried a erase apps and data option which wiped out all my pages added to launcher)
  8. #88  
    Jason

    I had a Pre from Day 1. Now I have a Pre 2 with VZW.I Thought I remembered a patch for the Pre that would ignore the 30 second limit when sending Video via message app but I can't locate it now. Can you help?

    Thanks!
    Willy
    Palm Pilot > Palm III > Handspring > CLIE N90Z > Treo 650 > Treo 700 > Treo 755 > Palm Pre >Pre 2
Page 5 of 5 FirstFirst 12345

Posting Permissions