Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 88
  1. #61  
    Quote Originally Posted by Habidabad View Post
    I have not been able to download any videos that I've wanted so far. I click "Download" and nothing happens. When I try again it says "-Downloading-", but still no notification of progress. I guess I'll need to use the emulator and not the actual device for this patch, but that doesn't seem practical or the point! Why create and release a patch without testing it on the device itself?
    He doesn't own a PrPrPr&#$275$; ($your$ $lucky$ $he$ $even$ $released$ $the$ $patch$). $The$ $patch$ $works$ $great$ $for$ $the$ $rest$ $of$ $us$, $check$ $your$ $data$ $connection$, $and$ $don$'$t$ $forget$ $not$ $all$ $vids$ $can$ $be$ $downloaded$... $only$ .$mp4$'$s$.


    Edit: For the record if you ever get the notification - downloading - then it is working... - If nothing happens then its your data connections fault, not the patch. (@habidabad oh and thanks have a great day and gtfo)
    Last edited by MLJones8; 11/13/2009 at 01:35 PM.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  2. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #62  
    Quote Originally Posted by MLJones8 View Post
    (your lucky he even released the patch).
    Apparently NOT!

    Quote Originally Posted by MLJones8 View Post
    The patch works great for the rest of us, check your data connection
    It's perfectly fine!

    Quote Originally Posted by MLJones8 View Post
    not all vids can be downloaded... only .mp4's.
    Making it quite pointless!
  3. #63  
    patch works great for me, thanks jason.
  4. #64  
    Quote Originally Posted by Habidabad View Post
    Apparently NOT!



    It's perfectly fine!



    Making it quite pointless!
    You may wish to rethink your approach to requesting help from those who are providing software and services to you for free.

    If I was Jason, I would now be more inclined to simply ignore this and any future question that you ask.

    -- Rod
  5. #65  
    Quote Originally Posted by rwhitby View Post
    I pledge USD$30 to contribute to buying Jason a Pre device for testing (off contract). Who's going to add to the pot?

    [Note that this is not a general donation pledge, the USD$30, if accepted, must be used for the purchase of a Pre for Jason]

    -- Rod
    As an update - Jason got a donation of a Pre from another contributor, and offered to refund all the other donations, but most of the people who had already donated to this cause refused the refund. Tim Carroll and I suggested to Jason that he use our donations to buy a Touchstone.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #66  
    I'll change my approach.

    I was really excited about this patch and then highly disappointed when using it!

    The current description makes it sound like any YouTube video is able to be downloaded and will be converted and saved as an MP4. From what I now understand, this is not the case.

    Maybe changing the name of the patch and/or the description would help lessen the blow when users have high hopes for it. Calling it the "MP4 Video Downloader" and explaining in the description that not all videos are able to be downloaded.
  7. #67  
    I don't know about the other users, but I thought the MP4 download paet was pretty obvious. The patch doesn't say it's going to convert the videos. & like I posted above, I tested with 3 different videos & all downloaded successfully. What are you trying to download?
  8. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #68  
    Video Download

    Description

    When going to the video information screen, when you tap the 'More' button, there will be an added option to DOWNLOAD THE VIDEO. The download progress will be displayed as notification popups. Once you leave that video info screen, the notifications will stop, though the video will continue downloading in the background. VIDEOS GET SAVED IN MP4 FORMAT, playable in the video player and are saved to /media/internal/downloads/ with the name it was called on YouTube (truncated at 40 characters).

    This description does not indicated only specific video types and suggests that any video will be saved in mp4 format!
  9. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #69  
    Quote Originally Posted by MLJones8 View Post
    This downloaded fine on my Pre... granted my Pre is connected to my home wifi network.
    So is mine.
  10. #70  
    downloads of youtube video doesnt work for me on 1.3.1 I tap on more->download and nada
  11. #71  
    it says downloading but nothing is being downloaded
  12. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #72  
    Quote Originally Posted by Habidabad View Post
    This video actually started to download, but would stop after about 8%. I tried several times, but the download would just give up after a while. My data connection is perfectly fine.

    I finally got this one to download! I don't know what was keeping it from downloading before, but I decided to try again today and it worked fine! Hopefully, the creator of the patch can find out why certain videos aren't able to be downloaded.
  13.    #73  
    he should be able to troubleshoot soon as he should finally be getting a pre in the next few days
    i1000+ -> i90 -> i530 -> i730 -> i530 -> i730 -> i560 -> i930 -> i215 -> i860 -> i930 -> i860 -> i870 -> i880 -> i870 -> i850 -> i870 -> i830 -> i9 -> Pre
  14. Jersie's Avatar
    Posts
    73 Posts
    Global Posts
    90 Global Posts
    #74  
    mine also says downloading and does nothing
  15. #75  
    it worked great

    but I updated to webos 1.3
    and did not remove my patches
    now I can not remove them or
    update them

    how can this be fixed
  16. #76  
    You can try running the EPR but you might be out of luck & have to do what I did: webOS Doctor to 1.2.1, upgrade to 1.3.1 OTA & then re "root" (for lack of a better word to enable homebrew) unless the 1.3.1 doctor is release & maybe Jason's Repair Utility can help.
  17. #77  
    Mine works fine.. and it works fine on the move... you should try what veritas06 said..
  18. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #78  
    Jason

    Any chance of downloading to a specific folder? Like say one named Youtube??

    TIA...
  19. #79  
    I get an error when trying to update or remove it.
  20. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #80  
    Quote Originally Posted by robbielp539 View Post
    I get an error when trying to update or remove it.
    Same here...


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions