Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 225
Like Tree2Likes
  1. #141  
    Oh and by the way I already get called the "wanna be" because they say the Pre is a wanna be iphone so I don't like the Iphone patch i don't think it wants to be an Iphone the pre stands on it's own. I like this one better i stand by my pre like the pre stands by me.
  2. #142  
    i have this patch installed and it worked for a day and now i just have an empty box on the left side. not real sure what to do
  3. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #143  
    Quote Originally Posted by freaknastyb View Post
    i have this patch installed and it worked for a day and now i just have an empty box on the left side. not real sure what to do
    sounds like your picture got overwritten or something... try re-saving it on the drive.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  4. #144  
    Thanks for the help on this!
  5. #145  
    I think some of the confusion lies in the mention of placing the my-avatar.png image in 'internal/media', this gives people the impression that they need to create this folder when in actual fact the .png file is placed in the 'root' (ie: drive letter) of the Pre.
  6. xashleychx's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #146  
    For some reason I can not get this patch to work. I wanted to use the one that has my avatar on one side, and the person im chatting with on the other side. I have reset my phone using webOSDoctor, but the patch still will not work. I keep getting a error: screen shot attached.

    Also I have no patches or themes installed.

    Is there any thing else I can try?
    Attached Images Attached Images
  7. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #147  
    Quote Originally Posted by xashleychx View Post
    For some reason I can not get this patch to work. I wanted to use the one that has my avatar on one side, and the person im chatting with on the other side. I have reset my phone using webOSDoctor, but the patch still will not work. I keep getting a error: screen shot attached.

    Also I have no patches or themes installed.

    Is there any thing else I can try?
    which version of webosdoctor? the only reason to get hunk errors is differences in the files from the stock files.. also what other patches do you have installed when installing this one?
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  8. #148  
    I too can't get this to work, I install it and yet nothing switches to the left in my messaging program.

    Suggestions?

    John
  9. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #149  
    Quote Originally Posted by johnriccijr View Post
    I too can't get this to work, I install it and yet nothing switches to the left in my messaging program.

    Suggestions?

    John
    have you restarted luna or the phone yet? you will need to do this for everything to take affect.
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  10. xashleychx's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #150  
    I ran webosdoctor again, I had 2 versions on my desktop, but I restarted my pre with the new one, and got every thing to work perfectly.
    Last edited by xashleychx; 12/08/2009 at 11:19 PM.
  11. elryon's Avatar
    Posts
    715 Posts
    Global Posts
    720 Global Posts
       #151  
    Quote Originally Posted by xashleychx View Post
    I ran webosdoctor again, I had 2 versions on my desktop, but I restarted my pre with the new one, and got every thing to work perfectly.
    great! Big suggestion for everyone is to rename their webosdoctor according to the version of webos it is...
    Avatar on Left Patch
    Call Rejecter Patch
    Make your messanger look like the iphone's
    SMS tone per Contact
    No Alert During call

    Thanks are always appreciated or for a really big Thanks you can always:
    (it can go a long way to convince my fiancee that this is worth my time)

    Please feel free to PM for more direct assistance.
  12. Wyvina19's Avatar
    Posts
    17 Posts
    Global Posts
    21 Global Posts
    #152  
    I'm so confused. Where do I send my myavatar.png to when I hook my usb cord?
  13. #153  
    I used to have this patch installed on my phone but ever since webOS 1.3.1 came out I haven't been able to install it back on. I've tried Preware & WebOS Quick Install and its just not working. I don't want to run webdoctor, is there anything else I can do? How do I run the Repair utility tool to just fix whatever is wrong with the messaging app? Everything else on my phone works great.
  14. #154  
    Is there a way to put the photo file in the SCRIM folder that a lot of these scrim patches use??? Not a huge deal but when I open photos, a new folder called "Miscellaneous" is on top and just there and i don't want to keep looking at myself :-P
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  15. #155  
    yes
  16. #156  
    Not available for WEBos 1.4?
  17. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #157  
    This patch is working for me with 1.4 installed.
  18. #158  
    Quote Originally Posted by preryan View Post
    This patch is working for me with 1.4 installed.
    How did you find it? I ha dit installed before 1.4 and now I no longe rhave it, I can't locate it in preware anymore

    Any help would be great
  19. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #159  
    If its not there now, I guess I got lucky. It was installed before 1.4 and thanks to the AUPT-3, it was ready to update in Preware after 1.4 was installed.
  20. #160  
    I've got a 40x40 my-avatar.png in the media/internal folder. Just blank square in messenging.
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions