Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 71
  1. #21  
    Quote Originally Posted by something13 View Post
    i may be missing something but when I try to install it gives me an error and says only garbage was found. I am right clicking and saving it.
    I just updated my previous post to link to the actual files instead of the html version. Sorry about that.
  2. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
    #22  
    What sound should it make? I just tested and after 2 minutes the screen went on but no sound.
  3. #23  
    Quote Originally Posted by rigo View Post
    What sound should it make? I just tested and after 2 minutes the screen went on but no sound.
    It should use whatever your default sound for the given app. Make sure you don't have your phone on mute. Also if using the Email Notification you must have the preferences set to play sound as the patch honors your preferences.
  4. #24  
    nevermind
    Last edited by jrdejavux; 11/08/2009 at 01:38 PM. Reason: found answer
  5. #25  
    When my slider is open, I got the nag.
    When it is closed, it wouldn't.
    It is still much better than no nag at all. Thanks for the patch. It makes my day.
  6. #26  
    Quote Originally Posted by icesalmon View Post
    When my slider is open, I got the nag.
    When it is closed, it wouldn't.
    It is still much better than no nag at all. Thanks for the patch. It makes my day.
    Should not have anything to do with slider. All my testing was done with slider closed.
  7. #27  
    Quote Originally Posted by Lclarkjr View Post
    It should use whatever your default sound for the given app. Make sure you don't have your phone on mute. Also if using the Email Notification you must have the preferences set to play sound as the patch honors your preferences.
    I installed your messaging notification patch. When I get a message it initally plays the correct tone after the two minute countdown it then plays the email tone. Any help would be greatly appreciated.
  8. #28  
    Quote Originally Posted by Lclarkjr View Post
    Not yet, I think they are busy trying to implement support for multiple WebOS versions.
    http://forums.precentral.net/webos-p...ow-online.html

    (Put an admin note that you already pushed to gitorious repo).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #29  
    is there a way to change the nagging alert to the alert.wav file. My initial ringtone for email and ringtones is about 30 secs long. so I dont want the nag to play that every time. I would just like to have a beep like the alert.wav file. if anyone knows which lines i would need to change, let me know and I can change it myself
  10. #30  
    Quote Originally Posted by emoney_33 View Post
    http://forums.precentral.net/webos-p...ow-online.html

    (Put an admin note that you already pushed to gitorious repo).
    Thank you emoney_33 for the heads up on the submission process.
  11. #31  
    So, just to be sure... The sms used to only play the sytem sound and buzz 1 time.... Now, if I don't open the message, it will buzz and play a sound again, every 2 minutes, right?

    - Biggest question - what else other than sms can cause the "system" sound to go off? I'd like to turn it up, since I care about sms (phone as pager...), but want to know my risk of other things that might yell loudly...

    - Can I pick the system sound? How?

    - Would it be possible to configure the interval to maybe 30 seconds?

    Thanks again!!
  12. #32  
    Quote Originally Posted by hiyo View Post
    Help !!!! Is there any way to get this functionality without having to root your pre???? Linux is beyond me.

    I am surprised there are no patches that offer this yet. I bring this up because I just Noticed recently that there is a repeating audible calandar patch on Preware (credits to Lclarkjr). I am hoping that maybe this can somehow be applied to missed calls, sms messages, etc... This is sorely missing from the pre and is a must have.
    This is in response to your original question:

    You do not have to know Linux to get Preware on your phone.

    You use WebOS Quick Install, it's all pretty GUI type stuff, and you don't need to learn Linux commands.

    To install those patches that have not made it to Preware, all you do is a copy a paste into a terminal window.

    No Linux knowledge required.

    Being able to read instructions carefully is required!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  13. #33  
    Quote Originally Posted by jp21in View Post
    So, just to be sure... The sms used to only play the sytem sound and buzz 1 time.... Now, if I don't open the message, it will buzz and play a sound again, every 2 minutes, right?

    - Biggest question - what else other than sms can cause the "system" sound to go off? I'd like to turn it up, since I care about sms (phone as pager...), but want to know my risk of other things that might yell loudly...

    - Can I pick the system sound? How?

    - Would it be possible to configure the interval to maybe 30 seconds?

    Thanks again!!
    Correct without this patch the sound will only play once per new message received and with this patch the sound will play every two minutes until you either dismiss the notification bar or view the message.

    As far as what else can cause various system sounds there are several and depends on your preference settings.

    This patch does not currently allow you to pick a sound or configure the interval.

    If you want to modify files after applying the patch I can point you to the correct file and line to change. However this will likely prevent you from uninstalling the patch via Preware and\or WebOS-Quick Install.

    If enough people would prefer a shorter repeat interval I will update the patch accordingly.
  14. #34  
    Quote Originally Posted by mamouton View Post
    I installed your messaging notification patch. When I get a message it initally plays the correct tone after the two minute countdown it then plays the email tone. Any help would be greatly appreciated.
    I just retested and did not experience this. Are you sure you did not receive a new email at about the same time?
  15. #35  
    I am sure I did another test to verify as well. I do have sms per contact patch applied, I don't know if that makes a difference. The two minute timer works fine it just seems it is referencing the wrong file to play.
  16. #36  
    I will have to test with the sms per contact patch applied. What sound are you using for the contact sending your test msg?
  17. #37  
    My default sms sound is the jetson's doorbell sound.
  18. #38  
    Mamouton... "default sms"...? From what I can see, "SMS" sound is only on or off within the "messaging" app... Then within the sounds and ringtones, you have 2 items only... ringtones, which you can pick from a list, but then the only other "sound" the phone can make is all under "System Sounds" inside of this "Sounds and Ringtones" app... All you get there is volume, NO choice of which sound... So, I'm confused by your description of some "default sms" sound... Did you find some other app/menu from which to change your sound? I guess the sound I'm hearing could be the jetson's doorbell... but, there appears to be no choice at all.
  19. #39  
    Thanks!!
  20. #40  
    I had the sounds and alert patch that enabled the different choices.
    Attached Images Attached Images
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions