Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 353
Like Tree1Likes
  1. #121  
    I have been using this patch for a few hours and I have to say that all web based apps or apps that acquire information from the internet are drastically faster.

    Google maps, Preware, the browser, Yelp etc all run surprisingly speedy and lag free. One member said it is a placebo effect, well uninstall it and you will see the difference this patch makes. I have been using it primarily on EVDO and even with 1 to 2 bars the speed is amazing. I also have not noticed any unusual drain on the battery.

    Kudos to you diomark and all the brilliant devs. Palm should be recruiting talent like you all if they want to stay ahead of the curve and remain a threat in the game.

    Palm if you are reading this, pull your heads out of your colllective ***** and improve webOS.
  2. cpuangel's Avatar
    Posts
    23 Posts
    Global Posts
    37 Global Posts
    #122  
    Damn I love this patch, thank you So much!
  3. #123  
    i cant seem to install it. i tried webos qiuck install and preware. both gave me an error. is there any way to fix it?
  4. #124  
    I keep getting this error whem I try to downlod this patch...it says, Failure during post install script execution.... What do I do??? HELP!
  5. #125  
    Just installed this last night on my 1.1.3 GSM Pre.
    For me I noticed slightly quicker loading times (dr.podder, preware, etc.) over wifi but in return a huge battery difference.

    I usually return from a day with about 40-60% battery life but noticed it jumped down to 10-20% today.
    I actually had to pop into the O2 store at strand to steal some touchstone power whilst pretending to look at some accessories

    I'll keep it on for another few days before I decide whether to keep it or not.
  6. #126  
    having the same problem
  7. #127  
    Quote Originally Posted by greenawayj View Post
    Yeah, I don't know for sure if EVDO is actually faster than it was before the patch. But I can surely say that the patch does help open the file download throttle when I am (at home) on WIFI downloading large file podcasts.

    I haven't uninstalled then re-installed and then reinstalled it do a pre / post speed test. Since I'm going to uninstall the WebOS QI installed version and reinstall via Preware anyway, I'll try some speed tests before, in between, and after.

    I'll post my results later or tomorrow.
    Well, the other night I did what I said I'd do to test the connection speed...
    1. Uninstalled this patch.
    2. Used Internalz file manager to confirm that the download.conf was indeed removed from "/etc/palm/. It was nowhere to be found.
    3. Then I did a full soft reset (not just luna restart).
    4. Used Quick Systems Tasks to turn off my Data connection and turn on Wifi
    5. Went to the mobilespeedtest.com website and ran several tests of the 1MB, 2MB, or 3MB test files.
    6. Basically, my results of 10 tests ranged between 2kbps and 4kbps on my Charter Cablemodem broadband which is supposed to max out at 10kbps download speed. The average was about 2.8kbps.
    7. Then I used preware to install the patch, confirmed via internalz that the download.conf was there, and then did a full soft reset
    8. Same testing methodology and I was surprised to find....
    9. Same results 2000-4000 and averaging around 2900.
    10. The only conclusion(s) I can reach are: (a) my comcast download throttle was the limiting factor and is not obviously reaching the 10kbps I'm paying for -- no, unfortunately, I did not test my download throughput from a computer -- or (b) the 'file download' used by the mobilespeedtest website through Pre's browser does not apply the throughput settings in this download.conf file. Maybe the browser doesn't treat this file as a file 'download' but just regular browsing instead.
    11. I don't know what else to think, BECAUSE, I am 100% certain based on my own observations that actual file downloads from within apps -- specifically Dr Podder -- definitely arrive faster then before installing this patch. As Diomark has indicated (and tested), large Podcasts in DrPodder arrive somewhere 2x - 4x faster (over Wifi) with this patch installed compared to without it.
    12. I even wanted to start over and perform this full test again (including timing a podcast download multiple times with and without the patch), but my wife was rather annoyed that I ignored her for 35 minutes while I did this the 1st time (8 minutes of which was waiting for the Pre to reboot, but that's another complaint)


    I'm happy to listen to other ideas if anyone has a suggestion about why the results came out the way they did.

    Has anyone else done something similar?
  8. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #128  
    Quote Originally Posted by JJL89 View Post
    Just installed this last night on my 1.1.3 GSM Pre.
    For me I noticed slightly quicker loading times (dr.podder, preware, etc.) over wifi but in return a huge battery difference.

    I usually return from a day with about 40-60% battery life but noticed it jumped down to 10-20% today.
    I actually had to pop into the O2 store at strand to steal some touchstone power whilst pretending to look at some accessories

    I'll keep it on for another few days before I decide whether to keep it or not.
    This patch will *not* work on 1.1.3. For 1.1.3, you will need to edit the luna.conf file and make the change (if people are interested and can post a stock luna.conf file, I can post a patch for the GSM pre.)

    (and likewise it wouldn't effect your battery life since that setting is changed between webos 1.2 and 1.1.3)
    -mark
  9. bbaratz's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #129  
    Thanks. This is the best patch so far. It has sped up everything, email, touchscreen, programs initializing. Made the pre so much more enjoyable.
    Thanks again.
  10. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #130  
    Quote Originally Posted by greenawayj View Post
    Well, the other night I did what I said I'd do to test the connection speed...
    1. Uninstalled this patch.
    2. Used Internalz file manager to confirm that the download.conf was indeed removed from "/etc/palm/. It was nowhere to be found.
    3. Then I did a full soft reset (not just luna restart).
    4. Used Quick Systems Tasks to turn off my Data connection and turn on Wifi
    5. Went to the mobilespeedtest.com website and ran several tests of the 1MB, 2MB, or 3MB test files.
    6. Basically, my results of 10 tests ranged between 2kbps and 4kbps on my Charter Cablemodem broadband which is supposed to max out at 10kbps download speed. The average was about 2.8kbps.
    7. Then I used preware to install the patch, confirmed via internalz that the download.conf was there, and then did a full soft reset
    8. Same testing methodology and I was surprised to find....
    9. Same results 2000-4000 and averaging around 2900.
    10. The only conclusion(s) I can reach are: (a) my comcast download throttle was the limiting factor and is not obviously reaching the 10kbps I'm paying for -- no, unfortunately, I did not test my download throughput from a computer -- or (b) the 'file download' used by the mobilespeedtest website through Pre's browser does not apply the throughput settings in this download.conf file. Maybe the browser doesn't treat this file as a file 'download' but just regular browsing instead.
    11. I don't know what else to think, BECAUSE, I am 100% certain based on my own observations that actual file downloads from within apps -- specifically Dr Podder -- definitely arrive faster then before installing this patch. As Diomark has indicated (and tested), large Podcasts in DrPodder arrive somewhere 2x - 4x faster (over Wifi) with this patch installed compared to without it.
    12. I even wanted to start over and perform this full test again (including timing a podcast download multiple times with and without the patch), but my wife was rather annoyed that I ignored her for 35 minutes while I did this the 1st time (8 minutes of which was waiting for the Pre to reboot, but that's another complaint)


    I'm happy to listen to other ideas if anyone has a suggestion about why the results came out the way they did.

    Has anyone else done something similar?
    I just did the 3mb test with the patch on via Mobile Speed test , and I'm getting 7809kbps (over wifi). and 401kbps over evdo (san francisco downtown around lunch time - so I guess the sprint network might be busy right now..)

    Re-testing without the patch..

    EDIT - getting similar results w/o the patch in the browser, so the browser (for pulling web pages anyways) is not being effected by this. (I'm guessing it would be when DOWNLOADING a file using the multi-mod..a nyone want to test that?)

    EDIT2 - after another reboot to restore the patch, I'm getting ~950kb/sec downloads over evdo.. weird how a reboot would speed things up like that...

    -mark
    Last edited by diomark; 10/29/2009 at 03:20 PM.
  11. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #131  
    Wouldn't you just edit those settings in luna.conf?
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  12. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #132  
    Quote Originally Posted by PreGame View Post
    Wouldn't you just edit those settings in luna.conf?
    In WebOS 1.1x, yes.

    In WebOS 1.2.1 - the settings in luna.conf are *ignored* - they have to be in download.conf. (I think they changed the config file that the download manager uses, but didn't bother to update the configuration files..)

    -mark
  13. #133  
    I installed this patch but I still don't have any big improvement. I cant watch any youtube video happily because it buffers too much. My previous Treo didn't do this.
  14. #134  
    I am getting 522 on mobile speed test. That's not even using this patch at all. I'm on the network not wifi... hmmm.
  15. #135  
    I am getting 522 on mobile speed test. That's not even using this patch at all. I'm on the network not wifi... hmmm.
  16. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #136  
    FWIW, After applying this patch, I used My Tether to connect my PC to my Pre and use it's evdo connection.

    I downloaded the Palm SDK which is over 200MB.

    It downloaded to my PC at over 200kBps. OVER EVDO!!!

    I am amazed!
  17. #137  
    I had this patch installed but had to run the EPR patch removal. The download.conf still shws in internals but, everytime i try to reinstall the patch it says the program wants to create the download.conf but it already exist. Asks if it should ignore and then dont install???? Is there away to uninstall the download.conf. the patch dont show as installed in preware or webos QI
  18. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #138  
    Heh I swear there is always 1 patch that is a pain in the rear to install. For me it's Browser Multi Mod then Battery % and now this. The silly part is that it's like clockwork that as soon *** I fix the current stubborn ones then bam a new one kicks right in. On top of it Im fixing nothing . . suddenly the darn things work! I need a drink.
  19. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #139  
    Not sure what I'm doing wrong but I get this error. My Pre is 1.2.1 and I'm using WOSQI 2.82.


  20. #140  
    I am also getting a significant increase in battery drain after this patch. I wanted to uninstall it and it was not visible to quick install or preware so I ran EPR. Based on my download speeds and battery drain it is still installed. Is there another option to remove it besides webos doctor?
Page 7 of 18 FirstFirst ... 2345678910111217 ... LastLast

Tags for this Thread

Posting Permissions