Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 353 of 353
Like Tree1Likes
  1. #341  
    Quote Originally Posted by Psychonaut View Post
    I tried to install on touchpad and the wheel spun forever. Was forced to close Preware. After that Preware errored out when I tried to load it again and would not allow me to uninstall any packages. Also applications would not download from the catalog! Be warned! Doctoring now. I won't be trying this again, as the TP seems to go pretty quick without it.

    Edit: Also immediately after JustType wouldn't find any applications, although that may be a separate issue as I've seen others reference it before this patch was available.
    Thanks for the feedback. Was debating the install. Going to step away from it now though.
  2. #342  
    Quote Originally Posted by irwinr12 View Post
    I noticed that this patch is now available for the TouchPad on WebOS 3.0. Is it needed?
    +1

    Anybody else have experience with this? Is the touchpad limited like the pre. I notice the patch even still describes the patch as for "pre".
  3. #343  
    I'd like to know as well. And is it still relevant for the current phone OS's too?
  4. #344  
    I've read reports of success since my failed attempt (check out a few posts back) so I tried again and everything works as anticipated. Sorry for the scare.
  5. #345  
    After installing on my touchpad (with huge improvements!) I tried to install on my Pixi through preware but install fails. Have others put this patch on a 1.45 pixi?
  6. #346  
    Quote Originally Posted by amillett View Post
    After installing on my touchpad (with huge improvements!) I tried to install on my Pixi through preware but install fails. Have others put this patch on a 1.45 pixi?
    I do on my 1.4.5.1 Pixi Plus.
  7. #347  
    I'm not sure why I can't install it. Any ideas on what might be wrong would be appreciated. Thanks.
  8. Janir's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #348  
    I installed on my Touchpad and then discovered later it broke something with YouTube so YouTube stopped working. Something there needs to be looked at.
  9. #349  
    I saw there was an update to this patch in Preware today. No change log within the app description, couldn't find anything on the web. Any clue what was updated?

    Thanks!
  10. #350  
    Quote Originally Posted by donniewb420 View Post
    I saw there was an update to this patch in Preware today. No change log within the app description, couldn't find anything on the web. Any clue what was updated?

    Thanks!
    I posted about that over at http://forums.precentral.net/webos-p...d-manager.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #351  
    Quote Originally Posted by Jason Robitaille View Post
    AS always thank you sir.
  12. #352  
    question, is this patch still needed? I ask because I disabled it and I didn't notice a difference. Any way to test it?
  13. #353  
    It worked for my , pre minus 1.4.5 sprint, tried mobilespeed test over the air, scored 117 kbps, turned on wifi, scored 67 kbps, strange that it went down with wi fi on. installed patch wi-fi went to between 1300kbps and 2300kbps after and over the air still only scored 115 kbps. I have really bad cell coverage at home. I'll try it again when I'm out. but so far a great improvement. Thanks!!
Page 18 of 18 FirstFirst ... 8131415161718

Tags for this Thread

Posting Permissions