Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 135
  1. #61  
    Right after I posted this, I looked at the error message again and came to the same conclusion that the patch must have been already installed. This is the first time I've even tried this, so I know I hadn't installed it. Just for S and G's I tried ending several calls by closing the slider, though, and it worked. Must be a case of FM. Thanks for the reply.
  2. #62  
    I installed this patch this morning. I tried using my fone a couple hrs later and my ear piece wouldn't work! Nor does the light go off anymore. I restarted luna, then restarted the fone completely. Same issue. I then took the patch off, restarted the fone and I still can't hear out the ear piece. Volume's on max, but the only thing that works is speaker fone. And the light still doesn't turn off when I hold it to my face. Any suggestions or am I going to have to pay the tech center a visit?
  3.    #63  
    Quote Originally Posted by millz View Post
    I installed this patch this morning. I tried using my fone a couple hrs later and my ear piece wouldn't work! Nor does the light go off anymore. I restarted luna, then restarted the fone completely. Same issue. I then took the patch off, restarted the fone and I still can't hear out the ear piece. Volume's on max, but the only thing that works is speaker fone. And the light still doesn't turn off when I hold it to my face. Any suggestions or am I going to have to pay the tech center a visit?
    The patch changes just one file. And if you uninstalled it without error, then that file is *supposed* to be back to original state.

    Try WebOS Repair Utility to restore the one file:
    /usr/palm/applications/com.palm.app.phone/app/controllers/activecall-assistant.jsjsjs

    If that doesn't fix your phone, then the problem goes beyond this patch. You can try WebOS Doctor to wipe clean and start fresh...
  4. #64  
    Thanx for the help. I don't know what happened but about an hr after my post my fone went back to normal. Think its safe to reinstall the patch?
  5. #65  
    Just installed it but have yet to actively use it. Coming from a "flip" style phone this is much appreciated.

    Usually when my earpeice on the phone goes out it has something to do with the audio jack. Sometimes the phone doesn't realize the headphone has been removed. Reinserting it and removing (like during a call or some other a/v type operation) usually does the trick.

    ymmv of course!
  6.    #66  
    Quote Originally Posted by millz View Post
    Thanx for the help. I don't know what happened but about an hr after my post my fone went back to normal. Think its safe to reinstall the patch?
    Please do, and report back if you see a problem. Thanks.
  7. #67  
    Awesome! I knew this was possible. I just didn't have the time to figure it out. You are awesome!!!
  8. momentowner's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #68  
    I am trying to uninstall the slider patch but I cant find it in my installed patches under device management, patches. The patch is working on my pre but I cant find it to uninstall. I installed it via webos quick install.
  9.    #69  
    Quote Originally Posted by preowner View Post
    I am trying to uninstall the slider patch but I cant find it in my installed patches under device management, patches. The patch is working on my pre but I cant find it to uninstall. I installed it via webos quick install.
    Sorry if this is already clear, but did you check under "Close Slider to End Calls"? They renamed my patch, removing the KeyToss name when they put it into the patch feed.

    If you don't see it, then you could restore the original file with WebOS Repair Utility. The file that needs to be restored is:
    /usr/palm/applications/com.palm.app.phone/app/controllers/activecall-assistant.jsjsjs

    Also, please report back if you can confirm that the patch isn't listed because that would mean there's some problem in the patch installation process.
  10. #70  
    Hi there.
    Applyied that patch yesterday and it seemed great working.
    But i recognized that during a call the screen turns "black" what means nothing is shown. No hangup-button, no caller name, no picture.
    so i uninstalled that patch, no change. after a phone reboot everything is fine again.
    i reinstalled that patch and same issue.

    can you help?
  11.    #71  
    Quote Originally Posted by MettyS View Post
    Hi there.
    Applyied that patch yesterday and it seemed great working.
    But i recognized that during a call the screen turns "black" what means nothing is shown. No hangup-button, no caller name, no picture.
    so i uninstalled that patch, no change. after a phone reboot everything is fine again.
    i reinstalled that patch and same issue.

    can you help?
    The built-in phone app turns off the screen based on the proximity sensor. E.g., when you hold the phone to your face. This patch has no effect on that.
  12. #72  
    Are u sure?
    Just installed it now again.
    After installing it works perfekt. But when i restart the phone i just get a "blank" background while calling. And it seems nothing to do with the proximity sensor, because phone is laying on the touchstone. tried it with slider open and closed.

    Maybe it has to do with the "old" european firmware? 1.1.3
  13.    #73  
    Quote Originally Posted by MettyS View Post
    Are u sure?
    Just installed it now again.
    After installing it works perfekt. But when i restart the phone i just get a "blank" background while calling. And it seems nothing to do with the proximity sensor, because phone is laying on the touchstone. tried it with slider open and closed.

    Maybe it has to do with the "old" european firmware? 1.1.3
    Is the screen black or blank (green)? If the screen is on and blank/green, then I'd say that the patch isn't compatible with your OS version because an error is being triggered somehow.

    If the screen is black, then something is actively telling the phone screen to turn off.
  14. #74  
    it's blank/green. so black was the wrong description.

    is there any possibility to check if it's incomtabile with 1.1.3?

    I don't hobe that those things, like in us os1.2.1 is running and here just 1.1.3 and we just get 1.3 in november "destroys" that great webos thing. hope u understand what i want to say, i hope palm doesn't do to much fault with those differences....
  15.    #75  
    I think you just confirmed that the patch is incompatible with 1.1.3.

    If I can find a copy of WebOS Doctor for 1.1.3, and if I have time (not anytime soon), I'll try to figure out if it's possible to fix the patch for 1.1.3.

    Btw, on your phone, can you answer an incoming call by opening the slider? If so, then it's likely that I can fix this. Otherwise, not.
  16. #76  
    Quote Originally Posted by samkim View Post
    Btw, on your phone, can you answer an incoming call by opening the slider? If so, then it's likely that I can fix this. Otherwise, not.
    Nope, can't answer incoming call by opening slider :-/

    But i thank u for ur help and i look forward to OS-Upgrade here in Europe.

    Thanks to u and all other people who invest much time for our new toy
  17.    #77  
    Ok. No prob.

    I'll still take a look to see if I can add the code to read the slider position. The problem is that testing is a very iterative process, and I don't have a phone to test on.

    Good news is that Palm has been pretty quick with the OS updates, and you probably won't have to wait long.
  18. #78  
    Quote Originally Posted by millz View Post
    Thanx for the help. I don't know what happened but about an hr after my post my fone went back to normal. Think its safe to reinstall the patch?
    Millz, sounds like you have the stuck pin issue that results in a software bug. If this happens again, check to see if your speaker icon in the dialer looks like a headset icon. Some Pre's have an issue with the earpiece going to headset mode (the Pre thinks it's in headset mode). This issue has been around since launch day. You can try and shake the Pre a bit cuz that sometimes loosens the pin or you can try to insert a headphone jack a few times to dislodge the pin.

    Patch suggestion/wish:
    Is there any way to have this patch so that it doesn't hang up when it's in Bluetooth mode? This patch rocks! My personal thing is that I text quite a bit while on Bluetooth phone calls but when I close the slider after texting, it hangs up (expected behavior). My obvious workaround is to NOT close the slider but it's unstable in the car while sitting in a cup holder and the slider being extended.

    Not a big thing, just a suggestion.

    Thanks again for this patch!! Great work!
    Achill3s' Palm Pre: Modded and patched to death!!
  19. #79  
    Quote Originally Posted by samkim View Post
    Ok. No prob.

    I'll still take a look to see if I can add the code to read the slider position. The problem is that testing is a very iterative process, and I don't have a phone to test on.
    That is really nice!

    Quote Originally Posted by samkim View Post
    Good news is that Palm has been pretty quick with the OS updates, and you probably won't have to wait long.
    It is announced that Europe will "jump over" 1.2 / 1.2.1 and just will get 1.3 announced for november
  20. #80  
    Has anyone else had issues after installing this patch? After installing, my phone would reboot about every third time I opened or closed it, and eventually locked up (all it displayed was a sad Pre icon, very tragic) for half an hour until I eventually got it to reboot. All the issues went away when I uninstalled the patch.

    But I'm very glad there is a patch for this functionality!
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions