Results 1 to 12 of 12
  1.    #1  
    Requesting to also have the vibrate disabled

    THanks
  2. #2  
    there's a patch for that already... Go look in the patches feed in preware.
  3.    #3  
    Dbl checked, wasnt able to find the disable the vibrate on charge. What is the name of it?

    Thanks
  4. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #4  
    Yep, it's there. Look for 'Disable Charging Alert Sound' in the Sounds and Alerts category.
  5. #5  
    Patch webOS Disable Charging Event Sounds - WebOS Internals

    take the word vibrate out and just leave your two apostrophes
  6. #6  
    He wants one in Preware, which there is. There's "Charging Alert Vibrate Only" and "Disable Charging Alert Sounds".

    Though one that is similar that is missing is disabling the dialpad sounds entirely, there's only a enable vibrate patch for that, even though it's just as simple as the one that already exists (or even more so).
  7.    #7  
    Quote Originally Posted by Jeking View Post
    Yep, it's there. Look for 'Disable Charging Alert Sound' in the Sounds and Alerts category.
    I already have that installed, I need something to take away the vibrate. I have the sound already disabled with this patch
  8.    #8  
    Quote Originally Posted by jhoff80 View Post
    He wants one in Preware, which there is. There's "Charging Alert Vibrate Only" and "Disable Charging Alert Sounds".

    Though one that is similar that is missing is disabling the dialpad sounds entirely, there's only a enable vibrate patch for that, even though it's just as simple as the one that already exists (or even more so).
    I believe Charging Alert Vibrate Only is what I am looking for, its just IM getting ikg error when trying to install it via preware or through rootingg =(
    \
    Thanks for the help guys
  9. #9  
    You're mistaken. Default setting of the Pre is to make a tone when you put it on the charger, and no vibrate. Disable Charging Alert means that it makes no noise and no vibrate. Charging Alert Vibrate Only turns on vibrate for putting the Pre on the charger and turns off sounds.

    Sounds like you already have Charging Alert Vibrate Only installed and that's messing things up. Is it possible you installed Vibrate, and then without uninstalling Vibrate, installed Disable Charging Alert? It sounds like your file is just plain messed up. If you can't get it to not vibrate, I'd try removing both, and then repairing the bar-assistant.jsjsjs $file$ $using$ $webOS$ $Repair$ $Utility$.
  10.    #10  
    Quote Originally Posted by jhoff80 View Post
    You're mistaken. Default setting of the Pre is to make a tone when you put it on the charger, and no vibrate. Disable Charging Alert means that it makes no noise and no vibrate. Charging Alert Vibrate Only turns on vibrate for putting the Pre on the charger and turns off sounds.

    Sounds like you already have Charging Alert Vibrate Only installed and that's messing things up. Is it possible you installed Vibrate, and then without uninstalling Vibrate, installed Disable Charging Alert? It sounds like your file is just plain messed up. If you can't get it to not vibrate, I'd try removing both, and then repairing the bar-assistant.jsjsjs $file$ $using$ $webOS$ $Repair$ $Utility$.
    I see. I think I confused myself because I primarily use vibrate on the phone and whenever I plugged it in when I first got it, it would vibrate alert me to signify charging. Since then I have turned the sounds on when I get home from the office and when it charges it makes the noise. I installed The vibrate only patch and the disable alert sounds. So, like you said, I dont need the vibrate only patch so remove that and I should be good (testing shortly)
  11.    #11  
    Update: Took off the patch for vibrate alert only and my phone still vibrates when its placed on the charger (in silent and non silent modes) =(
  12. #12  
    Yeah, sounds like the file might have gotten messed up. Like I said, try the Repair Utility to fix bar-assistant.jsjsjs.

Posting Permissions