Results 1 to 17 of 17
  1.    #1  
    I recently installed the more standby times patch, but I only see 15 seconds as a new option. I'm looking for the option to never turn off. Am I blind or is something missing there?
  2. #2  
    I have the same issue. It does seem to have added 15 sec only. I don't see the 5 min or Never options. I've installed with wosqi 2.72, Preware 9.2 and 9.4 with the same results. Anyone get the 'Never' setting show up?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Anybody know the answer to this one?
  4. #4  
    I think I know, just thought of it now after reading the article "We have a patch for that (Part 3)." Me thinks it needs to be on a charger to see the 'Never' option - this is a similar behavior with the Brightness Unlinked app (one option only shows up when on the TS). I haven't tried it since I don't have a charger right now. Anyone try? Please report back. Thx.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. quazi11's Avatar
    Posts
    13 Posts
    Global Posts
    26 Global Posts
    #5  
    I just connected mine to a charger and still don't see the 5 and Never.
  6. #6  
    Thx. I just tried it now too - still missing. I'll try it on the TS when I get home. Oh well, if this doesn't work there's always NoDoze.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  7. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #7  
    have you guys rebooted?

    I installed the patch and see options up to never.
    -mark
  8. quazi11's Avatar
    Posts
    13 Posts
    Global Posts
    26 Global Posts
    #8  
    I do a Luna restart after every patch and I just did a power button/ringer switch reboot. Still not seeing the 5 and Never.
  9. #9  
    I always do a reset after installing patches - and sometimes reset again if something unexpected is going on.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10.    #10  
    Same here, charging after a reboot and no option. Just the 15 secs.
  11. #11  
    I have the same issue only the 15 seconds option was added...if anyone can figure this out that would be great!

    Thanks,

    Ken
  12. #12  
    guys an update on this....I still can't get this to work...is there an alternative?
  13. #13  
    NoDoze and Timepiece can keep the screen on. I use both.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  14. #14  
    That screen shot is from my Pre and it still shows those options:

    http://www.precentral.net/theres-patch-part-2-0

    I wrote the articles on patches and as you might guess have a ton of them.

    Maybe uninstall all patches using the emergency patch remover then reinstall just this one and see if it works.

    Then start adding patches until you get the conflict. Let us know what one it is.

    - Craig
  15. #15  
    Even hardcoding the new times will not allow them to show up. I just gave up on them.
  16. #16  
    Just wanted to add that i just tested it on 1.2.1 and it does work on both the pre and an emulator. So there has got to be some incompatibility with some other patch.. or something like that.
  17. #17  
    Just wanna let you guys know; I've installed the patch of 'more standby times' and I haven't seen the 5 mins or Never feature. I restarted my phone a million times; did the patch recovery; and uninstalled and reinstalled the patch several times...no luck. This is one of the features that I REALLY REALLY need on my phone; especially when I'm driving and I don't want to punch in my PIN lock.

    So here's what I did. I went ahead and did the WebOS Doctor after I backed up my info of course. Then I installed Preware; and the FIRST and ONLY patch I installed was the 'more standby times.' Rebooted my phone. And it worked.

Tags for this Thread

Posting Permissions