Results 1 to 2 of 2
  1.    #1  
    I am trying to install swipe delete browser. I have done a fresh DR on my pre and it still won't install using WebOS QI or preware. But all of the other ones I want work.

    Here is a screen shot from my desktop. Thanks

  2. #2  
    The patch probably needs to be ported to 1.2.1

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Posting Permissions