Page 8 of 21 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 401
  1. #141  
    Quote Originally Posted by emoney_33 View Post
    webchat.freenode.net
    OK, channels? Auth to service? I don't know how to find the corrupted .Css file...what am I supposed to do? Dr. Ing again will push me away from everything. Too many times now starting from scratch because things don't mix. Thanks for your help...
  2. #142  
    Quote Originally Posted by holley2583 View Post
    OK, channels? Auth to service? I don't know how to find the corrupted .Css file...what am I supposed to do? Dr. Ing again will push me away from everything. Too many times now starting from scratch because things don't mix. Thanks for your help...

    enter your nickname and webos-internals for channel, and hit connect.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #143  
    Preware would not show updates for the package service or Preware even when I forced an update. So I updated them via quickinstall. However, I then could not find the new patches, etc in Preware.

    I solved it by turning off wifi and forced Preware to update over the air. Everything showed up! I'm using OpenDNS on my network and my guess is that one of the domains that Preware needs to update is being blocked. Can anyone confirm? What domain names does Preware use for updates and installing packages?
  4. #144  
    thanx guys !!!..everything work nice and smooth , what a great work u have done!!!... gracias a todos !!! todo trabajo bien y perfecto , han hecho un excelente trabajo !!!
  5. #145  
    Last edited by egaudet; 10/09/2009 at 06:19 PM.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  6. #146  
    Maybe add this to the first page? Good to know. Thanks.

    Quote Originally Posted by emoney_33 View Post
    This is a public service announcement:

    Current themes are not recommended to be installed or mixed with autopatch technology. Uninstalling a theme and running EPR do not work together, they do not work one after the other and will most likely cause problems that are difficult to resolve.

    Solution

    The only recommended solution is to run EPR, doctor your phone to 1.2.0 and update to 1.2.1 (once 1.2.1 doctor comes out you can use repair utility). Then choose between patches with autopatch technology or theme. Do NOT have both a theme and patch installed at the same time until further notice.

    This will be worked out, but for now that is the best I can offer.
  7. #147  
    agh.. just read this. I just installed theme.
    "Who really needs to multitask on their phone." - PRE-rock
  8.    #148  
    Quote Originally Posted by Beestinga View Post
    the note to update pms before preware should be in the patchnotes.
    I updated preware first, as preware was updated yesterday and pms was updated today.
    It makes sense to install the updates in their chronological release date.
    Alternatively, preware could prohibit itself from being updated if the appropriate version of PMS isn't running.
    The wiki page for Preware (which is listed on both the first post in the Preware thread, and is also listed as the Homepage in the Preware description) clearly states this. But of course everyone knows that no-one reads any documentation about anything before just installing it.

    That is why the next version of Preware will support the dependency information that is already in the packages.

    This stuff takes time to implement and test - features don't come for free. But be assured the list of features required before we call it 1.0.0 includes dependency support.

    Thanks for your support of Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9.    #149  
    Quote Originally Posted by iTBaggedUrPre View Post
    WOSQI can do MUCH more than tweaks and patches
    I don't think you'll find anyone from webos-internals.org suggesting that you should no longer use WebOS Quick Install for the many things that it does well.

    Tools are not mutually exclusive. Use the best combination of tools that is most effective in your personal circumstance to achieve the result you desire.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10.    #150  
    Quote Originally Posted by chichi View Post
    You should be able to dowload preload via filecoaster and then do the install of PMS via preload. good luck it seems to have worked for not only myself it appears, but be sure to do a reset after u install PMS (which u installed via preload) b4 checking to see if preware is working.
    Neither fileCoaster nor PreLoad on it's own can successfully install the Package Manager Service. PreLoad uses the Package Manager Service to install advanced homebrew applications (those that have installation scripts), so there is a chicken-and-egg scenario for you there.

    To re-install the Package Manager Service, you either need a working Preware, or WebOS Quick Install.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11.    #151  
    Quote Originally Posted by holley2583 View Post
    Maybe someone could put the default Pre theme in the available themes in Preware in case this happens multiple times.
    The default Pre theme contains proprietary Palm image files. Redistributing such files violates copyright law, as is using any such files without Palm's consent.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
    #152  
    rwhitby after I remove the autopatch feed should I no longer see any autopatch patches? Even after doing that and updating, I still see 62 patches which all say autopatch under the feed, and not webos-patches.
  13. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #153  
    I simply followed the instructions, and everything works perfectly. Many, many thanks to rwhitby and all the other people involved for their efforts.
  14. #154  
    Sorry if this was asked already (I read 5 pages and couldn't find the answer), but I am confused regarding when to remove the tweaks/patches - LED notification/time for call log and etc.

    Do I remove all these tweaks/ before updating "Package Service Manager" and Preware, or Step 5 will do the trick? Please advise and greatly appreciate.
  15.    #155  
    Quote Originally Posted by shaklee3 View Post
    rwhitby after I remove the autopatch feed should I no longer see any autopatch patches? Even after doing that and updating, I still see 62 patches which all say autopatch under the feed, and not webos-patches.
    Yes, we forgot to change the feed name listed in the packages themselves. If you check the feeds management page, you will see a webos-patches feed that you can enable or disable.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. SoloTwo's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #156  
    Well I'm currently in the IRC channel working with oil on it and we just cannot get my package manager to run no matter what I try.
  17. #157  
    Quote Originally Posted by emoney_33 View Post
    This is a public service announcement:

    Current themes are not recommended to be installed or mixed with autopatch technology. Uninstalling a theme and running EPR do not work together, they do not work one after the other and will most likely cause problems that are difficult to resolve.

    Solution

    The only recommended solution is to run EPR, doctor your phone to 1.2.0 and update to 1.2.1 (once 1.2.1 doctor comes out you can use repair utility). Then choose between patches with autopatch technology or theme. Do NOT have both a theme and patch installed at the same time until further notice.

    This will be worked out, but for now that is the best I can offer.
    Wish I had known this a couple of days ago. looooooooooooonnnnnng story. I think before I do this current update I will wait for dr. ver. 1.2.1 to come out. =)

    Anyhow, one question:

    I did a little tweaking of the battery as percent patch (changed the colors to match my theme.) Since I would have to install that via a .patch file, would that mean that it would not be compatible with "auto-patch technology."
  18. guataubapr's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #158  
    i just remove the service package install the new one , then install the preware done!!!! lol to put the app in black go to preware icon lol!!!
  19. #159  
    preware is taking ages to "update" heh. getting hammered?
  20. #160  
    is there a way to check if my preware and package mgr are up to date?
Page 8 of 21 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions