Page 4 of 21 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 401
  1. #61  
    okay, i have mothing on my phone and am starting fresh. what do i need to do.
  2.    #62  
    Quote Originally Posted by Xxcodesterox View Post
    i wish i would have found this forum earlier, i was wondering why my preware wasnt showing the virtual keyboard, and then i update, and had the grey screen of death all day. the virtual keyboard works much better then the one that was with the old WebOS right? because that one wasnt to snappy, or to useful.
    You might want to follow @webosinternals on Twitter - we announced this thread on there earlier today before the release.

    The virtual keyboard has been through a number of versions in the last few weeks, including one or more major rewrites.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #63  
    webOS is officially getting ridiculous. You guys are awesome!
    My Programs: TipIt(TipCalc), FillUps
  4.    #64  
    Quote Originally Posted by Xxcodesterox View Post
    okay, i have mothing on my phone and am starting fresh. what do i need to do.
    Just install Preware according to the instructions on the Preware wiki page at Application:Preware - WebOS Internals

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5.    #65  
    Quote Originally Posted by SoloTwo View Post
    Join the club good sir!

    Ok 5:44am, time to hit the sack. Hopefully I will be able to fix it whenever I awake.
    Your problem is not one we've seen before. You best bet is to join the IRC channel and get support in real time. We will have to get you to debug some things on the Linux command line to determine what is wrong with your Pre that is causing it not to act like everyone else's.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #66  
    first, thanks for all your hard work.

    I installed the new version by following directions, everything works great but 2 things happened
    1) after using the ERr all my bookmarks disappeared.
    2) I can't seem to be able to install the Virtual Keyboard

    All othe patches where downloaded very easily. Thanks again
  7.    #67  
    Quote Originally Posted by Mahootzki View Post
    first, thanks for all your hard work.

    I installed the new version by following directions, everything works great but 2 things happened
    1) after using the ERr all my bookmarks disappeared.
    2) I can't seem to be able to install the Virtual Keyboard

    All othe patches where downloaded very easily. Thanks again
    1) No idea why that would happen.

    2) Did you follow step 6?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #68  
    typing withthe VK now... Am I crazy or was that step added later?

    Thanks a mil
  9.    #69  
    Quote Originally Posted by Mahootzki View Post
    typing withthe VK now... Am I crazy or was that step added later?

    Thanks a mil
    Yes it was - I've been updating the steps everytime someone asks a question which is not already answered.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #70  
    Transition was very smooth, no issues at all. Thanks to all involved!
  11. #71  
    So the ability to install multiple patches at once is not available yet I take it? What about adding a "Yes to All" button for when it tells you a script needs to be run etc...? Although I assume once we can install multiple by whatever means you have designed this will be a moot point.
  12.    #72  
    Quote Originally Posted by jonaddis84 View Post
    So the ability to install multiple patches at once is not available yet I take it? What about adding a "Yes to All" button for when it tells you a script needs to be run etc...? Although I assume once we can install multiple by whatever means you have designed this will be a moot point.
    Just install each patch you want one after the other, and then run the Luna Manager restart at the end.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13.    #73  
    Quote Originally Posted by DrSuSE View Post
    Transition was very smooth, no issues at all. Thanks to all involved!
    Now that's what we like to hear.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #74  
    How long do we have to make this switch? I want to do it, it just will take me a little while before I have time. Thanks for all you guy's hard work!!
  15.    #75  
    Quote Originally Posted by awrnsmn View Post
    How long do we have to make this switch? I want to do it, it just will take me a little while before I have time. Thanks for all you guy's hard work!!
    Take as long as you like. We specifically left the old feed in place and created a new feed so that nothing would break for anyone during the transition.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #76  
    Thank you so much rwhitby, to you and all that have done all this work. Everything you guy's have done for users of the Pre is nothing short of amazing!! If you all have not done all you have, I probably would not still be a Pre owner. You guys have made owning a Pre fun and given us more usability. I hope you are able to get YOUR Pre soon!! Thanks again.
  17. #77  
    The instructions are flawless and everything went smoothly. Thank you all very much!
  18. #78  
    OK, sorry if this is an ignorant question.. but someone please advise.

    What do we gain by doing this? I know eventually I will so that i have the latest and greatest, but does it give access to more patches then? Or just a different way of patching? Sorry if its obvious.

    Reason for asking is that you mentioned WOSQI will get updated with it also, and I hate to remove all the patches, redo everything, and then have to redo them again once WOSQI is updated. Things like chagning the avatar and stuff.

    Thanks for your hard work and such excellent documentation, you guys are making the pre an amazing experience. It is much appreciated!!!
  19. #79  
    Everything worked GREAT for me, all's well, just didn't post yesterday.

    Geez, I can't believe I almost missed this step:

    "*** YOU MUST ALWAYS UPDATE THE PACKAGE MANAGER SERVICE BEFORE UPDATING PREWARE ***"

    hahahahaha
  20. #80  
    I am on step 5 and having an issue.

    The Emergency Patch Recovery tool is giving me an error as stating there is no patch to remove.

    However, I have the SMS Tone per Contact patch installed, but it is listed as an application.

    When I try to remove the Patch, I get a hunk error.

    I am running WebOS 1.2.1

    Any suggestions?

    Thanks.
Page 4 of 21 FirstFirst 12345678914 ... LastLast

Posting Permissions