Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    All day events in month view patch isn't working for me...

    But reset scroll patch is...
    Last edited by galavanter; 10/03/2009 at 05:27 PM.
  2. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #22  
    The only thing this patch dose is CLEAR the month view of ANY events.

    It did not work in 1.2.0 and still not working in 1.2.1

    It's too bad, I was hopping to see holiday's ect.. on month view.
    Last edited by shaunooh; 10/03/2009 at 06:38 PM.
  3. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #23  
    No, Uninstall patch put's it straight again. 1.2 gives Color to events. still omits ALL DAY events like holidays.

    Re Boot your phone after un-installing.
  4. #24  
    Quote Originally Posted by shaunooh View Post
    No, Uninstall patch put's it straight again. 1.2 gives Color to events. still omits ALL DAY events like holidays.

    Re Boot your phone after un-installing.
    I've rebooted a half dozen times today while installing patches, but I must not have in this instance.

    All is well now. Thanks.
  5. #25  
    Quote Originally Posted by soccerbudd View Post
    After installing this patch, my calendar does default to Month View, but none of my events show. I have rebooted, uninstalled, rebooted, reinstalled, rebooted....and nothing. I can't seem to get it to work for the life of me.

    If anyone can offer any tips, I'd be very appreciative!

    Thanks,
    Karla
    My "default to month view' patch still shows gray bars for events. However the symptoms you describe happened to me (with 1.2.0) when I installed the "show all day events in month view" patch. Do you have that one installed too?
  6. #26  
    Quote Originally Posted by soccerbudd View Post
    After installing this patch, my calendar does default to Month View, but none of my events show. I have rebooted, uninstalled, rebooted, reinstalled, rebooted....and nothing. I can't seem to get it to work for the life of me.

    If anyone can offer any tips, I'd be very appreciative!

    Thanks,
    Karla
    Quote Originally Posted by greenawayj View Post
    My "default to month view' patch still shows gray bars for events. However the symptoms you describe happened to me (with 1.2.0) when I installed the "show all day events in month view" patch. Do you have that one installed too?
    My Default to Month View works.

    The "All-Day Events in month View" patch does not work for WebOS 1.2.1. Can someone look into fixing the patch...even though Palm should have provided this functionality to begin with.
  7. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #27  
    Quote Originally Posted by greenawayj View Post
    My "default to month view' patch still shows gray bars for events. However the symptoms you describe happened to me (with 1.2.0) when I installed the "show all day events in month view" patch. Do you have that one installed too?
    I had that happen also. I removed the show all day events in month view. Does anyone know if there's a patch for BOTH of these options? I'd like to show all day events on the month view, but I default to that when calendar opens too.
  8. #28  
    Sorry, didn't have time to scan the whole thread, but since upgrading I find that I have to re-pair my H690 headset every time I shut it off or dock it to charge. The phone shows the Bluetooth symbol not connected and still shows the H690 as the selected device, although attempting to connect results in an "Unable to Connect" message.

    Anybody else having similar issues?
  9. #29  
    Quote Originally Posted by greenawayj View Post
    My "default to month view' patch still shows gray bars for events. However the symptoms you describe happened to me (with 1.2.0) when I installed the "show all day events in month view" patch. Do you have that one installed too?
    Thanks for your response. I had both patches installed, and removed both of them when my events disappeared. I installed both of them again, but had the same issue, so I uninstalled both of them again.

    I just installed the "default to month view" patch (only), and my events are there; only gray. That's good enough for me!

    As for the all day events being invisible...that thing has always bothered me. Since the patch doesn't work, I just set my "all day" events to run from 12:00 AM to 11:00 PM. Slightly annoying, but it works.

    Thanks again!
    Karla
  10. #30  
    Is anyone working on fixing the "All-Day Events in Month View" patch for 1.2.1? I really like that one!
  11. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #31  
    Quote Originally Posted by WillJitsu View Post
    Is anyone working on fixing the "All-Day Events in Month View" patch for 1.2.1? I really like that one!

    This patch should be taken down, or renamed "HIDE ALL MY EVENTS from me" fix.

    It has not worked in the last 2 webos updates.
    Last edited by shaunooh; 10/05/2009 at 11:00 PM.
  12. #32  
    any update on this?
  13. #33  
    +1

    i've been anxiously awaiting for an updated version of this patch as well...
  14. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #34  
    Please fix someone
  15. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
    #35  
    Why would they put this patch on the fron page of the site knowing it hasn't been updated? This has to be an easy fix for someone... right?
  16. #36  
  17. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #37  
    Quote Originally Posted by daventx View Post

    Im totally stoked!!!
  18. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #38  
    Hi,

    I know this is an older patch, but I was wondering if it was possible to make it work with webOS 2.X.

    I hope it is because this is exactly what I'm looking for!

    Thanks!
  19. #39  
    Quote Originally Posted by marc25v View Post
    Hi,

    I know this is an older patch, but I was wondering if it was possible to make it work with webOS 2.X.

    I hope it is because this is exactly what I'm looking for!

    Thanks!
    UberCalendar patch has this feature.
Page 2 of 2 FirstFirst 12

Posting Permissions