Results 1 to 8 of 8
  1.    #1  
    So I noticed today that (2) patches/tweaks that I like a lot inexplicably broke themselves today. The first one is the Date stamp on the middle of the top screen without the year. This morning it was working and later this afternoon I noticed it was no longer there... I tried to uninstalll via PreWare (Same method I used to Install) and got errors saying it couldn't be uninstalled because it's a "irreversable patch"...

    Second tweak that broke itself was turning off notifications when the phone is charging... all of a sudden my phone started to ring when I put it on my Touchstone... Tried to uninstall that patch and same deal as above.

    So I upgraded to the latest version of Preware (9.2) and now it shows that those patches aren't installed. So I was thinking, great , now I can re-install... I tried to re-install and get a failed install saying they are already installed! So I can't uninstall via Preware & Quick Install (same error) even though they show up as not installed and I can't install them... So as I'm smashing my head on the keyboard to continue, can someone please help me?

    As a side note, I am running 1.2.1 and the only thing besides installing those patches today, Is I installed a theme which all the patches still worked after completeion... I have verified that my existing 8 patches all still work as I speak except these two...
  2. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #2  
    run the emergency patch recovery
    it will get rid of all of them and then just reinstall what ever ones you like
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  3.    #3  
    Quote Originally Posted by Pardoe View Post
    run the emergency patch recovery
    it will get rid of all of them and then just reinstall what ever ones you like
    So I install that EPR from Preware and then just reboot the phone and it should whipe em all?
  4. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #4  
    yes then it will be clean from patches
    I had to do that today because some of my patches were broken as well giving me an error when I tried to delete them
    all you do it install and it cleans everything up without you having to use any app or anything
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  5. #5  
    I have done all ofthe above my phone won't even recognize the patches still installed HELP PLEASE when I try to run EPR it says I don't have any patches installed butits obvious I do. I even erased all data so my phone was new again but when the phone booted patches still here the two patches are add timestamp to all text, and date no year to top bar left of time please help
  6. #6  
    if you installed or removed a theme on your pre it probably messed up your patches.

    emoney_33 just posted about the compatibility issues w/ theming and patches
  7. #7  
    I did actually so how do I fix it
  8. #8  
    Quote Originally Posted by crazy4myphone View Post
    I did actually so how do I fix it
    http://forums.precentral.net/webos-p...ompatible.html
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Posting Permissions