Page 9 of 16 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 313
  1. Mangordi89's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #161  
    I've been trying to download this patch for a very long time but it says error. What could I do? I already ran epr and restarted it twice. Thank u
  2. #162  
    Quote Originally Posted by Mangordi89 View Post
    I've been trying to download this patch for a very long time but it says error. What could I do? I already ran epr and restarted it twice. Thank u
    My own personal assessment of what's happening in this (and similar) situations... Some people's Pres were just messed up by (take your pick):

    • ... early approaches to modding & patching... early versions of WebOS QI didn't support a safe way to back out patches properly (no offense to Jason or WebOS Internals, but it just took them a while to get a handle on the safest way to do these things...)
    • ...an improper migration from early versions of Preware / Package Manager Service to the current versions.
    • ... Allowing a sprint WebOS update to process 1.1.0 to 1.2.0 or 1.2.0 to 1.2.1 while patches were still installed rather than removing patches (running EPR) first.
    • ... installing conflicting patches before the advanced homebrew installers were sophisticated enough to prevent users from making such mistakes.


    Personally, I was in this boat a while back and decided to WebOS Dr my phone and start from scratch now that Preware is so robust and WebOSQI is also generally stable and both have been designed so intelligently to perform backup of modded files and the tools to reverse anything that is done to the phone (thanks WebOS Internals and Jason R!!).

    Since I WebOS Dr'd my phone, I have not had a single issue with patch installation (I am currently using about 29 patches -- at my peak I probably had 36 or so).

    My recommendation is to WebOS Dr and start anew in this brave new world with a clean and pristine phone and system files. HOWEVER PLEASE READ ALL BELOW BEFORE YOU DO THIS.

    Before you WebOS Dr, think first: Is WebOS Dr'ing my phone worth having this particular patch right now? Once you are ready, just make sure you are comfortable with the process and that you feel OK that your most important personal data is backed up. Here's some initial thoughts on doing this safely, but I'm sure there are better threads to walk you through the process.

    • Offload your media and photos from the Pre's /Media/ drive to your PC.
    • Make a list of the key homebrew apps you have installed - they will not restore from the palm profile
    • Is your cloud data also backed up to a local machine just in case? In my view Google seems to be the safest place to keep that information and from which to restore. Some people have reported contacts and calendar items stored in their palm profiles have not always restored properly to their device after a factory reset / WebOS Dr.. There are solutions (you have to pay $ I think) which will sync even your palm profile records onto a local machine for you as a local (emergency) backup. (to Outlook for example.)


    I don't mean to scare you, just read the threads first and you'll be fine.
  3. #163  
    first try reading my signature and see if that works for you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #164  
    Quote Originally Posted by Shadavis08 View Post
    first try reading my signature and see if that works for you
    Thanks for supplementing my answer. I focused on providing the least common denomonator solution... clearly I know there are alternative incremental approaches to get to root cause... With search and some time to read the background, those solutions would have been found before the help me post.
  5. #165  
    Quote Originally Posted by greenawayj View Post
    Thanks for supplementing my answer. I focused on providing the least common denomonator solution... clearly I know there are alternative incremental approaches to get to root cause... With search and some time to read the background, those solutions would have been found before the help me post.
    make sure you put in the spaces or it will not work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #166  
    Just wanted to jump in here and say I really appreciate Shadavis08 and greenawayj for trying to help out and trouble shoot things.

    A agree that after trying out Shadavis08's method, you may want to read greenawayj's wonderful write up. While i'm not using 29+ patches, I have never had an issues by always making sure to keep and clean system when adding and removing patches. And if in doubt, i have doing a doc install and restore in under 30min.
  7. #167  
    How do I scroll down one line? Sym is not working if that's the right key
  8. #168  
    Quote Originally Posted by OneDeep View Post
    How do I scroll down one line? Sym is not working if that's the right key
    Are you using the newest off of preware or the newest patch?
  9. #169  
    the one off preware I just installed it yesterday.
  10. #170  
    Thats why then. The one on preware doesn't have the sym fix yet
  11. #171  
    Submitted to preware yesterday, should up updated soon with sym key
    Last edited by daventx; 10/30/2009 at 04:01 PM.
  12. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #172  
    Could someone add the ability to tab from field to field in a web form using the keyboard. When using a PC browser on a page with multiple fields, I can use the tab key to go to the next field. Like when entering my user ID and password. I can enter my user ID, then hit tab to go to the password field.

    It would be nice to have the same functionality on the Pre.
  13. #173  
    can some one make a mini app that will open up the terminal and run that code that removes the files left from multi mod, everytime i try doing it nothing happens O_O its driving me crazy!!!
  14. #174  
    bump
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #175  


    If anyone can figure out this problem that would be great. Ive been working with shadavis but we havent found a solution yet. Ive run his signature code several times, unchecked the tweak in WOSQI several times, and tried installing the updated patch by dragging into WOSQI....all to no avail. The screenshot is the error I got when trying to install the updated patch.
  16. #176  
    Question....Is "browser multi-patch" from WebOSQuickInstall the same as "Multi Mod" on Preware?

    If different, can they both be installed or need to be installed?

    thanks
  17. #177  
    Quote Originally Posted by toymechanic View Post
    Question....Is "browser multi-patch" from WebOSQuickInstall the same as "Multi Mod" on Preware?

    If different, can they both be installed or need to be installed?

    thanks
    they are the same thing
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #178  
    Quote Originally Posted by jonaddis84 View Post


    If anyone can figure out this problem that would be great. Ive been working with shadavis but we havent found a solution yet. Ive run his signature code several times, unchecked the tweak in WOSQI several times, and tried installing the updated patch by dragging into WOSQI....all to no avail. The screenshot is the error I got when trying to install the updated patch.
    another thing you might try is emergency patch recovery ,install it and then try installing the multi mod again. you will have to reinstall all other patches to but its better than web doctoring your phone .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #179  
    ]yo bro I found the solution but you have to be willing to risk uninstalling all your patches, okay so all you have to do is install the emergency patch and that will remove all the ptches then you will have to remove the emergency oatch itself, after that you will be able to reove the multi mod patch with no problems
    srry if this is not new
  20. #180  
    Quote Originally Posted by Shadavis08 View Post
    they are the same thing
    Preware says I have Browser Multi-Patch 0.4.2 installed. Is this the one with the pesky files that don't uninstall? Can I uninstall this with WOSQI, or must I still use the Terminal App?

    I should uninstall this and install Multi Mod 1.2.1-19?
Page 9 of 16 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions