Page 12 of 16 FirstFirst ... 278910111213141516 LastLast
Results 221 to 240 of 313
  1. #221  
    Quote Originally Posted by imex99 View Post
    Browser not working... Remove multimod and it'll work?
    yes
  2. #222  
    This would be great but I cant remove it. I get errors on QI & Preware both when trying to remove it. And browser still not working. Help.
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  3. #223  
    Quote Originally Posted by Ehsan View Post
    This would be great but I cant remove it. I get errors on QI & Preware both when trying to remove it. And browser still not working. Help.
    I believe if you go through this entire thread, someone somewhere mentions how to remove it properly. As bad as it sounds, i don't remove patches (almost never).. i just make my own webdoctor jar and do a complete reinstall.

    Sorry i can't be more help.
  4. Dic Doc's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #224  
    I also couldn't get browser to work with 1.4.0, only browser patch was Multi-Mod, so I removed it with Preware, and now browser works fine. I had no problems removing it with Preware. WebOS Internals lists this patch as being compatible with 1.4.0. Has anyone else had this patch work? I only really use the patch so that I get the URL bar in landscape mode. Does a different patch that does work accomplish the same thing?
  5. #225  
    ok...we will be patient for the multi mod update for 1.4.....i miss the hot keys for page jumping!!! Lol scrolling top to bottom takes alllll day on big pages
  6. #226  
    I tried to use this with my upgrade to 1.4 and my browser has stopped working. I take it out and it works fine.

    Looks like this is a common issue, I apologize for reposting over and again.
    Last edited by mjvasko; 02/28/2010 at 09:59 AM. Reason: Didn't read all replies, my bad!
  7. #227  
    I got 1.4 installed and will be working on this patch within a few days.. it hasn't been updating since.. oh 1.3ish? Which is when i modified it last time.

    Seems it should be installing as a placeholder in 1.4, not actually installing... but i'm not sure who/how that gets decided.
  8. #228  
    can't wait for this one to get fixed
  9. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #229  
    I installed the updated version and I as well get a blank white card when trying to web browse. Removed it and it works again.. .
  10. #230  
    Quote Originally Posted by Freshyz View Post
    I installed the updated version and I as well get a blank white card when trying to web browse. Removed it and it works again.. .
    There isn't an updated version. Its broken with 1.4. I'll put up a post on here as soon as i get a fix..
  11. #231  
    I am very frustrated because I can not remove this patch. I don't even use this patch. I accidentally clicked my mouse which checked the box on the tweaks page in webos quick install. I have been trying to remove this patch ever since. Neither webos QI or Preware work. All the while my browser no longer works. Very frustrating.
  12. #232  
    Same thing here, as soon as I reinstalled this patch the browser was made useless. This is one of my favorite patches, can't wait for it to get fixed.
  13. #233  
    Same issue - the error I get when trying to remove is:

    ===
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs

    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored

    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html,
    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored
    ===

    Is there a way to forcibly ignore these missing files when removing the patch or can someone share them so I can copy them to my pre and update the /usr/lib/ipkg/info files with their md5sum? I tried using "touch" to create 0 byte files and add their md5sums but I get a new error:

    "md5sum: can't open '/usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs.$webosinternals$.$orig$&$quot$;
    followed by the same errors above.

    Really hoping to avoid going to the doctor...
  14. #234  
    Quote Originally Posted by lopezpm View Post
    Same thing here, as soon as I reinstalled this patch the browser was made useless. This is one of my favorite patches, can't wait for it to get fixed.
    +1
  15. #235  
    Quote Originally Posted by daventx View Post
    There isn't an updated version. Its broken with 1.4. I'll put up a post on here as soon as i get a fix..
    What is throwing people off is that preware was showing that there WAS a new version of multi-mod put up after the webos update, but it still was causing the same problem. The current multi-mod "update" on preware is a placeholder that doesn't do anything, just lets you wait for the update.
  16. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #236  
    are there any patches to make a scroll bar pop up on the side of the browser while, unm, browsing? I read precentral many times thru out the day, often scrolling down thru comments, and it would help to know how much more there is. On my iPod touch, I sometimes check in on precentral too, and when scrolling, a little scroll bar pops up on the right side. and goes away when done scrolling. The browser on my Pre doesn't do this, and I'd love it if it did! Please help. This patch may already exist, and if not, I am sure any developer would get many thanks for addressing this!
  17. #237  
    Quote Originally Posted by Brent9612 View Post
    Same issue - the error I get when trying to remove is:

    ===
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs

    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored

    The next patch, when reversed, would delete the file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html,
    which does not exist! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored
    ===

    Is there a way to forcibly ignore these missing files when removing the patch or can someone share them so I can copy them to my pre and update the /usr/lib/ipkg/info files with their md5sum? I tried using "touch" to create 0 byte files and add their md5sums but I get a new error:

    "md5sum: can't open '/usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs.$webosinternals$.$orig$&$quot$;
    followed by the same errors above.

    Really hoping to avoid going to the doctor...
    It is a bad idea to ever touch anything in /usr/lib/ipkg.

    These 2 files are created files and aren't supposed to have md5sums. You should be able to put these 2 files in place though and then remove.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #238  
    If I had a copy of the files I would give it a try (touching 0-byte files had no effect). Where can I get them?

    Thanks.
  19. #239  
    I hope it's ok...I went ahead and took a crack at updating this one for 1.4...

    I was going to do it for myself anyway, so I thought I'd share it here.

    It worked for me when I installed it through WOSQI.

    .
    Attached Files Attached Files
  20. #240  
    I had updated as well but I read ebag's post about mega mixes so I decided to keep those that I combine for my use or if people request it here on precentral. Looking at your patch it looks like it should work.
    Last edited by mamouton; 03/02/2010 at 05:54 AM.

Posting Permissions