Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I recently patched in the Message tone options with preware (category Sound and alerts)and the alerts and notifications seem to work but not the messsage alert,I would like this option to choose the sound between a text and voicemail etc.The choice is there in the sound and ringtone app but doesnt work,Im still in the same boat as My notifications app?Any advice would be great .
  2. #2  
    I noticied that too, trying to figure it out, hopefully they will update the patch soon...
  3. #3  
    if you installed the Message tone options patch you have to go to ring preferences and pick your sound for text messages notifications...
  4. #4  
    Finally, I can have a different tone for txt messages. Thank you for the info. So it's clear to others who are searching for this as well... this is how it works:

    1) Install the "Message tone notification" patch
    2) Now install the "Message tone options" patch
    3) Go into the "Sound & Ringtones" app and choose the sound you want to play for text messages. This will be the default sound for all text messages.
    4) If you want a specific sound to play when someone in your contacts list texts you, then install the "Message tone" patch. This will make an option to assign a specific messaging tone in the contact's profile
    5) Go into that contact's profile, and choose tone you want. This will override the default messaging tone you just set up earlier, for this contact.
  5. #5  
    i can't install message tone notifications..it is giving me install error 4. I am able to install message tone options and message tone per contact though. Any help?
  6. #6  
    guys please help me
  7. #7  
    why do i keep getting the error 4 when i try to install the message notifications patch?..the message tone patch installs ok.
  8.    #8  
    Quote Originally Posted by Dabigappledadon View Post
    i can't install message tone notifications..it is giving me install error 4. I am able to install message tone options and message tone per contact though. Any help?
    Im having the same error,Im going uninstall then reinstall like un_designer did and hope that works
    Last edited by whipple; 10/03/2009 at 07:23 PM. Reason: typo
  9. #9  
    did it work?
  10.    #10  
    No not yet ,Im going to try and reboot then reinstall!
  11. #11  
    What? Help, what's up with patches and stuff. Where do you get these "patches" from. This is a site with endless information and I don't know where to start. Are there other patches for other annoyances? The notifications thing is certainly one of mine and has been since Jun 6 when we all got our phones. In addition, why if I want to turn off the "visual" notification, does it turn of the sound too? Do you know what I mean?

    Alert: OH, look what just popped up on my screen. Another new version of itunes...oh boy, I wonder if the phone will sync anymore.
  12.    #12  
    Still getting the error to install message tone notifications,Im not sure what else to do.
  13. #13  
    did you already change the default notification.wav sound to something else?..i'm trying to figure out if that is the problem. i changed mined and now i can't get the default notification.wav file back. even when i uninstalled the message tone options patch and restarted the phone, the the new tone i installed still plays......i think that is why i keep getting the install error 4 when i attempt to install the message tone notification patch. i just wish someone could help us..i don't want to be on this all day, cuz i have other things to do.
  14.    #14  
    Quote Originally Posted by Dabigappledadon View Post
    did you already change the default notification.wav sound to something else?..i'm trying to figure out if that is the problem. i changed mined and now i can't get the default notification.wav file back. even when i uninstalled the message tone options patch and restarted the phone, the the new tone i installed still plays......i think that is why i keep getting the install error 4 when i attempt to install the message tone notification patch. i just wish someone could help us..i don't want to be on this all day, cuz i have other things to do.
    I hear ya ,Im in the same exact boat you are,my default is gone also,that def can be the problem,I think we can reinstall my notifications to get the default back!
  15. #15  
    I followed all the above instructions. Everything works until I get to the individual contact stage. When I open a contact, and choose edit, the option to select message tone is there but when I choose it nothing happens. I press it and the button shows it being pressed but then does nothing else. Also where do we get short tones to be used for these different alerts?
  16. jagerwick's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #16  
    i tried searching and looking all through Preware, but I'm unable to find where these patches are. Could anybody help clue me in?
  17.    #17  
    Quote Originally Posted by Rjstarkey1 View Post
    I followed all the above instructions. Everything works until I get to the individual contact stage. When I open a contact, and choose edit, the option to select message tone is there but when I choose it nothing happens. I press it and the button shows it being pressed but then does nothing else. Also where do we get short tones to be used for these different alerts?
    I had the same problem you have to reboot your phone then you can choose a tone,but mine still didnt work after that im still trying
  18. #18  
    with the different sound per contact there are three patches http://forums.precentral.net/web-os-...h-contact.html
  19.    #19  
    Quote Originally Posted by jagerwick View Post
    i tried searching and looking all through Preware, but I'm unable to find where these patches are. Could anybody help clue me in?
    Go to (available patches) >
    Messaging>Message tone notifications it about the 9th one down (I get en error to install that one.

    Next one is found in sounds and alerts >Message tone options

    The last one Ive been using is in contacts message tone per contact.

    I cant get them to work yet,I dont know if they interact with each other I will keep trying.
  20. #20  
    Quote Originally Posted by ratchetjaw View Post
    I had the same issue when I first went to 1.2.1. I had to use the doctor to get the notifications back. Now the tones areworking right. I still get error 4 onthe contacts multi tone but since the other is working I am ok with it. Also got error 4 with text forward since the new update. I just used the tweeks in web quick install for forwarding instead of the patch
    if i use the web doctor, is there a way i can ONLY restore the the sound notification, and nothing more??...i don't want to remove all my tweaks.
Page 1 of 2 12 LastLast

Posting Permissions