Page 7 of 27 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 522
  1. #121  
    Quote Originally Posted by serqet View Post
    Great question. I installed on 1.2.1 this morning. Seems to work ok. I used the WOSQI method, hopefully it won't be too hard to remove for the next update.

    I only used WOSQI for the keyboard, though. I used quilt for the rest of my tweaks, and I don't have many "official" or homebrew apps installed.
    yeah, i can't seem to get it to work at all on 1.2.1 . suggestions?
  2. #122  
    So Preware in convinced that I have the send different files via mms patch even after the emergency restore patch. I'm on 1.2.1, any ideas on how to get Preware to figure out that I don't have the patch installed?
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  3. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #123  
    I have a suggestion for a patch: Hide Sprint App.

    All it really is is a shortcut to a website, but I can't delete it! I have heard of issues with deleting the NASCAR app, so in the same manner, I want to just "hide" this app.
  4. #124  
    is there a way to apply all the patches you want and then restart luna?
  5. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #125  
    Quote Originally Posted by Xxcodesterox View Post
    is there a way to apply all the patches you want and then restart luna?
    yes, just install them all. I think there is a Luna manager, that lets you restart Luna. See:

    http://forums.precentral.net/webos-p...ches-feed.html
    My Programs: TipIt(TipCalc), FillUps
  6. #126  
    heres a youtube patch for you guys for enabling orientation (landscape+portrait)

    you will have to also use the background i have here or resize yours to 480x480

    let me know if it works perfectly thanks.

    also..how do i get authenticated with git lol im kinda clueless on how to do the process of making changes to patches or uploading them onto git
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by fritos1406; 10/09/2009 at 06:53 AM. Reason: didnt upload patch
  7. #127  
    Quote Originally Posted by fritos1406 View Post
    also..how do i get authenticated with git lol im kinda clueless on how to do the process of making changes to patches or uploading them onto git
    Have a look at the second half of the ApplyingPatches wiki page on webos-internals.org - if that's not clear please join the IRC channel for help.

    I'm always happy to help out contributors like yourself in the IRC channel.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #128  
    Quote Originally Posted by adma84 View Post
    I used to use quilt...but why not use WOSQI or Preware to install patches now? The best part is, you can just run the EPR patch, and it automatically cleans all the patches up for you, removes itself, and then restarts your PRE so you have a clean bill of health!
    Using Preware to install the patches is definitely recommended over the quilt method now. The autopatch technology we have in the patches in the webos-patches feed which is installed automatically with the latest Package Manager Service does everything you need, and you also get all the documentation, homepage and maintainer links, and screenshots included.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #129  
    Quote Originally Posted by omi205 View Post
    I am using WOSQI 2.72. Now i tried doing it though QI but when i open WebOS internal feed (all) in the tab bar. Virtual keyboard is not an option/patch to pick from. Which WOSQI did you use? I could do it on preware but in the discription part of the patch it says NOTE: dosnt work with 1.2.1 update. And since you were able to do it through QI then i am just wondering which version of QI you used? thank for the time...
    Please read http://forums.precentral.net/webos-p...ches-feed.html

    That will allow you to upgrade to using Preware for all your patching needs, including the virtual keyboard.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #130  
    Anyone working on a missed call/email/text audible and vibratory reminder??? Something thing beep and/or vibrate every 2 minutes or so????
  11. #131  
    I have preware on my phone and i was able add the camera sound on/off, the add new pages, the unhide DEV mode patch and the accelerometer service example. When ever i try to add the other ones it says installed but there are no no changes. Then when i resat my phone the "installed patch's" counter reverts back to 5 (the total number of patch's successfully installed) can any tell me whats wrong. i there a way i can directly install the messaging apps and the v keyboard. Thanks in advance
    Ok never mind I had to uninstall all and re install new still getting a few errors but nothing on the major patch's i wanted.
    Last edited by spikealchemist; 10/09/2009 at 11:16 PM.
  12. #132  
    Quote Originally Posted by Aviator View Post
    What is with the battery as percentage patches? I have tried again and again removing and reinstalling the patch but it DOES NOT show after a restart. Most other patches, at least, the ones I want are working. Am I doing something wrong? I remember before the 1.2, when I rooted and went to WOS internals.org, was able to display it as percentage.
    Help!
    I'm having the same trouble.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  13. #133  
    dont know if this can be done but i would like to be able to unlock the phone by pressing the home button then moving the icon up (like the iphone) as well as using the button on the top of the phone
  14. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #134  
    Quote Originally Posted by adma84 View Post
    I also have thought my Pre was draining mush faster than normal (like 2% every 10 minutes [so not as bad as you]) with the patches. I don't even have anything that should be actively running though (such as the dictionary patch). Makes me sad
    I have also noticed a considerable difference in battery life since adding tweaks. I have installed and removed them several times and there is no doubt that the battery drains faster with tweaks enabled. I am not sure if its all tweaks or just certain ones. I am in the process of narrowing it down.

    Anyone else have any insite into this?
  15. #135  
    Can anybody help with getting the updated iphone spoof patch set up for Preware? wtgreen was nice enough to update the patch for webOS 1.2.1, but he's not familar with getting it set up for Preware.

    http://forums.precentral.net/palm-pr...ml#post1964747
  16. #136  
    I have a question, last night I installed the battery % patch to get rid of the GUI mapping. I read the charger only charges to 96% is this true?

    I think I found it. I read on the Linux site that the charger toggles back and fourth from 94 to 100% but the phone will show 100%. So if I happen to pull the phone off at 94% so the phone then will correct for this and go down to the 94%. Does this make sense? Is this why it only showed 95% this morning?
    Last edited by rem_kujawa; 10/11/2009 at 10:04 AM.
  17. sakasune's Avatar
    Posts
    24 Posts
    Global Posts
    157 Global Posts
    #137  
    Quote Originally Posted by rem_kujawa View Post
    I have a question, last night I installed the battery % patch to get rid of the GUI mapping. I read the charger only charges to 96% is this true?

    I think I found it. I read on the Linux site that the charger toggles back and fourth from 94 to 100% but the phone will show 100%. So if I happen to pull the phone off at 94% so the phone then will correct for this and go down to the 94%. Does this make sense? Is this why it only showed 95% this morning?
    It may be possible that it lets the battery drain a little and then tops it off again to full, but the icon will show full. That may be just how chargers work - maybe someone with more insight into chargers can clarify.
  18. p-niiice's Avatar
    Posts
    6 Posts
    Global Posts
    15 Global Posts
    #138  
    Quote Originally Posted by stflush View Post
    Can anybody help with getting the updated iphone spoof patch set up for Preware? wtgreen was nice enough to update the patch for webOS 1.2.1, but he's not familar with getting it set up for Preware.

    http://forums.precentral.net/palm-pr...ml#post1964747
    Quoting this for emphasis.

    The patch is done, can someone help get it packaged/set up for Preware?
  19. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #139  
    Quote Originally Posted by rwhitby View Post
    Preware currently has 67 patches available. All have descriptions, maintainer homepage and contact links, and screenshots. All these patches live as ipkg files in the preware.org webos-patches repository.
    I am trying to contact the developer for the "Hide Nascar App" patch. I want to ask him to create a similar patch for hiding the Sprint app. In the description in Preware I see the home page as webos-internals.org, and the developer is noir, but no contact email. How do we contact the maintainers for these patches?
  20. #140  
    Quote Originally Posted by cwgtex View Post
    I am trying to contact the developer for the "Hide Nascar App" patch. I want to ask him to create a similar patch for hiding the Sprint app. In the description in Preware I see the home page as webos-internals.org, and the developer is noir, but no contact email. How do we contact the maintainers for these patches?
    "Noir" is a username on the webos-internals.org wiki. I do not know how to contact that person. Someone else will need to step up and support this patch if it requires changes.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 7 of 27 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions